PDA

View Full Version : Do the mods not work?


HikariTenshihime
13th Jul 2017, 4:38 PM
Hello, I got some mods from the TSM mod list on this forum, but they don't seem to work. Like, the NoIntro one didn't work and I think the others made my game crash.
Do they not work? I'm sure I installed it as there said.
https://image.prntscr.com/image/jgAZ-J3wRb_-0ZdrvYRuvg.png

RoryAusten22
14th Jul 2017, 5:41 PM
Hello, I got some mods from the TSM mod list on this forum, but they don't seem to work. Like, the NoIntro one didn't work and I think the others made my game crash.
Do they not work? I'm sure I installed it as there said.
https://image.prntscr.com/image/jgAZ-J3wRb_-0ZdrvYRuvg.png

Yes, they work. Check to make sure that you've followed all of the steps. The thread pinned up top is helpful.

How to set up The Sims Medieval for Mods
1) Enable "testingcheatsenabled" in your "C:\Program files\Electronic Arts\The Sims Medieval\GameData\Shared\NonPackaged\Ini".
2) Right click "Commands" and click properties. Tick off "Read only" if it isn't already and click accept.
3) Now go back to the list in Ini and right click on "Commands" , open it using WordPad and you'll see "testingcheatsenabled=0". Change "0" to "1" and save.

Open the sims medieval install folder which can be found here:
C:\Program Files\Electronic Arts\The Sims Medieval

If you see folders called 'Caches, Game, Game Data, Support and Thumbnails, you’re in the right place.

Put the 'Resource.cfg' file in here so it’s sitting with these folders.

Make a new folder called Mods.

Open the Mods folder

Make a new folder called Packages

Open the Packages folder and put the package file for Grim's Core in here.

Go back out of the mods folder (you should be back in the folder that contains the Caches, Game, Game Data, Support and Thumbnails folders and your new resource.cfg)

Open the 'Game' folder

Open the 'Bin' folder

Put the 'd3dx9_31.dll' in there.

Close the folders and run the game to check it all works.

HikariTenshihime
14th Jul 2017, 6:03 PM
Yes, they work. Check to make sure that you've followed all of the steps. The thread pinned up top is helpful.

How to set up The Sims Medieval for Mods
1) Enable "testingcheatsenabled" in your "C:\Program files\Electronic Arts\The Sims Medieval\GameData\Shared\NonPackaged\Ini".
2) Right click "Commands" and click properties. Tick off "Read only" if it isn't already and click accept.
3) Now go back to the list in Ini and right click on "Commands" , open it using WordPad and you'll see "testingcheatsenabled=0". Change "0" to "1" and save.

Open the sims medieval install folder which can be found here:
C:\Program Files\Electronic Arts\The Sims Medieval

If you see folders called 'Caches, Game, Game Data, Support and Thumbnails, you’re in the right place.

Put the 'Resource.cfg' file in here so it’s sitting with these folders.

Make a new folder called Mods.

Open the Mods folder

Make a new folder called Packages

Open the Packages folder and put the package file for Grim's Core in here.

Go back out of the mods folder (you should be back in the folder that contains the Caches, Game, Game Data, Support and Thumbnails folders and your new resource.cfg)

Open the 'Game' folder

Open the 'Bin' folder

Put the 'd3dx9_31.dll' in there.

Close the folders and run the game to check it all works.

What is Grim's Core?..

HikariTenshihime
14th Jul 2017, 6:10 PM
OOooh I got it to work... I think one of the mods I tried to use was breaking my game...