PDA

View Full Version : resource.cfg and d3dx9_31.dll downloads in stickied post not working for me


Cherrycock
16th Mar 2021, 9:59 PM
Hi. I've been trying to get mods to work for my game but the files in the stickied post aren't working for me and it seems every post just sends me to the original stickied thread. Are the files outdated or is it just for me they're not working? Where can I find the files? Can I copy the resource.cfg from my sims 3 game? No clue where I would get d3dx9_31.dll though. Thank you if you have any answers.

lexylu
17th Mar 2021, 10:40 PM
I reinstalled my game recently and the files from the post worked ok for me. Are you sure you are putting them in the correct folder? Sims Medieval is different from the Sims 3. You should use the game folder, not the documents folder.

Cherrycock
19th Mar 2021, 1:59 PM
I reinstalled my game recently and the files from the post worked ok for me. Are you sure you are putting them in the correct folder? Sims Medieval is different from the Sims 3. You should use the game folder, not the documents folder.

Yes, I put them in the correct folder. They're zipped files when you download them, right?

lexylu
19th Mar 2021, 7:55 PM
Yes, you need to unzip them first. I'm on Windows 10 and for me the directories are as below.

resource.cfg goes into:
Program Files (x86) -> Origin Games -> The Sims Medieval

d3dx9_31.dll goes into:
Program Files (x86) -> Origin Games -> The Sims Medieval -> Game -> Bin

And then your mods go into:
Program Files (x86) -> Origin Games -> The Sims Medieval -> Mods -> Packages

Everything works fine for me.
If you have the files is correct locations then maybe the mods you are trying to use are not working.
Not sure what else could be wrong.

Cherrycock
23rd Mar 2021, 4:16 PM
Yes, you need to unzip them first. I'm on Windows 10 and for me the directories are as below.

resource.cfg goes into:
Program Files (x86) -> Origin Games -> The Sims Medieval

d3dx9_31.dll goes into:
Program Files (x86) -> Origin Games -> The Sims Medieval -> Game -> Bin

And then your mods go into:
Program Files (x86) -> Origin Games -> The Sims Medieval -> Mods -> Packages

Everything works fine for me.
If you have the files is correct locations then maybe the mods you are trying to use are not working.
Not sure what else could be wrong.

Yes but thing is they're not zipped files for me when I download them. I have no clue how I could be downloading them wrong haha