Hi there! You are currently browsing as a guest. Why not create an account? Then you get less ads, can thank creators, post feedback, keep a list of your favourites, and more!

Pointed ears as CAS sliders

by CmarNYC Posted 14th Oct 2009 at 5:36 PM - Updated 21st Jun 2012 at 9:35 PM by CmarNYC : updated information
 
286 Comments / Replies (Who?) - 223 Feedback Posts, 54 Thanks Posts
Hide Thanks Posts for this thread (Show only feedback)
Page 4 of 12
Ms. Byte
Original Poster
#76 Old 21st Oct 2009 at 1:51 PM
Quote:
Originally Posted by Metrophanes
Screen Size is 800X600, it is not in full screen mode and screen refresh rate is set to default.
Object hiding is enabled, as are reflections, Animation smoothing and advanced rendering are not enabled.
Edge smoothing is high, Visual effects, lighting and shadows are low, Tree detail is medium, Draw distance is medium, High detail lots is set to 2, texture detail is high, and Sim detail is set to very high.

Most of that information is probably irrelevant to the problem.

Also, I'm on a Vista computer, but I know it's not a problem with the UAC (which is turned off) or a Vista conflict itself since my sister's Vista runs your mod just fine. Making me very confused.


Hmm, both you and the other person having this problem are playing on Vista in windowed mode. (She's not on Mac, I was mistaken.) I can't duplicate the problem on XP in windowed mode and the same settings as you; too bad.

1 - To go back to basics - if you didn't delete your cache files when you installed this, please do that and try again. (myDocuments\Electronic Arts\The Sims 3\ - whatever the equivalent is in Vista - delete all package files with Cache in the name.)

2. When I made this mod I did only the two highest levels of detail for the ears, figuring a relatively small feature like this wouldn't show when zoomed out to a lower lod. Probably a mistake. I've attached a package for the pointed ears and all the levels of detail for the adult male and female. (NOT the young adults, just adults.) Please delete my 'cmar-ears-pointed' package and try this one instead, and see if the up-pointed ears work for the adults.

Let me know what happens!
Attached files:
File Type: zip  cmar_pointed_ears_test.zip (4.0 KB, 111 downloads)
Description: test package - adult male and female pointed only
Lab Assistant
#77 Old 21st Oct 2009 at 2:40 PM
how come all of the sliders Delphy makes are featured and this isn't ?? it really deserves to be featured. Thanks so much for this !

badger badger badger badger MUSHROOM MUSHROOM !!
Test Subject
#78 Old 21st Oct 2009 at 5:12 PM
Quote:
Originally Posted by CmarNYC
Hmm, both you and the other person having this problem are playing on Vista in windowed mode. (She's not on Mac, I was mistaken.) I can't duplicate the problem on XP in windowed mode and the same settings as you; too bad.

1 - To go back to basics - if you didn't delete your cache files when you installed this, please do that and try again. (myDocuments\Electronic Arts\The Sims 3\ - whatever the equivalent is in Vista - delete all package files with Cache in the name.)

2. When I made this mod I did only the two highest levels of detail for the ears, figuring a relatively small feature like this wouldn't show when zoomed out to a lower lod. Probably a mistake. I've attached a package for the pointed ears and all the levels of detail for the adult male and female. (NOT the young adults, just adults.) Please delete my 'cmar-ears-pointed' package and try this one instead, and see if the up-pointed ears work for the adults.

Let me know what happens!


I had deleted the Cache files when I installed your mod. I deleted all of the original files since my fiddling with settings trying to get them to work had broken them further, and they were not even reading in CAS anymore, and I tried the new one with the same result. I can see the slider, but it's no longer doing anything, never mind not showing up in the game world.

I will try matching this computer's settings to the other ones, to see if that makes a difference, though I can't imagine it would since all the games graphic settings are higher on the computer where it isn't working. The only other difference I can think of is that the computer where your mod isn't working is fully patched, where as the one that has your mod working has none of the patches downloaded. I'll let you know if I find anything.
Test Subject
#79 Old 21st Oct 2009 at 7:03 PM
*sighs*

Turning down the settings didn't help, as I kinda figured it wouldn't. Changing the screen size, and/or messing with turning on windowed mode didn't change anything either. Nor is it a mod conflict. I pulled out all of my mods and saved games into a backup folder and launched Sims with only your mod installed even though I doubted there would be a conflict. Still nothing.

Nor did taking the dog for a walk change anything. Not that I expected it too- but apparently with Vista you just never can tell.
Ms. Byte
Original Poster
#80 Old 22nd Oct 2009 at 2:05 AM
Quote:
Originally Posted by Metrophanes
*sighs*

Turning down the settings didn't help, as I kinda figured it wouldn't. Changing the screen size, and/or messing with turning on windowed mode didn't change anything either. Nor is it a mod conflict. I pulled out all of my mods and saved games into a backup folder and launched Sims with only your mod installed even though I doubted there would be a conflict. Still nothing.

Nor did taking the dog for a walk change anything. Not that I expected it too- but apparently with Vista you just never can tell.


But did you try chanting and shaking rattles?

I've started a thread about this issue in the CAS creation forum, to get more eyes on it. If you could join in there that would be great.

http://www.modthesims.info/showthre...d=1#post2901515
Test Subject
#81 Old 22nd Oct 2009 at 7:39 AM
oh my god!!! I love you so much!!!!

as an person who had a thing for pointy ears, I missed having my lovely pointy ears so much!!!!

a thousand thanks.
Scholar
#82 Old 23rd Oct 2009 at 1:08 PM
Pescado updated Awesomemod to enable 50 slots for sliders...no more worrying in the future about which sliders to have in your game.

Thanks for the ears!

And I agree, this should be a pick at the least.

"Imagination is more important than knowledge. For knowledge is limited, whereas imagination embraces the entire world, stimulating progress, giving birth to evolution." ~Albert Einstein
A conservative is a man with two perfectly good legs who, however, has never learned how to walk forward.~F.D.R.
Lab Assistant
#83 Old 27th Oct 2009 at 1:22 AM
Thankyouthankyouthankyouthankyouthankyouthankyouthankyouthankyouthankyouthankyouthankyou!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Leet is a Malkavian prank.
Test Subject
#84 Old 29th Oct 2009 at 3:37 AM
Thanks a billion!!!! I can finally enjoy the game because of you!!!
Field Researcher
#85 Old 30th Oct 2009 at 2:18 PM
now my Zeona sims look like they should.
well done and well planed out!
Lab Assistant
#86 Old 18th Nov 2009 at 1:03 AM
Any idea if this needs an update for the patch?
Test Subject
#87 Old 18th Nov 2009 at 1:14 PM
This doesn't work with the expansion, I'm sure he's working on it. (I tried to put the files in the sims 3 folder and world adventures folder, neither worked.)
Lab Assistant
#88 Old 18th Nov 2009 at 5:31 PM
Can u still have normal human ears too?
Ms. Byte
Original Poster
#89 Old 18th Nov 2009 at 7:44 PM Last edited by CmarNYC : 20th Nov 2009 at 2:14 AM.
I don't intend to have World Adventures or the patch until after Christmas, so any fix will have to wait until then. In any case this isn't the kind of mod that should be affected by an EP, unless it's changed the basic slider mechanism. I do know that both the patch and WA have added additional sliders, so it's possible you've gone over the 20 maximum limit.

I'd be interested to hear from others with WA who can/can't use the ears in their game.

Quote:
Originally Posted by SpiderFang
Can u still have normal human ears too?


Yes.
Field Researcher
#91 Old 19th Nov 2009 at 8:03 PM
Quote:
Originally Posted by MTS2BugMeNot
What will happen if I remove my mods while they're in use?


they should go back to the normal ears.
thats what they did for me anyway.
Ms. Byte
Original Poster
#92 Old 20th Nov 2009 at 2:12 AM
Yes, you'll go back to normal ears. The slider info gets saved and if you put them back in the future the ears should show up again.
Test Subject
#93 Old 20th Nov 2009 at 3:23 AM
I can't use the slider at all, I put it in both the sims 3 folder and the world adventures folder. =/
Test Subject
#94 Old 20th Nov 2009 at 5:28 PM
Using these with WA, and the last jaw slider (jaw depth) no longer works. The extra ear sliders still work, though. I don't have any other slider mods, so it's just these that are the problem. I moved them (with the rest of my CC) to the WA mods folder, so the game isn't seeing two copies or anything. I'll probably leave them in, because I'd rather have customizable ears than be able to do the last jaw customization.
Ms. Byte
Original Poster
#95 Old 20th Nov 2009 at 6:15 PM
kelinrose: What I'm seeing from comments here and there is that mods can go in either the original mods\packages folder or the WA one. Both is probably not a good idea. Do you have other mods that are working?

is1bel: My understanding is that there are two new sliders in the head/ears section. This means if the ear sliders are in place you're one slider over the 20-slider limit and that's why the jaw depth isn't working.

Everyone: If you're running into slider limit problems, you can try S3Z's experimental mod to increase the slider limit to 50.

For base game: http://modthesims.info/showthread.p...397#post2936397 (post #52)

For WA: http://modthesims.info/showthread.p...290#post2937290 (post #56)

For WA patch 1-7-9: http://modthesims.info/showthread.p...447#post2940447 (post #105)

Note this is a core mod and not compatible with any other core mods such as AwesomeMod or Indie Stone. (Which don't work yet for WA anyway, I think.) You'll need to have d3dx9_31.dll in your WA game\bin folder as well as the base game\bin folder.
Test Subject
#96 Old 10th Dec 2009 at 8:15 AM
I fixed the pointed ear problem (the game let me use the custom content but not the pointed ears) by going to Game Help (http://www.sims2wiki.info/wiki.php?...3_Package_Files) and replacing the resource.cfg file as directed.
I love being able to use pointed ears again! Thank you CmarNYC!
Test Subject
DELETED POST
11th Dec 2009 at 4:36 AM
This message has been deleted by Alynyad. Reason: already answered
Banned
#97 Old 16th Dec 2009 at 5:11 AM
I can't download this yet, as I'm getting ready to have my computer switched out for a new one. But as soon as I get it, you can be sure this is one of the first things I'm downloading. Thank you!
Forum Resident
#98 Old 18th Dec 2009 at 5:12 PM
I hope you update it to the latest patch (CAW one)
Test Subject
#99 Old 24th Dec 2009 at 9:02 PM
Works great, thank you.
Page 4 of 12