MTS has all free content, all the time. Find out how YOU can help to keep it running. Tell me how...

The Sims 3 Crash Log Analyzer

by FordGT90Concept Posted 20th Aug 2010 at 10:11 PM - Updated 9th Jan 2018 at 7:19 PM by FordGT90Concept
2246 Comments / replies (Who?) - 24 Feedback Posts, 1 Thanks Posts
I will no longer be watching the comments page after The Sims 4 launches on September 4, 2014.

Translations:
-Deutsch

Summary:
The Sims 3 Crash Log Analyzer (CLA) parses crash logs (xcpt*.txt) in the the Documents\Electronic Arts\The Sims 3 directory. It then attempts to discover what most likely caused the crash which CLA displays under the "Likely Cause" column.

This is a tool to help diagnose crashes. It is not a miracle worker.




System Requirements:
-Microsoft .NET Framework 4.0 Client Profile. Mac OS X is not supported.
-An internet connection is required to get the names of The Sims 3 executables. If you don't have an internet connection, it will ask for a "*.plf" file. Download the current version here and point to it when it requests it.


Usage:
Upon opening CLA, you will see a list of crashes and their likely causes. You can click on the corresponding buttons under solutions for assistance in solving those specific issues. If you are getting a lot of "Unknowns," you may either click on "Export to Text File" which prompts you to save it or click on "Copy BB Code" which copies the data to your clipboard to be pasted in the comments (see below) or the official Sims 3 Forums.

CLA does not delete any logs by default. If you wish to delete the logs, you can do so under the File menu.

Please note that download threads are not for game help and support.

While this program can be helpful in troubleshooting certain issues with your game, download threads are not meant to provide solutions to game problems. Please do not post your crash log stuff here to ask for further help - please use the Help section here at MTS, starting with this: Game Help:Sims 3 Game Problemwiki and following the instructions, each step, in order. This FAQ: Game Help:Sims 3 Crashingwiki can also be helpful. If you continue to have problems even after trying ALL of the steps in the above-linked two FAQs, you can post a new thread in the Help Q&A forums (there's a link at the top of every FAQ) and we will be happy to offer you help for your problems one-on-one. Make sure to include a detailed list of everything you've tried to fix the problem (not just "I've done the FAQs" but a description of the steps you took, in your own words) as well as the summary version of your system specs, using the form you can copy-paste from this page: Game Help:System Specswiki


Unknown Crashes:
If you are getting a lot of unknown crashes, you can use the "Copy to Clipboard" button and paste the results in the comments section.

This information may be used to expand the library of crashes the application can recognize.

Please be aware that is it very unlikely reporting unknown crashes will result in good, immediate advice to fix the crashes. I would recommend looking here for a list of things to try to fix the problem. If you happen to figure out what fixed the crashes you reported previously, please provide an update so that I can perhaps automate the detection of that specific type of crash for people that experience the same problem.


Additional Credits:
Sim Jett and members of the official The Sims 3 forums for testing and research.
Tags: #crash, #logs, #xcpt, #ts3, #sims 3, #dep, #laa, #error 12

Operating System: Windows
Utility Type: Miscellaneous
Plugin Type: Not Applicable

You must have the expansion or stuff packs listed below installed to use this custom content. Please see the post text for any exceptions.

Sims 3
Key: - File was updated after upload was posted
Filename - Tip: You can click the magnifying glass to see the archive contents Size Downloads Date
ts3cla.zip | 1.69.43 - Minor update to stop skuversion.txt nag.

Size: 35.8 KB · Downloads: 10,994 · 9th Jan 2018
35.8 KB 10,994 9th Jan 2018
Don't forget to Thank the creator after downloading! Use the Thanks button located above the screenshots above.
Basic Download and Install Instructions:

1. Download: Click the download link to save the .rar or .zip file(s) to your computer.

2. Extract the zip, rar, or 7z file.

3. Install the Microsoft .NET Framework 4.0 Client Profile if you don't have it already. Other than that, extract, run, and delete when done.

Need more information?
 
2246 Comments / Replies (Who?) - 1884 Feedback Posts, 303 Thanks Posts
Hide Thanks Posts for this thread (Show only feedback)
Page 41 of 90
Scholar
Original Poster
#1001 Old 21st Mar 2012 at 10:23 AM
Quote:
Originally Posted by dreamanjel
I am having a problem with this . Keeps saying i need an active internet connection which i do. But it still will not work . Can you help plz

Download this file: http://www.sudvd.net/jdownloads/Misc/current.plf

Then drag and drop it on to TS3CLA.exe to start CLA bypassing the need to download the file.


Quote:
Originally Posted by geistiona
My game crashes when I turn to one of my families in the town. But when I try to use CLA to see what's wrong it says no log file found...is there anything wrong with my game? Thank you!

That means the game closed itself without error. I would experiment with a new neighborhood. It sounds like the world you're using may be corrupt.
Test Subject
#1002 Old 21st Mar 2012 at 5:59 PM
Quote:
Originally Posted by FordGT90Concept
Download this file: http://www.sudvd.net/jdownloads/Misc/current.plf

Then drag and drop it on to TS3CLA.exe to start CLA bypassing the need to download the file.



That means the game closed itself without error. I would experiment with a new neighborhood. It sounds like the world you're using may be corrupt.


Thank you sooo much
Test Subject
#1003 Old 26th Mar 2012 at 12:09 PM
-Does it crash while loading?
No, it hasn't so far.
-Does it crash randomly?
Yeah, I was having various issues causing it though.
-Have you changed anything between crashing and not crashing?
I don't think so, I've been having issues since 3 weeks ago though, so I forget. x_x Maybe a patch?
-What version of The Sims 3 and Expansions do you have installed?
Sims 3, Ambitions, Generations, Pets


Processor Name: Intel(R) Celeron(R) CPU 450 @ 2.20GHz
Processor Architecture: AMD64
Graphics Processor: NVIDIA GeForce 8400GS (1 GiB)

Games Installed: The Sims™ 3 (1.33.2.015001), The Sims™ 3 Ambitions (4.10.1.011031), The Sims™ 3 Generations (8.0.152.011001), The Sims™ 3 Pets (10.0.96.013001)
Custom Content: Yes (123 found)

[INSUFFICIENT GRAPHICS] 3/21/2012 6:53:35 AM
OS Version: 6.1.7601

[WARNING CUSTOM CONTENT] 3/25/2012 9:11:25 PM
OS Version: 6.1.7601
TS3 Path: C:\Program Files (x86)\Electronic Arts\The Sims 3\Game\Bin\TS3W.exe
TS3 Version: 0.1.0.1266
Installed RAM: 3.00 GiB
TS3 Free VM: 2.83 GiB / 4.00 GiB
Crash Type: BREAKPOINT
Crash Address: 0x0058ae06 "C:\Program Files (x86)\Electronic Arts\The Sims 3\Game\Bin\TS3W.exe":0x0001:0x00189e06

[DEP CRASH] 3/25/2012 10:57:07 PM
OS Version: 6.1.7601
TS3 Path: C:\Program Files (x86)\Electronic Arts\The Sims 3\Game\Bin\TS3W.exe
TS3 Version: 0.1.0.34

[WARNING CUSTOM CONTENT] 3/25/2012 11:21:02 PM
OS Version: 6.1.7601
TS3 Path: C:\Program Files (x86)\Electronic Arts\The Sims 3\Game\Bin\TS3W.exe
TS3 Version: 0.1.0.34
Installed RAM: 3.00 GiB
TS3 Free VM: 2.79 GiB / 4.00 GiB
Crash Type: BREAKPOINT
Crash Address: 0x0058a646 "C:\Program Files (x86)\Electronic Arts\The Sims 3\Game\Bin\TS3W.exe":0x0001:0x00189646

[INSUFFICIENT GRAPHICS] 3/26/2012 12:18:13 AM
OS Version: 6.1.7601

[INSUFFICIENT GRAPHICS] 3/26/2012 3:03:31 AM
OS Version: 6.1.7601


Okay, so about 3 weeks ago I was having a bunch of crashes, and the program said that I had insufficient memory and insufficient graphics. This seemed to make perfect sense, I was running on an integrated graphics card, and the minimum 2GB memory, I figured my game just got to be a bit too much. So I upgraded to 3GB and got a brand new NVIDIA GeForce 8400GS card, and figured everything should be fine.

I JUST got this card and RAM put in over the weekend, loaded the game up yesterday, and everything ran beautifully. Only thing was, I gave my computer to my boyfriend and his dad to put the new things in (I know nothing about computer parts. xD) And when I got it back, Pets was somehow missing, I'm still not sure what happened there. No big deal, I reinstalled it and it was fine.

I forgot to fix the DEP settings at first though, so there was a crash from that until I got it sorted. And then Ambitions was a different patch level than it was supposed to be, and I finally fixed that (uninstalled, reinstalled, patched with the Patch Download mod/program)

After I thought I FINALLY had everything sorted out, I got that insufficient graphics error AGAIN. I just don't understand. Brand new card, the game running nicely, and then BOOM. It seems to crash about an hour and a half in usually? I also didn't notice the Custom Content error until now, so I don't know if that's related? Help please? ):
Scholar
Original Poster
#1004 Old 26th Mar 2012 at 2:18 PM
The 8400GS is a very, very weak card. It likely can't handle the fur on horses. There's also a good chance that one or more of your custom content is incompatible with 1.33 update.
Test Subject
#1005 Old 26th Mar 2012 at 6:23 PM
Quote:
Originally Posted by FordGT90Concept
The 8400GS is a very, very weak card. It likely can't handle the fur on horses. There's also a good chance that one or more of your custom content is incompatible with 1.33 update.


Thanks a bunch. (: I'll have to track down the custom content causing the error, and I guess I'll try uninstalling Pets and see what happens, and maybe look into a better graphics card. It's just strange to me, because even before I got the new card and I was just running it with my integrated one, it worked perfectly fine with Pets (had it since the day it was released) up until a few weeks ago, and now it's a no go.
Scholar
Original Poster
#1006 Old 26th Mar 2012 at 7:19 PM
The patch came out a week or two ago. A lot of people have been having problems with it and everyone is hoping for 1.34 to come sooner rather than later.
Test Subject
#1007 Old 27th Mar 2012 at 1:08 AM
I've been having random crashing since before Showtime, and I am at an utter loss. I don't have any custom content, but I have a lot of items and some premium content from the Sims 3 Store and a few downloaded sims (100% CC free, they're definitely not the issue). I've done DEP, factory resets (renaming the sims folder), reinstalling base game and manually patching. I have all EPs and SPs so it would take forever to reinstall them all. Running as administrator doesn't even help. My frame rate reliably plays between 20-50 (depending on game size), but because I have switchable graphics, I can't use an fps limiter, which means I can't lower my graphics too much or my frame rate will go way too high. I've even run the game in compatibility mode for Windows Vista Service Pack 2 just to see if it would do anything different, but I still get crashing. The kicker is that I have one game file in Riverview that I've been playing for months, and it's rather huge now, but it has never crashed. All other games old and new are not so lucky, though. Sometimes, I can play the game for hours and sometimes I can only play for a few minutes.

As far as the crashing goes, there is nothing that I've seen as a trigger. It's crashed in the middle of saving, in map view, while scrolling, while selecting a sim, while not even moving the screen, and many other completely random instances. I have done everything that I know is possible to try to fix my crashing, EVERYTHING, but nothing seems to do the trick.

The first two crashes are from a while ago and nothing was changed between the two of them. In the third crash, I ran sims as the administrator. The fourth time, I ran sims in compatibility mode for Vista Service Pack 2. Any and all help would be appreciated.

Processor Name: Intel(R) Core(TM) i7-2675QM CPU @ 2.20GHz
Processor Architecture: AMD64
Graphics Processor: AMD Radeon HD 6490M (512 MiB)

Games Installed: The Sims™ 3 (1.33.2.015001), The Sims™ 3 World Adventures (2.17.2.011031), The Sims™ 3 High-End Loft Stuff (3.13.1.011037), The Sims™ 3 Ambitions (4.10.1.011031), The Sims™ 3 Fast Lane Stuff (5.8.1.011037), The Sims™ 3 Late Night (6.5.1.011031), The Sims™ 3 Outdoor Living Stuff (7.3.2.011037), The Sims™ 3 Generations (8.0.152.011001), The Sims™ 3 Town Life Stuff (9.0.73.012017), The Sims™ 3 Pets (10.0.96.013001), The Sims™ 3 Master Suite Stuff (11.0.84.014001), The Sims™ 3 Showtime (12.0.273.015017)
Custom Content: Yes (13 found)

[INSUFFICIENT GRAPHICS] 3/22/2012 4:44:21 PM
OS Version: 6.1.7601

[WARNING CUSTOM CONTENT] 3/24/2012 10:59:18 AM
OS Version: 6.1.7601
TS3 Path: D:\Program Files (x86)\Electronic Arts\The Sims 3\Game\Bin\TS3W.exe
TS3 Version: 0.1.0.34
Installed RAM: 5.92 GiB
TS3 Free VM: 2.08 GiB / 4.00 GiB
Crash Type: BREAKPOINT
Crash Address: 0x0058a646 "D:\Program Files (x86)\Electronic Arts\The Sims 3\Game\Bin\TS3W.exe":0x0001:0x00189646

[WARNING CUSTOM CONTENT] 3/25/2012 1:48:35 PM
OS Version: 6.0.6002
TS3 Path: D:\Program Files (x86)\Electronic Arts\The Sims 3\Game\Bin\TS3W.exe
TS3 Version: 0.1.0.34
Installed RAM: 5.92 GiB
TS3 Free VM: 1.47 GiB / 4.00 GiB
Crash Type: ACCESS_VIOLATION reading address 0x0000003d
Crash Address: 0x0000003d <unknown module>

[INSUFFICIENT GRAPHICS] 3/26/2012 7:25:31 PM
OS Version: 6.0.6002
Scholar
Original Poster
#1008 Old 27th Mar 2012 at 3:05 AM
I'm thinking it might be because of your 6490M. That's not a very potent card by the looks of it:
http://www.notebookcheck.net/AMD-Ra...0M.43843.0.html

Yup, it's been flagged as not working/having problems/poor performance here:
http://simswiki.info/wiki.php?title...em_Requirements

If you're really desparate to get it working, try uninstalling Pets and turning all the graphics settings down as low as you can stand. Maybe it will help, maybe it won't.
Test Subject
#1009 Old 28th Mar 2012 at 3:15 AM
Quote:
Originally Posted by FordGT90Concept
I'm thinking it might be because of your 6490M. That's not a very potent card by the looks of it:
http://www.notebookcheck.net/AMD-Ra...0M.43843.0.html

Yup, it's been flagged as not working/having problems/poor performance here:
http://simswiki.info/wiki.php?title...em_Requirements

If you're really desparate to get it working, try uninstalling Pets and turning all the graphics settings down as low as you can stand. Maybe it will help, maybe it won't.


I actually don't see my card on that list. The card may not be very potent, but it used to work fine when I got it in January. Now I'm suddenly getting problems that I can't seem to pinpoint. In fact, I just had another crash and it was diagnosed as a DEP crash, even though sims is in the DEP list. Does anyone know of an incompatibility with DEP settings and switchable graphics? I've set sims to run on my AMD card. To me, it seems that my computer is shutting sims down like it would without DEP protection, but it is in fact on the DEP list.
Scholar
Original Poster
#1010 Old 28th Mar 2012 at 4:55 AM
It might be because of the patching problems too. The incremental patches differ from the super patchers which may cause instability. If you want to, you could wait until the next round of patches and hopefully the issues will be resolved.

Is TS3W.exe on the DEP list? That's the only one you should be using.
Test Subject
#1011 Old 31st Mar 2012 at 6:53 PM
Default ?
Hey, whenever I try to run this, a message says..

"To run this appliction, you first must install one of the following versions of the .net framework: v4.0.30319.
Contact your application publisher for instructions about obtaining the appropriate version of the .NET framework."

I do not understand this. Please help me
Scholar
Original Poster
#1012 Old 31st Mar 2012 at 7:00 PM
Link to download .NET Framework is under "Install Instructions" at the top of the page. You can also get it through Windows Update (likely an optional update).
Test Subject
#1013 Old 31st Mar 2012 at 7:45 PM
Okay, this is also kinda weird. The crash log itself crashes. These are the details o3o

Problem signature:
Problem Event Name: APPCRASH
Application Name: TS3CLA.exe
Application Version: 2.5.6.0
Application Timestamp: 4f3cc431
Fault Module Name: KERNELBASE.dll
Fault Module Version: 6.1.7601.17651
Fault Module Timestamp: 4e21213c
Exception Code: e0434352
Exception Offset: 000000000000cacd
OS Version: 6.1.7601.2.1.0.768.3
Locale ID: 2057
Additional Information 1: 2413
Additional Information 2: 2413de213f38e5efe700010a55469627
Additional Information 3: 4939
Additional Information 4: 49399afe0dc89904a6b278462c185ad7
Scholar
Original Poster
#1014 Old 1st Apr 2012 at 12:44 AM
Have you restarted the computer since installing .NET Framework 4.0?

According to this:
http://answers.microsoft.com/en-us/...dc-51ed8d70f749

kernelbase.dll might mean there's user profile corruption. Whatever the case, there's a problem with the computer, not TS3CLA.
Test Subject
#1015 Old 2nd Apr 2012 at 4:31 PM
Quote:
Originally Posted by FordGT90Concept
Have you restarted the computer since installing .NET Framework 4.0?

According to this:
http://answers.microsoft.com/en-us/...dc-51ed8d70f749

kernelbase.dll might mean there's user profile corruption. Whatever the case, there's a problem with the computer, not TS3CLA.


Oh, the 'stopped working' message says the kernel base thing. Would it work if I made a new profile on the computer?
Scholar
Original Poster
#1016 Old 2nd Apr 2012 at 5:39 PM
You could try it. It would prove if there is profile corruption or not.
Lab Assistant
#1017 Old 7th Apr 2012 at 11:58 AM Last edited by DeadMetalSimmer : 8th Apr 2012 at 1:33 AM. Reason: Updated Exp- New crash log
Does it crash while loading?
No.

-Does it crash randomly?
Only crashes when I load a family.

-Have you changed anything between crashing and not crashing?
The first crash happened when I placed a stain glass window I DL from here into a wall. I downloaded CC magic, deleted the window packages, and I can no longer load my family.

-What version of The Sims 3 and Expansions do you have installed?
All the way up to LN minus the stuff packs. 6.5.1



Processor Name: Intel(R) Core(TM)2 Duo CPU T6400 @ 2.00GHz
Processor Architecture: AMD64
Graphics Processor: NVIDIA GeForce 9300M GS (512 MiB)

Games Installed: The Sims™ 3 (1.33.2.015001), The Sims™ 3 World Adventures (2.0.86.002001 -> 2.17.2.011031), The Sims™ 3 Ambitions (4.0.87.006001 -> 4.10.1.011031), The Sims™ 3 Late Night (6.5.1.011031)
Custom Content: Yes (745 found)


[WARNING CUSTOM CONTENT] 4/7/2012 5:40:32 AM
OS Version: 6.0.6001
TS3 Path: C:\Program Files (x86)\Electronic Arts\The Sims 3\Game\Bin\TS3W.exe
TS3 Version: 0.1.0.34
Installed RAM: 4.00 GiB
TS3 Free VM: 3.20 GiB / 4.00 GiB
Crash Type: ACCESS_VIOLATION reading address 0x00000008
Crash Address: 0x00b70728 "C:\Program Files (x86)\Electronic Arts\The Sims 3\Game\Bin\TS3W.exe":0x0001:0x0076f728


EDIT: I updated all the expansions that were outdated. I reloaded my family and still crashed-


Processor Name: Intel(R) Core(TM)2 Duo CPU T6400 @ 2.00GHz
Processor Architecture: AMD64
Graphics Processor: NVIDIA GeForce 9300M GS (512 MiB)

Games Installed: The Sims™ 3 (1.33.2.015001), The Sims™ 3 World Adventures (2.17.2.011031), The Sims™ 3 Ambitions (4.10.1.011031), The Sims™ 3 Late Night (6.5.1.011031)
Custom Content: Yes (4 found)


[UNKNOWN] 4/7/2012 7:29:39 PM
OS Version: 6.0.6001
TS3 Path: C:\Program Files (x86)\Electronic Arts\The Sims 3\Game\Bin\TS3W.exe
TS3 Version: 0.1.0.34
Installed RAM: 4.00 GiB
TS3 Free VM: 3.20 GiB / 4.00 GiB
Crash Type: ACCESS_VIOLATION reading address 0x00000008
Crash Address: 0x00b70728 "C:\Program Files (x86)\Electronic Arts\The Sims 3\Game\Bin\TS3W.exe":0x0001:0x0076f728

It's still that 008. I have no idea what that means.
Scholar
Original Poster
#1018 Old 8th Apr 2012 at 6:25 AM
Very good chance there's an incompatible/corrupt custom content installed. Try running the game without them to see if it still crashes.
Lab Assistant
#1019 Old 8th Apr 2012 at 10:09 PM
I've removed all the CC I could find. I have no idea where those three pieces it's talking about are. I've removed CC magic, and everything that looks like it could be CC. Also I already set up a DEP exception for LN following the instructions. I also made a new family, and deleted my old save. Every time I click to tell my sims to go somewhere DEP freaks out. Whatever I installed borked up my game badly.

Processor Name: Intel(R) Core(TM)2 Duo CPU T6400 @ 2.00GHz
Processor Architecture: AMD64
Graphics Processor: NVIDIA GeForce 9300M GS (512 MiB)

Games Installed: The Sims™ 3 (1.33.2.015001), The Sims™ 3 World Adventures (2.17.2.011031), The Sims™ 3 Ambitions (4.10.1.011031), The Sims™ 3 Late Night (6.5.1.011031)
Custom Content: Yes (3 found)

[DEP CRASH] 4/8/2012 3:49:23 PM
OS Version: 6.0.6001
TS3 Path: C:\Program Files (x86)\Electronic Arts\The Sims 3\Game\Bin\TS3W.exe
TS3 Version: 0.1.0.34

[DEP CRASH] 4/8/2012 4:04:23 PM
OS Version: 6.0.6001
TS3 Path: C:\Program Files (x86)\Electronic Arts\The Sims 3\Game\Bin\TS3W.exe
TS3 Version: 0.1.0.34
Scholar
Original Poster
#1020 Old 9th Apr 2012 at 1:30 AM
The graphics device you're using is very weak and likely causing the DEP crashes. You can try disabling DEP but the ideal solution would be to upgrade the graphics card.
Lab Assistant
#1021 Old 9th Apr 2012 at 3:50 AM
I've never had any issues with my card running TS3. I had the same install since WA came out until I had to re install windows with no issues. I've never even heard of DEP until this. So I wouldn't call it weak exactly.

As for upgrading, well it's a laptop so that's not possible.

Thank you for your help. I'll try to figure out whats up some other way.
Scholar
Original Poster
#1022 Old 9th Apr 2012 at 8:54 AM
It is a weak GPU: http://www.notebookcheck.net/NVIDIA...-GS.9452.0.html

DEP is often related to the graphics drivers. If you haven't tried updating them recently, you could give that a shot.
Test Subject
THANKS POST
#1023 Old 10th Apr 2012 at 6:35 AM
Hello! Ever since I installed The Sims 3 Showtime, my game crashes, and there's always a message box before launching the game saying something like "It seems you have installed modifications in your game..." There are times I can play the game with no problem, there are times when it suddenly crashes. THANK YOU for this application, though I need your help analyzing the crash log. You see, I'm not too techy. Hehe

Here's what's written:

Processor Name: Intel(R) Core(TM)2 Quad CPU Q8200 @ 2.33GHz
Processor Architecture: AMD64
Graphics Processor: NVIDIA GeForce GT 440 (1 GiB)

Games Installed: The Sims™ 3 (1.33.2.015002), The Sims™ 3 World Adventures (2.0.86.002002 -> 2.17.2.011032), The Sims™ 3 High-End Loft Stuff (3.0.38.004001 -> 3.13.1.011031), The Sims™ 3 Ambitions (4.0.87.006001 -> 4.10.1.011031), The Sims™ 3 Fast Lane Stuff (5.0.44.008001 -> 5.8.1.011031), The Sims™ 3 Late Night (6.0.81.009001 -> 6.5.1.011031), The Sims™ 3 Outdoor Living Stuff (7.0.55.010001 -> 7.3.2.011031), The Sims™ 3 Generations (8.0.152.011001), The Sims™ 3 Town Life Stuff (9.0.73.012001), The Sims™ 3 Pets (10.0.96.013001), The Sims™ 3 Master Suite Stuff (11.0.84.014001), The Sims™ 3 Showtime (12.0.273.015001)
Custom Content: Yes (182 found)

[WARNING CUSTOM CONTENT] 4/10/2012 1:18:46 PM
OS Version: 6.1.7601
TS3 Path: C:\Program Files (x86)\Electronic Arts\The Sims 3\game\bin\TS3W.exe
TS3 Version: 0.1.0.27
Installed RAM: 8.00 GiB
TS3 Free VM: 1.95 GiB / 4.00 GiB
Crash Type: ACCESS_VIOLATION reading address 0x000000c8
Crash Address: 0x00b56034 "C:\Program Files (x86)\Electronic Arts\The Sims 3\game\bin\TS3W.exe":0x0001:0x00755034

It says on the CLA app:
"Warning: Updates available [and it enumerates all the game updates available]"

As far as I know, since patch 1.22, the game has changed the patching process and that all we need to patch is the base game, right? So I thought that patching all the other EPs and SPs aren't necessary. I also downloaded your patch downloader in case EA made some error again and we have to update our EPs and SPs. Currently updating, though I'd still like to hear your analysis on this.

THANKS A BUNCH!
Scholar
Original Poster
#1024 Old 10th Apr 2012 at 8:03 AM
The reason why I recommend still patching everything is because if the launcher manages to run the wrong executable, crashes will be plentiful. It's not as critical as it used to be.


Have you tried running the game without any custom content?
Test Subject
#1025 Old 10th Apr 2012 at 9:08 AM
Quote:
Originally Posted by FordGT90Concept
The reason why I recommend still patching everything is because if the launcher manages to run the wrong executable, crashes will be plentiful. It's not as critical as it used to be.


Have you tried running the game without any custom content?


Hey! I found the error. It seems that I downloaded a corrupt mod (found out through Delphy's Dashboard). Re-downloaded the mod and so far, since then, no crashes to report. Will ask again if ever something's up. Again, thanks a lot!
Page 41 of 90