MTS has all free content, all the time. Find out how YOU can help to keep it running. Tell me how...

No Intro with Maxis logo

by ellacharmed Posted 6th Mar 2013 at 4:17 PM - Updated 9th Mar 2013 at 3:37 PM by ellacharmed
163 Comments / replies (Who?) - 4 Feedback Posts, 10 Thanks Posts
Picked Upload! This is a picked upload! It showcases some of the best talent and creativity available on MTS and in the community.
Just an updated no intro mod. With patch 1.50, a new cute Maxis logo video was introduced. After the nostalgia and stuff wore off, it got pretty old pretty quickly. Especially when one is loading and reloading the game to test stuff.

This mod removes it. The other resources are re-exported, they weren't copied from Rick's version, although I learned what to do from studying what was done in that mod. This does not mean the original version no longer works - it still works! Just that, it has no idea the new resource (with the Maxis Logo) exists, so it won't block that.

Compatibility
Should work with all patch versions, from 1.50 onwards. Even games on patches older than 1.50.
This is a basic override mod that modifies all the _VID 0xB1CC1AF6 resources (from FullBuild1 / DeltaBuild1). Basically, it just replace the video with a blank black image as a video in each of the resource, if anyone is interested.

FAQ
Q: Do I need 1.50 version to use this mod? Will it work if I'm on 1.48 or older?
A: It should work. I've tested it while doing my patch tests - ie uninstalling and rolling back to 1.48 and 1.47 to test the 1.50 Incremental and Superpatch updates. If it does not work on your setup, be sure to include your base game's patch version and confirm that you have tested on a clean User Folder with just this mod in place, when you make a bug report.

Q: Do I need both versions of the no intro or just one?
A: Just choose one. Either this or the other (if you want the Maxis vid to still play if you're on 1.50). This is a replacement of the original by Rick, and would disable ALL no intro vids.




Additional Credits:
Rick, from his invaluable No Intro mod

You must have the expansion, game version or stuff packs listed below installed to use this custom content. Please see the post text for any exceptions.

Sims 3
Built with Game Version: 1.50
Key: - File was updated after upload was posted
Filename - Tip: You can click the magnifying glass to see the archive contents Size Downloads Date
nointromaxis.zip | version with the maxis logo removed

Size: 699 Bytes · Downloads: 139,073 · 6th Mar 2013
699 Bytes 139,073 6th Mar 2013
Don't forget to Thank the creator after downloading! Use the Thanks button located above the screenshots above.
Basic Download and Install Instructions:

See: Game Help:TS3 CC Basicswiki for a full guide!
 
163 Comments / Replies (Who?) - 48 Feedback Posts, 106 Thanks Posts
Hide Thanks Posts for this thread (Show only feedback)
Page 7 of 7
Lab Assistant
THANKS POST
#151 Old 4th Nov 2015 at 11:01 PM
Thanks
Test Subject
#152 Old 10th Nov 2015 at 12:13 AM
I tried this for a day, and while it did remove the logo and intro cutscene, it slowed down my game tremendously and the load times became unbearable. The game would almost crash on me, too, showing "Not Responding" at the top every time it launches. I had to remove it in order to get into my game faster.
Test Subject
THANKS POST
#153 Old 13th Nov 2015 at 8:51 PM
You're awesome for this!
Test Subject
THANKS POST
#154 Old 21st Nov 2015 at 12:37 PM
thx!
Lab Assistant
THANKS POST
#155 Old 24th Aug 2016 at 4:49 PM
This is one of my "have to have" mods ! THANK YOU SO MUCH !!!!!
Test Subject
THANKS POST
#156 Old 20th Feb 2017 at 1:22 AM
This Mod is EXTREMELY useful. My mouse cursor kept disappearing during the intro and it wouldn't allow me to skip it and this mod just went straight to the point of the game. Thanks to the bottom of my heart for creating this mod. :) <3
Test Subject
THANKS POST
#157 Old 2nd Jul 2017 at 4:17 AM
just getting back into sim 3 and this is the FIRST mod i've downloaded!! thank you for saving me some time while checking the next mods i install!
Test Subject
THANKS POST
#158 Old 3rd Jan 2018 at 11:43 PM
I don't know how I played TS3 all these years without this mod. Thank you!
Lab Assistant
THANKS POST
#159 Old 2nd Apr 2019 at 10:33 AM
It works for version 1.67. Better than the other nointro mod - there one logo is still there. In THIS version you directly come to the load screen.
Test Subject
#160 Old 6th Apr 2019 at 6:34 PM Last edited by alicezhouses : 6th Apr 2019 at 8:45 PM.
Doesn't work with my game that is updated to patch 1.67. Tried in both Overrides and Package files in the framework mod setup. Other mods working fine, just not this one and several older mods that haven't been updated, but creators say they should work with patch 1.50 and up (which they don't). Tried downloading file 3 different times, just to make sure it wasn't a downloaded file issue which happens sometimes. Newer system with 32gb ram, windows 7 os, msi motherboard, 500 gb ssd Samsung, Evga GTX 980 ti graphics card, so I know it's not my system.

***For those of you that ran into the same issue has me, I went through other posts and found the way to make this mod work. See page 5 and hopphopp post. Followed instructions and the mod now works, Yea!
Test Subject
THANKS POST
#161 Old 27th Apr 2019 at 9:29 PM
Thank you very much for your contribution
Forum Resident
THANKS POST
#162 Old 2nd Jul 2019 at 8:12 PM
Up until today, I had no major problem with waiting until the intro movie to skip into the game. I had problems earlier today, though, where I had trouble with that. So I decided to grab this, and now the game loads much faster from the launcher. Thanks! :)
Test Subject
#163 Old 27th Nov 2019 at 2:37 PM
So apparently, the Maxis logo looks like it was sourced from a poorly-timed screen recording of the EA/Maxis logo from the SimCity trailer (https://www.youtube.com/watch?v=glee62dKv0c) playing on YouTube, and it has a very choppy frame rate. Is there anyone who can make a new version of this mod for game versions 1.67 and 1.69 and another mod which replaces the choppy Maxis logo with a cleaner transfer of the standalone Maxis logo from an earlier SimCity trailer (https://www.youtube.com/watch?v=tQNagqH6mO4) (color-corrected to match the later version) with a smoother frame rate (along with the logo zooming into black in the outro and possibly a quick fade-in from black)?
Test Subject
#164 Old 26th Dec 2020 at 12:30 PM
Default If this mod still doesn't skipped the Maxis logo.
Quote:
Originally Posted by alicezhouses
Doesn't work with my game that is updated to patch 1.67. Tried in both Overrides and Package files in the framework mod setup. Other mods working fine, just not this one and several older mods that haven't been updated, but creators say they should work with patch 1.50 and up (which they don't). Tried downloading file 3 different times, just to make sure it wasn't a downloaded file issue which happens sometimes. Newer system with 32gb ram, windows 7 os, msi motherboard, 500 gb ssd Samsung, Evga GTX 980 ti graphics card, so I know it's not my system.

***For those of you that ran into the same issue has me, I went through other posts and found the way to make this mod work. See page 5 and hopphopp post. Followed instructions and the mod now works, Yea!


Thanks alicezhouses for the edit! I literally logged in just to reply to you after ages did not logged in to modthesims. hopphopp's method still works as in December 2020! I've quoted his/her methods below so you won't need to jump to page 5. Huge thanks to hopphopp!!

Sorry for my bad enggerish BTW.

Quote:
Originally Posted by hopphopp
Cant get the mod to work. I'm using The Sims 3 Patch 1.67.2 I follow the guide but the intro still appears, this is my first mod. Do i need any program for the latest patch?

Edit:

Found the solution!

Originally Posted by Davelicious
To remove the Maxis intro:

1) Open nointro.package in S3PE.
2) Right-click on the last entry at the bottom of the list and select Duplicate.
3) Right-click on the new entry you've created at the bottom of the list and select Details....
4) Change the Instance to:

0x7A9A9BC88EC40774

5) Click on OK.
6) Click on the File menu and then Save.
7) Close S3PE.
Page 7 of 7