MTS has all free content, all the time. Find out how YOU can help to keep it running. Tell me how...

No Intro

by Simser der Deutschen Posted 6th Sep 2014 at 5:39 PM - Updated 4th Jul 2020 at 7:05 AM by Simser der Deutschen
190 Comments / replies (Who?) - 10 Feedback Posts, 5 Thanks Posts
This little Package deletes/hides the Intro-Movies of EA & Maxis and of "The Sims 4".

I've attached two zip files, each containing one package:
  • "Intro Entfernt.zip": It is for all german users, it deletes the EA & Maxis Intro + "Die Sims 4" Intro.
  • "No Intro.zip": It is for all users, it deletes the EA & Maxis Intro + "The Sims 4" Intro of every language (german too).
[NOTE]
After updating the game all mods will be automatically disabled! You will have to manually enable them in the game settings and restart the game.
[INSTALL INSTRUCTIONS]
As it was mentioned in the comments section, Nicole K. Games had uploaded a usefull video on YouTube.
She perfectly explains how to install Custom Content like this "No Into"-Mod. So if you're not 100% familiar with installing Mods, you could have a look at her video:
https://www.youtube.com/watch?v=jaaMbx0ESn8
[HOW IT WORKS]
The Packages containing empty AVI files. I've searched for all intro movies in the Sims 4 Packages with s4pe and found out, that they are only compiled into the "ClientFullBuild1.package".
Then I've exported all of this AVI files and found the following instance IDs containing the intro movies:
  • 0x799AE80054CEE156: EA & Maxis Intro
  • 0xE096C99F0C5579B6: "Los Sims 4" Intro
  • 0xE096CA9F0C557B08: "The Sims 4" Intro with Japanese sub
  • 0xE096CB9F0C557D59: "The Sims 4" Intro with Korean sub
  • 0xE096CE9F0C558228: "De Sims 4" Intro
  • 0xE096C39F0C556FFD: "The Sims 4" Intro with Chinese sub
  • 0xE096C69F0C5574DE: "Les Sims 4" Intro
  • 0xE096C89F0C557877: "Die Sims 4" Intro
  • 0xE096C99F0C5579AB: "The Sims 4" Intro
After that I created a package with s4pe, import 9 empty AVI files and set there instance ID to the IDs given above.
That's it
[UPDATES]
Quote:
[04.07.2020 07:26 AM CET]
This mod was downloaded nearly 300k times within the last 6 years. AMAZING
Today I've checked whether its working anymore:
I can confirm that its working in version 1.63.136.1010

Thanks to all of you out there!

You must have the expansion, game version or stuff packs listed below installed to use this custom content. Please see the post text for any exceptions.

Sims 4
Built with Game Version: 1.63.136.1
Key: - File was updated after upload was posted
Filename - Tip: You can click the magnifying glass to see the archive contents Size Downloads Date
No Intro.zip | General Version

Size: 240 Bytes · Downloads: 298,743 · 7th Sep 2014
240 Bytes 298,743 7th Sep 2014
Intro Entfernt.zip | German Version

Size: 201 Bytes · Downloads: 38,398 · 7th Sep 2014
201 Bytes 38,398 7th Sep 2014
Don't forget to Thank the creator after downloading! Use the Thanks button located above the screenshots above.
Basic Download and Install Instructions:
1. Download: Click the File tab to see the download link. Click the link to save the .rar or .zip file(s) to your computer.
Read the upload description for installation instructions. If nothing else is specified, do the following:
2. Extract: Use WinRAR (Windows) to extract the .package file(s) (if included, ts4script as well) from the .rar or .zip file(s).
3. Cut and paste the .package file(s) (if included, ts4script as well) into your Mods folder
  • Windows XP: Documents and Settings\(Current User Account)\My Documents\Electronic Arts\The Sims 4\Mods\
  • Windows Vista/7/8/8.1: Users\(Current User Account)\Documents\Electronic Arts\The Sims 4\Mods\

Need more information?
  • Anyone can use both .rar and .zip files easily! On Windows, use WinRAR.
  • If you don't have a Mods folder, just make one.
  • Mod still not working? Make sure you have script mods enabled
 
190 Comments / Replies (Who?) - 40 Feedback Posts, 136 Thanks Posts
Hide Thanks Posts for this thread (Show only feedback)
Page 8 of 8
Test Subject
THANKS POST
#176 Old 20th Jun 2019 at 6:21 PM
ty
Test Subject
#177 Old 4th Jul 2019 at 11:20 PM
This has to be one of the oldest, unchanged mods for the Sims 4 that's still working like a charm as of 1.52.100 Island Living and has never failed!

Vielen Dank!
Test Subject
THANKS POST
#178 Old 17th Jul 2019 at 1:57 AM
Welp, now that EA changed the outlook of the game. It finally stops working. It was good while it lasts.
Test Subject
DELETED POST
18th Jul 2019 at 6:26 PM
This message has been deleted by nightllock.
Test Subject
#179 Old 19th Jul 2019 at 9:16 PM
It still works in my game. I get the Sims logo, then it goes to the spinning plumbob.
Lab Assistant
#180 Old 20th Jul 2019 at 5:14 PM
Still working fine here. (Remember, you always get the title screen, and then the spinning plumbob loading screen. This just removes the initial intro movies/animations. Always been that way.)
Field Researcher
THANKS POST
#181 Old 6th Aug 2019 at 4:01 PM
Awesome! Thanks!
Test Subject
THANKS POST
#182 Old 2nd Sep 2019 at 6:06 PM
The animations were a big pain in the ass, thank you! <3 Works nicely
Test Subject
#183 Old 6th Sep 2019 at 4:27 PM
Welp, this mod is officially broken after 2 years
Test Subject
#184 Old 12th Sep 2019 at 7:38 AM
I honestly lost count on the number of times someone has reported this mod to be broken in this comment section. And never do these people come back to retract their falsities or edit their misleading posts. Seriously???

I confirm, yet AGAIN, that as of game version 1.55.105.1020 (Realm of Magic) this mod is working as intended!

This mod has never broken since 2014 (!!!) and by this point I believe that hell is more likely to freeze over, crack and break before this mod does.
Test Subject
#185 Old 22nd Jan 2020 at 10:06 PM
Confirmed working with game version 1.60.54.1020 (Tiny Living).
Test Subject
#186 Old 26th Jan 2020 at 9:01 AM
Default load time
Quote:
Originally Posted by Draconicrose
Confirmed working with game version 1.60.54.1020 (Tiny Living).

Ok...with this mod from starting the game to my family loading the time is 2-36-61.....without it it's 2-31-16....I have 7.18gb of mods and cc too.....
Test Subject
#187 Old 1st Mar 2020 at 10:58 PM
Quote:
Originally Posted by procian57
Ok...with this mod from starting the game to my family loading the time is 2-36-61.....without it it's 2-31-16....I have 7.18gb of mods and cc too.....


I hardly think that cutting out the intro will prolong load times. Must be something else. Load times may vary depending on cache files, active background programs and/or whether or not the game's already been loaded or loading from a cold start. You've overlooked something, I guarantee that. This mod is working flawlessly as of game version 1.61.15.1020 (20th Anniversary patch) and does 100% NOT make the game load longer.
Test Subject
Original Poster
#188 Old 4th Jul 2020 at 6:42 AM
Hey there

its such a long time since creating this mod..
6 years which means i'm 6 years older
no matter...

Today I've decided to check whether its working anymore.
I can confirm that its working in version 1.63.136.1010

Please note that the game will automatically disable mods after (some/every?) update.
You will have to manually enable them in game settings and restart the game.

Thanks to all of you and your comments! It's amazing to see such an huge community reacting to my very first (and only) mod for Sims 4
Lab Assistant
THANKS POST
#189 Old 4th Jul 2020 at 3:38 PM
This has GOT to be the longest-standing working Sims 4 Mod! Amazing!
Test Subject
#190 Old 3rd May 2021 at 9:11 PM
Having an issue now on my end. The game starts and stops responding, and I've had it crash a couple times before it even gets to the loading Plumbob. removing the package lets it load properly with the intros
Page 8 of 8