Mod The Sims

Mod The Sims (http://www.modthesims.info/index.php)
-   Sims 2 (http://www.modthesims.info/forumdisplay.php?f=558)
-   -   Is SimPE gone? (http://www.modthesims.info/showthread.php?t=630296)

parrot999 18th Jul 2019 4:48 AM

Is SimPE gone?
 
Hey, I unfortunately had to wipe my PC C drive a while back, and am starting to reconstruct my Sims 2 game... And I got to reinstalling SimPE, but on inspection, the site is down... Is there anywhere I can get the installer and the UC fix?

Sunrader 18th Jul 2019 5:04 AM

Here's the newest version. http://modthesims.info/showthread.p...319#post5338319

parrot999 18th Jul 2019 6:32 AM

thank you

Sims2Maven 20th Jul 2019 2:03 AM

SimPE 0.75f is missing a couple of minor things that were a part of previous iterations up to 0.73. I think you can still find 0.73 somewhere around, but if not, some of us saved backup copies (I've become obsessive about backing up everything seven ways from Sunday after my laptop suddenly turned into a brick - and I was pretty good about it even before then).

Edit: The main site may be down, but 0.73 can still be acquired through Sourceforge: https://sourceforge.net/projects/si...latest/download
Recommendation (may or may not work for you): install 0.73 first, then 0.75f right over it. That should take care of any "missing links".

natboopsie 20th Jul 2019 2:10 AM

@Sims2Maven really intrigued to read what you just wrote! I will be putting up a thread tomorrow in the General section here, looking for info just like you mention, so please look out for it because I'd love to have you post the details there so we can make sure they get accounted for in the project. I'm aiming to make sure we preserve needed versions and utilities for SimPE, since Quaxi appears to really be gone now.

ETA: The thread is up!

simmer22 20th Jul 2019 2:18 AM

The UI of the 0.75f may have some issues, particularly with docking - but if that's the case, it works if you copy over the UI files from the 0.73 QA version. They're both no-install, so that helps a bit.

HugeLunatic 26th Jul 2019 12:27 PM

Quote:
Originally Posted by simmer22
The UI of the 0.75f may have some issues, particularly with docking - but if that's the case, it works if you copy over the UI files from the 0.73 QA version. They're both no-install, so that helps a bit.


I think this needs more explanation. There are no files in the folder that say UI.


All times are GMT +1. The time now is 7:26 AM.

Powered by: vBulletin Version 3.0.14 · Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.