Replies: 30 (Who?), Viewed: 3207 times.
Page 1 of 2
Test Subject
Original Poster
#1 Old 27th Dec 2006 at 1:37 AM

This user has the following games installed:

Sims 2
Default still having trouble with downloads
I'm still having issues with my downloads showing up. the only downloads that will show up if i use the sims 2 clean pack installer. and i can't always use that becasue some downloads are package files. I have read thr the faw several times. arrg
Advertisement
-.-- -.-- --..
retired moderator
#2 Old 27th Dec 2006 at 1:40 AM
Please try everything in this article:
http://www.modthesims2.com/article.php?t=192907

I will choose a path that's clear- I will choose free will
-RUSH- -RADIO- -EON- -ARCHIVES-
Simpeople and Me Archive- -11Dots Archive- My Sims World Archive
Test Subject
Original Poster
#3 Old 27th Dec 2006 at 2:02 AM
I have tried everything in that link. I just can't get everything to show up.
-.-- -.-- --..
retired moderator
#4 Old 27th Dec 2006 at 2:53 AM
Okay, first cut and paste your Downloads folder to the desktop. Then install a sims2pack- this will cause a clean Downloads folder to be created. Put your download package files into this new folder.
Now go into the game and in the game options, set the 'display custom content dialog' to Enabled, and 'custom content' enabled. Restart the game; you should see all of your downloads show up with the exclamation marks when you restart. Now go into the game options and set the 'custom content dialog' to Disabled. Now restart the game. Does it show up?

I will choose a path that's clear- I will choose free will
-RUSH- -RADIO- -EON- -ARCHIVES-
Simpeople and Me Archive- -11Dots Archive- My Sims World Archive
Test Subject
Original Poster
#5 Old 27th Dec 2006 at 6:52 AM
I just did all that. and I still don't see anything. I get the pop up at the start of the game saying there's some custom content that is modifed and that it can cause game problem and it's asking if i want to enable it. I do that but I see no changed at all.
Test Subject
Original Poster
#6 Old 27th Dec 2006 at 7:17 AM
here's a screenshot.

The Quiet One
retired moderator
#7 Old 27th Dec 2006 at 4:10 PM
You must tick the box "Enable Custom Content", then click OK. Once you're in the neighborhood selection menu (where you see Pleasantview, Strangetown, etc), exit the game completely, and then start the game up again.

DDO
Test Subject
Original Poster
#8 Old 27th Dec 2006 at 4:15 PM
I have enabled it alot of times. but i still see nothing in the game.
-.-- -.-- --..
retired moderator
#9 Old 28th Dec 2006 at 12:02 AM
Gillianfan, you have to do this exactly in order:
Quote:
Originally Posted by simsample
Now go into the game and in the game options, set the 'display custom content dialog' to Enabled, and 'custom content' enabled. Restart the game; you should see all of your downloads show up with the exclamation marks when you restart. Now go into the game options and set the 'custom content dialog' to Disabled. Now restart the game. Does it show up?

See, where you got to with the screenshot, you have to hit 'enable custom content', then when in game you have to alter the game options to 'custom content dialog' Disabled, 'custom content' enabled. Then restart the game. The fact that the files are showing up in that list tells me that the game is reading them; you just have to tell it to allow the files. Also check you have the CEP for the Maxis recolours.

I will choose a path that's clear- I will choose free will
-RUSH- -RADIO- -EON- -ARCHIVES-
Simpeople and Me Archive- -11Dots Archive- My Sims World Archive
Test Subject
Original Poster
#10 Old 29th Dec 2006 at 12:34 AM
Quote:
Originally Posted by simsample
Gillianfan, you have to do this exactly in order:

See, where you got to with the screenshot, you have to hit 'enable custom content', then when in game you have to alter the game options to 'custom content dialog' Disabled, 'custom content' enabled. Then restart the game. The fact that the files are showing up in that list tells me that the game is reading them; you just have to tell it to allow the files. Also check you have the CEP for the Maxis recolours.


I click on enable then it pops up again. so i should go into game options and disable it? then restart?
-.-- -.-- --..
retired moderator
#11 Old 29th Dec 2006 at 12:53 AM
Click 'enable custom content' on the screenshot you posted, then once you go in game then disable the dialog. Then restart the game.

I will choose a path that's clear- I will choose free will
-RUSH- -RADIO- -EON- -ARCHIVES-
Simpeople and Me Archive- -11Dots Archive- My Sims World Archive
Lab Assistant
#12 Old 29th Dec 2006 at 2:23 AM
Im not sure if this will Help much but i got this Quote from the Sims 2

"Do you enable CC yet ?
It is in the option Menu. Everytimes I install new EP I need to reenable this opetion again."

Listen to Simsample he helped me.
Test Subject
Original Poster
#13 Old 29th Dec 2006 at 3:07 AM
Quote:
Originally Posted by simsample
Click 'enable custom content' on the screenshot you posted, then once you go in game then disable the dialog. Then restart the game.


do you mean. when i go get that screen i enable it then restart when i get the popup again disable and then restart?
Alchemist
#14 Old 29th Dec 2006 at 3:11 AM
Quote:
Originally Posted by GillianFan
do you mean. when i go get that screen i enable it then restart when i get the popup again disable and then restart?


When your screen pops up, you enable it then leave your game and restart your game, your objects will be shown up then. Don't disable at all.

Update: July 2009-I am back now to make invisible and tranparent recolors again in sims 2. You can pm me if you want your objects to be invisible and transparent from now.
Test Subject
Original Poster
#15 Old 29th Dec 2006 at 3:16 AM
that's what I've been doing and it doesnt work. but simsample said I shouuld disable it. so I don't know. lol
Test Subject
Original Poster
#16 Old 29th Dec 2006 at 3:32 AM
this is strange when i restarted after I had disabled the content when I restarted back up. It was still there. and When I went to my game it lost all the changed. I always save my game where I left off. and I did have some downloads there. just a few of them had a actually worked. I don't understand why It would do that.
Moderator of Please Read the Help FAQs
retired moderator
#17 Old 29th Dec 2006 at 4:33 AM
You need to Enable the custom content and Disable the screen that opens everytime the game loads. The faq that Simsample posted in post#2 has a picture of how the settings are supposed to be set on the first page.

Please do not PM me with Game or Site Help questions. Post them in the appropriate section after going through the FAQs.

"The greatest trick the devil ever pulled was convincing the world he didn't exist." ~ Verbal Kint, The Usual Suspects
Test Subject
Original Poster
#18 Old 29th Dec 2006 at 7:24 AM
I went in and disabled it. and i still got the pop up. looks like it's something with these 4 files.

-.-- -.-- --..
retired moderator
#19 Old 29th Dec 2006 at 5:33 PM
I think the problem here is that GillianFan only has the basegame- so has no option to turn off the custom content dialog. GillianFan, try this- go to My Documents/EA Games/The Sims 2/ Config and right click on the file called Userprops.xml. Select Copy, then right click on your delktop and click paste. This has created a backup of that file in case we mess things up! Now, go back to My Documents/EA Games/The Sims 2/ Config. Open userProps.xml by double clicking it- it should open with Notepad- if it doesn't, click on Start> All Programs> Accessories> Notepad and hit File> Open and navigate to My Documents/EA Games/The Sims 2/ Config/ userprops.xml.
Look at the lines in the file- one of the first lines should be:

<AnyBoolean key="allowCustomContent" type="0xcba908e1">false</AnyBoolean>

change it to this:

<AnyBoolean key="allowCustomContent" type="0xcba908e1">true</AnyBoolean>

Now click file> save and close that file. Run the game. Does the screen with the exclamation marks still show up?

I will choose a path that's clear- I will choose free will
-RUSH- -RADIO- -EON- -ARCHIVES-
Simpeople and Me Archive- -11Dots Archive- My Sims World Archive
Test Subject
Original Poster
#20 Old 29th Dec 2006 at 8:03 PM
it wont open in notepad. it's not a .txt file it's xml so it opens a page. I do have simspets plus the base game.
Test Subject
Original Poster
#21 Old 29th Dec 2006 at 8:06 PM
it does say true.

<AnyBoolean key="allowCustomContent" type="0xcba908e1">true</AnyBoolean>
but then I noticed this

<AnyBoolean key="disableCustomObjects" type="0xcba908e1">false</AnyBoolean>
<AnyBoolean key="displayCustomObjectInfo" type="0xcba908e1">false</AnyBoolean>

that may have something to do with why it's not showing up?
-.-- -.-- --..
retired moderator
#22 Old 31st Dec 2006 at 1:34 PM
I know that they are xml files, but to be able to edit them you need to right click and choose open with> notepad. Okay, next try this- go to Program Files \EA Games \The Sims 2\ TSData\ Res\ Config and this time backup the globalprops.xml file. Now open that one with notepad and check the same line:
<AnyBoolean key="allowCustomContent" type="0xcba908e1">false</AnyBoolean>
Make it read
<AnyBoolean key="allowCustomContent" type="0xcba908e1">true</AnyBoolean>
And click file> save. for people who use allmenus, they will notice this is the file we edited to enable the testing cheats too.
For the two lines:
<AnyBoolean key="disableCustomObjects" type="0xcba908e1">false</AnyBoolean>
<AnyBoolean key="displayCustomObjectInfo" type="0xcba908e1">false</AnyBoolean>
These are as they should be.

I will choose a path that's clear- I will choose free will
-RUSH- -RADIO- -EON- -ARCHIVES-
Simpeople and Me Archive- -11Dots Archive- My Sims World Archive
Test Subject
Original Poster
#23 Old 31st Dec 2006 at 4:25 PM
ok that line you wanted me to change says true not false.
-.-- -.-- --..
retired moderator
#24 Old 1st Jan 2007 at 12:14 PM
When you restart the game, do you still get the pop up as above? What about if you restart it a second time?

I will choose a path that's clear- I will choose free will
-RUSH- -RADIO- -EON- -ARCHIVES-
Simpeople and Me Archive- -11Dots Archive- My Sims World Archive
Test Subject
Original Poster
#25 Old 1st Jan 2007 at 5:26 PM
yea I still see it.
Page 1 of 2
Back to top