Replies: 325 (Who?), Viewed: 124270 times.
Page 14 of 14
Test Subject
#326 Old 24th Oct 2020 at 8:38 PM Last edited by dimyl : 24th Oct 2020 at 9:08 PM. Reason: bad English
Hello everybody,

Sorry about my bad english. I am Turkish, so it is not so good.

First off all; I become insane because of this 4gb pach too. I tried eveything and read everything in almost all sims 2 forums about this. And it didin't work. My memory in log allways said 1024 MB. But I fix this like 4 seconds ago. I am not an expert but maybe my solution can help you too. And it is very easy.


Answer: I was launching my game with wrong way!

No. It is not a joke.

I take my Sims2EP9.exe from TSBin to my deskop. Applied 4gb pach again and again and again... In the end put it back to TSBin. And take a look to my short cut at Deskop for some reason that I don't know. (Right click to short cut > show file location) My file location is TSBin but my launch file is Sims2Launcher.exe !! I create a short cut from Sims2EP9.exe and launch with it. It worked. This is my log right now:

Log generated on 10/24/2020, 22:09

=== Application info ===
Name: The Sims 2 EP9
Version: 1.17.0.66
Build: ReleaseSRT
=== Machine info ===
OS version: Windows NT 6.0
CPU: 3628.800048Mhz, Name:GenuineIntel, FPU:1, MMX:1
Memory: 4096MB
Free memory: 4096MB
User: Asus
Computer: DESKTOP-0445DJ6


I hope this will help you too.

Sorry for my bad English again.
Page 14 of 14
Back to top