Replies: 8 (Who?), Viewed: 2948 times.
Test Subject
Original Poster
#1 Old 28th Dec 2019 at 6:39 PM
Default Zerbu Mod Constructor not working? Getting error message?
I have tried installing it and uninstalling it but I get this message:

The Sims 4 Mod Constructor has encountered a programming error

How do I fix this? It’s driving me nuts.
Advertisement
Field Researcher
#2 Old 28th Dec 2019 at 8:24 PM
Does this happen when you open the program or doing something else? Try running as administrator if it happens when opening.

Creator Musings is a Sims 4 modder, poser/animator, and CC creator hangout server (though everyone is allowed) with a tutorial/resource directory, help channels, and mod/cc/sims 4 news channels!
My Discord | Twitter | Tumblr | Patreon
Test Subject
Original Poster
#3 Old 28th Dec 2019 at 10:38 PM
Quote:
Originally Posted by MizoreYukii
Does this happen when you open the program or doing something else? Try running as administrator if it happens when opening.

Let me check quickly
Test Subject
Original Poster
#4 Old 28th Dec 2019 at 10:40 PM
Quote:
Originally Posted by MizoreYukii
Does this happen when you open the program or doing something else? Try running as administrator if it happens when opening.

even with everything closed, it doesn't work.
Test Subject
Original Poster
#5 Old 28th Dec 2019 at 10:54 PM
Quote:
Originally Posted by MizoreYukii
Does this happen when you open the program or doing something else? Try running as administrator if it happens when opening.

Opening the program
Field Researcher
#6 Old 29th Dec 2019 at 6:11 AM
Try making sure it is allowed through you're firewall and antivirus.

Creator Musings is a Sims 4 modder, poser/animator, and CC creator hangout server (though everyone is allowed) with a tutorial/resource directory, help channels, and mod/cc/sims 4 news channels!
My Discord | Twitter | Tumblr | Patreon
Test Subject
#7 Old 1st Jan 2020 at 11:29 PM
Make sure the unblock box in the properties of StandardContent.dll is checked. That's why I couldn't open it last night.
Test Subject
#8 Old 26th Feb 2021 at 1:51 AM
Quote:
Originally Posted by molly24
Make sure the unblock box in the properties of StandardContent.dll is checked. That's why I couldn't open it last night.

How do I do this?
Test Subject
#9 Old 9th Mar 2021 at 6:36 PM
Quote:
Originally Posted by DiscoverSims
Opening the program

in the unzipped files, open the Content folder (at the top) then right click the file StandardContent.dll and select 'properties.' make sure the box 'unblock' IS checked. I can't say for sure that this is your problem, but I couldn't open the mod constructor and this fixed it for me :-) take care, happy simming!
Back to top