Replies: 6 (Who?), Viewed: 352 times.
Test Subject
Original Poster
#1 Old 19th Jul 2020 at 6:16 AM

This user has the following games installed:

Sims 3, World Adventures, Ambitions, Late Night, Generations, Pets, Showtime, Supernatural, Seasons, University Life, Island Paradise, Into the Future
Default The Sims 3™ Glitches
Not that long ago did I manage to install the sims 3 without any errors, issues, or glitches. Until I opened up my game one day and saw this. It's not message or anything it's just when entering tab mode while I'm in windowed mode. I seem to get this issue, I'm not sure if it's a glitch or if my game just decided to break on me. I've ran it without custom content and it still happens. I've updated my computer and it still happens the same way. It's annoying and very upsetting to me. I've had the same issue with the sims 4, but now it's affecting the Sims 3™ as well, hitting tab mode brings out the issue and somehow makes it noticeable and I don't know how to fix it. In any world it shows like a CAW when your in tab mode after passing through the ground.
Screenshots
Advertisement
Scholar
#2 Old 19th Jul 2020 at 4:10 PM
Test Subject
Original Poster
#3 Old 20th Jul 2020 at 6:53 PM
Quote:
Originally Posted by 310175


Only issue is I have no custom content installed within my game, It says there's a conflict with the game patches/expansion packs. So I uninstalled the entire game and now I'm going to reinstalling hoping it fixes the issue.
Scholar
#4 Old 20th Jul 2020 at 7:06 PM
If you see this in time, maybe it would be enough to apply the Superpatcher if you are on 1.67.
Test Subject
Original Poster
#5 Old 20th Jul 2020 at 8:04 PM
Quote:
Originally Posted by 310175
If you see this in time, maybe it would be enough to apply the Superpatcher if you are on 1.67.


I'm on Patch 1.69, sadly I can't use super-patch for 1.69. Is there another solution?
Scholar
#6 Old 20th Jul 2020 at 11:31 PM
Unfortunately, I'm not terribly familiar with 1.69 and its quirks. All I can think of now is to remove the game folder in "Documents" and have the game create a new one when you start the game next time.
The old blue lot issues was not just in tab mode if I remember correctly.
Test Subject
Original Poster
#7 Old 22nd Jul 2020 at 5:17 PM
Quote:
Originally Posted by 310175
Unfortunately, I'm not terribly familiar with 1.69 and its quirks. All I can think of now is to remove the game folder in "Documents" and have the game create a new one when you start the game next time.
The old blue lot issues was not just in tab mode if I remember correctly.


Apparently, it's not a blue lot issue. It's just that the angle that camera is at isn't above ground level. It seems to work fine I just had the camera way to low instead of at ground level. Since using the keys WASD or Q & E raises the height and lowers the height just fine although the camera passes straight through the ground completely. Like none of the lots turn blue but using the Delphy sims 3 app to check the game it says some files are corrupted but it's the expansions packs/stuff packs or conflicts with other games.
Back to top