Replies: 0 (Who?), Viewed: 102 times.
Forum Resident
Original Poster
#1 Old 5th Apr 2021 at 12:33 AM Last edited by MurderPrincessK : 5th Apr 2021 at 4:33 AM.
Default Object Image Replacement Issue/Blurry Texture [solved]
I'm having an issue where the images I'm trying to replace on an object are fine in CAS, but then go blurry after preset is selected.

Does anyone know what might be causing this? I only changed the overlay on the object and nothing else.
Very confused, I did try to remove the multiplier on the object once, but nothing changed.

Here is a walk through of my process, maybe I'm screwing up a step somewhere? Unsure. S3OC


Any help appreciated

Edit: After multiple unsuccessful attempts to fix this in S3OC and TT I decided to redownload the file from ATS3 leave it as a Sims3Pack and use TSRW. It worked. So I assume that somewhere in the process of turning the Sims3Pack into a package file with MultiPackExtractor something got broken. What? Don't know, but my file is working now. so who cares.

Wren-der Simblr // Sim Art // Pictures // Downloads // Random Nonsensical Rambling
Back to top