Replies: 1 (Who?), Viewed: 1917 times.
Scholar
Original Poster
#1 Old 16th Nov 2019 at 11:22 PM Last edited by Mrmo : 1st Dec 2019 at 2:19 PM.
Default Unable to load game (Other then the current one) (Game un installed. Help not needed!)
Hi.

I'm having a issue whit my game. This thread is not about the gameplay itself, it's about loading a game from main menu. Because, I can only play my current game. I have other saves but I can not even click on the damn "button" that should make it possible. True story. I can not. I can play my current game or start a new game but I can not start an other save. The text remains blue while hoovering over it and it can not be clicked. Sometimes it helps restarting Origin and restart the game but I did try this many times today and it did not help. Yes, I did restart my computer too. I also have other similar issues, I.E. there is a lot in Oasis Springs that no one lives in but it can not be visited (and when I tried to move a sim in I got the message that I had to many sims even if I had not been reaching the limit, it was 80 at the time).

I play my game on a laptop whit Windows 10 and it should be good enough too play the game. It's a Dell Latitude E6430 (please google for specs).

Edit: I just tested and both the option to open an other save and the mentioned lot worked. The game have been closed down for a few hours now and I did start it up again to check. But this problem will come back over and over again. I'm not sure if Origin is the problem or the game...
Advertisement
Scholar
Original Poster
#2 Old 23rd Nov 2019 at 7:17 PM Last edited by Mrmo : 24th Nov 2019 at 2:34 PM.
I'm updating this thread whit new info. I still have not found out what's the problem is but tonight it took about 1-1.5 hours to change from one save to an other. I restarted my laptop once, Origin 3 times and the game about 6 times before my game fineally game me permission to select an other save. The last thing I did was to hit the power button, making the laptop go into some sort of sleepmode and had it there for a few secunds. There is something bugged out that makes this impossible. It's the problem I have whit CAS, I can not select everything, some of the colors of clothing (or whatever) remains blocked. The pointer should have the shape as a hand but it's an arrow that means that I can not click. It's the same in main menu while selecting game. "New game" and "current game" gives me a hand, "other save" an arrow that I can not click whit. Repairing the game does not work either. Well, it works but it does not make a difference in this cases.

This is why I don't trust downloaded games.

Edit: I have a webbrowser that have a bad habit of going down for no reason but last night I did get lucky and could chat whit the Origin support. At the very end he suggested this:

"I request you to please uninstall origin, and install Standalone origin using this: https://download.dm.origin.com/origin/live/OriginSetup.exe"

that would be worth trying but I do that next weekend.
Back to top