Replies: 1 (Who?), Viewed: 202 times.
Test Subject
Original Poster
#1 Old 23rd Apr 2021 at 7:51 PM
Gameplay Permanently Paused ModConflict
Help! I'm relatively new to modding in the Sims 4 but I made sure to do it correctly, including finding the most recently updated versions. I cleared my cache before installing and repaired my game because quite a few gamers recommended that. However, after opening my game it seems that one of my mods is causing a conflict with gameplay. Only once has it loaded into the gameplay and when it did it was permanently paused and strange blue squares covered part of the screen, I checked for mod conflicts with the detector and deleted any that were marked as conflicting, then I repaired my game again. Now when I go into gameplay it won't load at all; New game, it loads CAS fine, all my CC shows up. I save household, move them into a house, go into the gameplay and it loads into the Select Worlds menu or loads back into CAS (same if I try loading an old save). I'm not sure what's causing this, I don't have this problem with mods uninstalled. I've re-checked to make sure I have all updated mods - perhaps one I have is no longer being updated so the most recent version still isn't compatible? I'm not sure. Can anyone shed some light on this situation? Thanks!
Advertisement
Scholar
#2 Old 24th Apr 2021 at 4:02 AM
Quote:
Originally Posted by savvic666
Help! I'm relatively new to modding in the Sims 4 but I made sure to do it correctly, including finding the most recently updated versions. I cleared my cache before installing and repaired my game because quite a few gamers recommended that. However, after opening my game it seems that one of my mods is causing a conflict with gameplay. Only once has it loaded into the gameplay and when it did it was permanently paused and strange blue squares covered part of the screen, I checked for mod conflicts with the detector and deleted any that were marked as conflicting, then I repaired my game again. Now when I go into gameplay it won't load at all; New game, it loads CAS fine, all my CC shows up. I save household, move them into a house, go into the gameplay and it loads into the Select Worlds menu or loads back into CAS (same if I try loading an old save). I'm not sure what's causing this, I don't have this problem with mods uninstalled. I've re-checked to make sure I have all updated mods - perhaps one I have is no longer being updated so the most recent version still isn't compatible? I'm not sure. Can anyone shed some light on this situation? Thanks!


Blue squares on the screen sounds like a broken UI mod. UI mods are any mods that alter the game's UI, like UI cheats, Clean UI, More CAS Columns, careers, aspirations, traits and lot traits.
be aware, mod conflict detectors are not really a tool for finding broken mods, or even conflicting mods. at most they can help with finding duplicates and files that belong to previous sims games, or in other words, they're pretty useless.
deleting parts of mods will only cause a bigger mess.

when you download mods it's not enough to make sure you have their most recent version, the version must be compatible with the current game version, which is currently 1.72.
if it doesn't say it's compatible with the current game version, avoid downloading it.
that being said, cc items (CAS, Build, Buy) are usually fine even if they're a few years old, but not in all cases.

as for what you can do now, the best method to find broken mods is the 50/50 method. to learn how to do it check here:
https://www.patreon.com/posts/finding-broken-4-23751034
Back to top