Replies: 7 (Who?), Viewed: 25894 times.
Lab Assistant
Original Poster
#1 Old 5th Jun 2015 at 3:10 AM
Default Stop Townies from wearing custom content
How can I stop townies from wearing custom content? They also seem to wear this one hair I have that I didnt install mesh for now they are bald with a shadow on their scalp. I have been trying to find the right one in my mods folder to remove it so once I find it will be gone. They look horrible with the combination of pieces they put on ... lol
Advertisement
Mad Poster
#2 Old 5th Jun 2015 at 3:28 AM
Don't download custom content?
Instructor
#3 Old 5th Jun 2015 at 4:09 AM
Quote:
Originally Posted by Simxoxox
How can I stop townies from wearing custom content? They also seem to wear this one hair I have that I didnt install mesh for now they are bald with a shadow on their scalp. I have been trying to find the right one in my mods folder to remove it so once I find it will be gone. They look horrible with the combination of pieces they put on ... lol

I think you can ask the CC creator to set the files as not available for random or you can edit this yourself opening your CC packages files in Sims 4 Studio , click "Warehouse", pick "CAS part" files, then in "Data" scroll to "Part flags" , uncheck "allow for random" and save.
I hope it works.

Let's just agree to disagree.
Instructor
#4 Old 5th Jun 2015 at 4:12 AM
http://sims4studio.com/thread/1659/...how-random-sims

Mirror floors, sexy mirror silhouettes, adult DVD, legend of zelda items and more ALL FREE AT: XTRA SIMS!
Field Researcher
#5 Old 5th Jun 2015 at 4:55 AM
Quote:
Originally Posted by XtraSim


Thanks so much for the tutorial. I've been wanting to know how to do this also!
Pettifogging Legalist!
retired moderator
#6 Old 5th Jun 2015 at 7:50 AM
Moving to Help. Please post here with issues, not in Discussion. Thanks.

Stuff for TS2 · TS3 · TS4 | Please do not PM me with technical questions – we have Create forums for that.

In the kingdom of the blind, do as the Romans do.
Test Subject
#7 Old 24th May 2021 at 8:57 PM
Quote:
Originally Posted by queziacristina
I think you can ask the CC creator to set the files as not available for random or you can edit this yourself opening your CC packages files in Sims 4 Studio , click "Warehouse", pick "CAS part" files, then in "Data" scroll to "Part flags" , uncheck "allow for random" and save.
I hope it works.

just did this previously, make sure to click on "Apply to all swatches" or a similar button under the flags section
Trainee Moderator
staff: trainee moderator
#8 Old 25th May 2021 at 3:22 PM
Quote:
Originally Posted by QuillzHearts
just did this previously, make sure to click on "Apply to all swatches" or a similar button under the flags section



You responded to a post from 2015. Please check dates when posting in forums.
Back to top