Replies: 0 (Who?), Viewed: 34 times.
Test Subject
Original Poster
#1 Old 4th Jun 2021 at 11:04 PM
Default Sims Gallery/My Library Can't Find Certain Items
I'm having a problem with My Gallery, specifically the My Library tab. Some items have a red x over them and others have a llama for picture and when I click on them, I get an error message that says, "Could Not Locate This Item". How do I get rid of these items from My Gallery/My Library? Some are old lots, others are old sims I created a long time ago.

1.My CPU is a AMB Ryzon 5 1600, my system has 16GB of RAM, my video card is a Nvidia GE Force 1060 with 6GB of RAM Driver 466.63 updated today, and my system is Windows 10.
2. I started by deleting the cache files, that didn't help.
3. I removed all custom content, that didn't help.
4. I renamed my Sims folder and forced the game to generate a new Sims 4 folder and tested it, the problem didn't happen then, but I did not have my Save files, Mods & CC, or tray files in the game.
5. I put my save files back into the game, the problem didn't happen.
6. I then put my tray files back in the game and that is when the problem happened.
7. I then added my Mods and CC back into the game, the problem still happened.
8. I have the show hidden content box checked and also made sure that my firewall and anti-virus software is allowing the Origin software and the Sims software through to the internet.

So, the problem has something to do with my tray file, but I have no idea how to go about fixing it. Can anyone suggest some help?

Thank you.
Screenshots
Back to top