Replies: 4 (Who?), Viewed: 7102 times.
Test Subject
Original Poster
#1 Old 28th Apr 2009 at 1:32 AM
Default My Sims2Pack Installer Cleaner won't open my downloads.
It just says "there was some files which couldn't have been read."And it shows a lot of my downloads.When I did a Update on it said next to Local: Local hack db.Please help.
Advertisement
Test Subject
Original Poster
#2 Old 28th Apr 2009 at 2:07 PM
Nevermind it's working.
Test Subject
#3 Old 17th Jan 2010 at 8:54 PM
Default Same problem!
Quote:
Originally Posted by tink*
[B]It just says "there was some files which couldn't have been read."And it shows a lot of my downloads.


Except mine does it for all my folders, it never used to do this, only now I have changed my game files over to my external hard drive, wondered if this was something to do with it.

How did yours start working again Tink?
Test Subject
#4 Old 1st Jul 2010 at 2:37 AM
Yes, please tell I am having the same problem too!
Site Helper
#5 Old 1st Jul 2010 at 4:52 PM Last edited by Mootilda : 3rd Jul 2010 at 5:01 AM.
If the game works, then I doubt that the problem is caused by using an external drive; both the game and the Clean Installer use the registry to find things. In the interim, I can try attaching an external hard drive to check this, just in case.

Could you please try the 50% method described here to see whether the problem occurs because of a specific file?
Game_Help:Finding_Problem_Custom_Contentwiki

Basically, try moving half of your custom content somewhere else, run the Clean Installer on the remaining half to see whether it works. If not, try the other half. If neither half works, try splitting each of them in half again and see whether either quarter works. If not, try splitting once more. If nothing works by then, then it's unlikely that you just have some CC which is causing the Clean Installer to have problems.

If we can narrow down the problem, then there's a hope that I'll be able to fix it.

One other thing that you could try: uninstall and reinstall an earlier version. All working versions are stored on the web site. If this works, please be sure to let us know.

[Update:] There is now a new version available on this site under my name. Could you please try version 1.6.1 and let me know if you are still having the problem? Thanks!
Back to top