Replies: 1 (Who?), Viewed: 2247 times.
Test Subject
Original Poster
#1 Old 12th Nov 2010 at 5:30 AM
Default Error when downloading and installing versions compatible with net1.1
As I am currently unable to update the framework package, I tried to install one of the S2PCI versions compatible with Net 1.1 (and also the newest version) and, every time, I receive an error message.

Error opening file for writing
C:\Program Files\Sims2 Pack Clean Installer\S2PCISE.exe

then gives options to abort, retry or ignore.

I haven't found any threads with this particular problem.
Site Helper
#2 Old 12th Nov 2010 at 6:50 AM Last edited by Mootilda : 12th Nov 2010 at 11:17 PM.
Does the file "C:\Program Files\Sims2 Pack Clean Installer\S2PCISE.exe" already exist on your system?
Is it read-only?
Do you have permissions to access the directory? Are you running as an administrator? Do you have UAC turned off?
Have you tried deleting or renaming the file?

If the file is currently in use, you may need to delete the file on reboot.
Back to top