Replies: 1448 (Who?), Viewed: 538722 times.
Page 7 of 58
Test Subject
#151 Old 4th Apr 2006 at 7:20 AM
I tried to download part two of the tutorial for milkshape and it takes to a page saying there's a system error or something. What should I do?
Part-time Hermit
#152 Old 4th Apr 2006 at 7:50 AM
bitch22, I have replied to your other post on the issue.
Guest
#153 Old 4th Apr 2006 at 11:51 AM
Quote:
Originally Posted by IgnorantBliss
Dylanier, you can find older versions of SimPE here, although 0.36 doesn't seem to be included. I don't recommend using the older versions with this object tutorial, though.


Doesn't the tutorial use v .36 though?
I downloaded .56 or whatever the new one on their website is but I don't know how to clone objects while in the tutorial it shows you right how to using v .36
Part-time Hermit
#154 Old 4th Apr 2006 at 12:11 PM
No, the new version of the tutorial does not use 0.36. I think the SimPE version was 0.54 at the time the tutorial was updated. I recommend you use the very latest version, though, regardless of what's mentioned in the tutorial. There is one new cloning option since 0.54, which you can just leave checked as it is. I don't think the newest version is in other ways different from that one when it comes to following the tutorial.
Test Subject
DELETED POST
4th Apr 2006 at 7:33 PM
Default Ignorant Bliss...
This message has been deleted by amymil.
Lab Assistant
#155 Old 4th Apr 2006 at 9:08 PM Last edited by taoyingying : 5th Apr 2006 at 12:40 AM.
This is the first time I use new SimPE. I always use the 0.15 version + meshtool It's amazing how simple making new objects could be with the new SimPE! Though i have a question here:

When I click get GUID, what I got is an error message: (It's before I ever have chance to enter my username and password. Is this something to do with SimPE website, or it's I did something wrong in steps before?

==============================================
Message:
The request failed with the error message:
--
<!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN">
<HTML><HEAD>
<TITLE>302 Found</TITLE>
</HEAD><BODY>
<H1>Found</H1>
The document has moved <A HREF="http://rvadmin.dnshoster.de/suspended.page/">here</A>.<P>
</BODY></HTML>

--. SimPE Version:
Default (0.56.2262.8311).

Exception Stack:
System.Net.WebException: The request failed with the error message:
--
<!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN">
<HTML><HEAD>
<TITLE>302 Found</TITLE>
</HEAD><BODY>
<H1>Found</H1>
The document has moved <A HREF="http://rvadmin.dnshoster.de/suspended.page/">here</A>.<P>
</BODY></HTML>

--.
at System.Web.Services.Protocols.SoapHttpClientProtocol.ReadResponse(SoapClientMessage message, WebResponse response, Stream responseStream, Boolean asyncCall)
at System.Web.Services.Protocols.SoapHttpClientProtocol.Invoke(String methodName, Object[] parameters)
at Sims.GUID.Service.SimGUIDService.loginUser(String username, String password)
at Sims.GUID.GUIDGetterForm.UpdateGUID(Boolean all)

Source:
System.Web.Services

Execution Stack:
at System.Web.Services.Protocols.SoapHttpClientProtocol.ReadResponse(SoapClientMessage message, WebResponse response, Stream responseStream, Boolean asyncCall)
at System.Web.Services.Protocols.SoapHttpClientProtocol.Invoke(String methodName, Object[] parameters)
at Sims.GUID.Service.SimGUIDService.loginUser(String username, String password)
at Sims.GUID.GUIDGetterForm.UpdateGUID(Boolean all)
======================================================
Guest
DELETED POST
4th Apr 2006 at 10:46 PM
This message has been deleted by Dylanier. Reason: Just saying thx to IB and JW
Guest
#156 Old 5th Apr 2006 at 12:58 AM Last edited by Dylanier : 5th Apr 2006 at 1:02 AM. Reason: Word Change
Ok I'm sorry i keep posting irrelevant questions but is there anyway I could view the tutorial in a different Program like in the program Notepad or Word or anything?
It cuts some of the words of the end in the blender version with Acrobat
Test Subject
#157 Old 5th Apr 2006 at 5:41 AM
I read through the posts and didn't notice this asked yet, so I hope I'm not repeating a question.....but, the link in the tutorial for SimPE doesn't seem to be working. Is there a new link to download the program? Thanks!!
Part-time Hermit
#158 Old 5th Apr 2006 at 5:56 AM
The SimPE site is down at the moment, may be back online later today, if I understood Quaxi correctly .
Test Subject
#159 Old 5th Apr 2006 at 6:05 AM
Whenever i try to import an .obj file into SimPE it says:

Index was out of range. must be non-negative and less than the size of the collection. Parameter name: Index
Test Subject
#160 Old 5th Apr 2006 at 11:48 AM
nickbadal: You used Wings 3d. Did you resize the object using the Maxis item as a base?

Here's my site: Spirited Sims
Test Subject
#161 Old 5th Apr 2006 at 12:45 PM
*sadface* And everything was going SO well haha but I can't get past page 48 (registering a new user) cause its doooowwwnnn down downnn... Great flippin' job with this by the way! *glomp*.... oh... excuse me... <(^,^)>


Could there be another means of registering?... I doubt it... haha but it cant hurt to ask huh? I'm so impatient sometimes... no.... thats not true haha Im just excited... Thanks Again for going through all this trouble... if your not already... you should look into becoming a Teacher.... uhh huh *nods*
Part-time Hermit
#162 Old 5th Apr 2006 at 1:04 PM
hxcAMBERhxc, you can make up temporary GUIDs until you get a chance to register your own block of GUIDs. Just remember to give your object "real" GUIDs before you release the object to the public to prevent conflicts.
Test Subject
#163 Old 5th Apr 2006 at 1:20 PM
So Rather than.... Checking Update All MMAT's and clicking "get GUID" I...... Check Update all MMATs then skip to Update and Commit? HAHA Thought I'd ask before I went and effed something up
Test Subject
#164 Old 5th Apr 2006 at 1:41 PM
okay, anyway, thanks for the answer!!!bye to all

"The greatest thing you'll ever learn is just to love and be loved in return"
Part-time Hermit
#165 Old 5th Apr 2006 at 3:02 PM
Quote:
Originally Posted by hxcAMBERhxc
So Rather than.... Checking Update All MMAT's and clicking "get GUID" I...... Check Update all MMATs then skip to Update and Commit? HAHA Thought I'd ask before I went and effed something up


Fill in the GUID manually instead of clicking the "get GUID" link, then click Update MMATs and Commit as normal. When you change the GUID to another later, you may have to manually fix the GUID in the MMAT, the Update MMATs doesn'y seem to work properly after it's been a while since the package was created. You can open the MMAT(s) and check if the objectGUID value is right or not. If not, you can manually fill in the right one and commit. Notice that you will have to fix any recolor packages you may have created for your custom object, too, so that they will also point to the new GUID.
Test Subject
#166 Old 5th Apr 2006 at 10:11 PM Last edited by Cavylady : 5th Apr 2006 at 10:21 PM.
Default Problems Downloading Creating Objects 1
Hello,

I have tried several times today to download the Milkshape tutorial for creating objects 1, and the download keeps canceling out after it has downloaded half way.

I have already downloaded tutorial number 2 with no problems, but I still need number 1.

Once the download is broken I have to start all over again, because I can't use my download accelerator plus program on this site for downloading.

Could you please help!
Part-time Hermit
#167 Old 5th Apr 2006 at 10:21 PM
If you PM me your email address, I can send you the first part of the tutorial .
Test Subject
#168 Old 5th Apr 2006 at 10:25 PM
I just tired again and it is past the halfway mark, so maybe it is going to work this time. Thank you.
Lab Assistant
#169 Old 6th Apr 2006 at 2:45 AM
Thank you Lethe_s! Not only have I solved my table mesh, I got back to talking table! I just deleted it like it was custom, and I loaded up the game to find it had regenerated with normal mesh and all!

:wave: Now I have a tiny, little problem. I think the legs are inverted. Check out the attached screen and give me some advice to keep it from going inside out, if you want.
Screenshots

NEW! LESS SUCKS SIGNATURE!

COLOR TAGS ACTUALLY REMOVED!
Test Subject
#170 Old 6th Apr 2006 at 9:25 AM
You know, Sims2Freak--I'm having the same problem with Cylindrical legs. Only 2 sides show up.

Here's my site: Spirited Sims
Fluffy
retired moderator
#171 Old 6th Apr 2006 at 5:26 PM
Sims2freak
yup, they're inverted
I explained in post 134 how to fix that

it happens when you scale too far in blender, it'll turn the shape 'inside out'
what I do to avoid it, is stay zoomed in far enough, so you see how the scaling progresses
also, keep the scale line (the dotted line thingy) long enough,
this means you'll need to keep the pointer further away from your mesh
a longer scale line gives you much more control over how far you're scaling
Test Subject
#172 Old 6th Apr 2006 at 8:40 PM
by the way im now having a problem finding the geometric container it just doesnt show up in my resource tree

Lifes A B**** Then you Marry One Then you Die
Part-time Hermit
#173 Old 6th Apr 2006 at 9:08 PM
When you clone the object, make sure to uncheck the option to "reference original mesh". If you check that, the mesh won't be included.
Test Subject
#174 Old 6th Apr 2006 at 9:17 PM
Quote:
Originally Posted by IgnorantBliss
When you clone the object, make sure to uncheck the option to "reference original mesh". If you check that, the mesh won't be included.

thanks ignorantbliss

Lifes A B**** Then you Marry One Then you Die
Test Subject
#175 Old 6th Apr 2006 at 9:39 PM
now im having a new problem lol:P

Lifes A B**** Then you Marry One Then you Die
Page 7 of 58
Back to top