Locked thread | Replies: 1478 (Who?), Viewed: 290065 times.
Page 59 of 60
The ModFather
retired moderator
Original Poster
#1451 Old 9th Oct 2006 at 1:40 AM
Bienchen, there are two errors in your packages.

1) This affects only the "babydecke": in the OBJD (Raw Data), section "TGI", field 0x0007, you can read the instance that the TTAB and the TTAs must have. The OBJD says 0x0080, but the TTAB and TTAs have both instance 0x0001. Change the instances of the TTAB and TTAs to 0x0080.

2) The second problem is more "logical", and affects both of your objects.
When you are in live mode, and click on an object, the selected sim is "Me" (the subject who performs the interactions), and the clicked object is the Stack Object.
If you look in all your custom BHAVs, where the Attributes are checked and set, you will always see "My Attribute...". In other words, the BHAVs are checking or setting the attributes of the sim, not of the object.
Scan all your custom BHAVs, and change any occurrence of "My Attribute" to "Stack Object's Attribute".
When coding a BHAV, never forget the important difference between "Me" and the "Stack Object".

Just to give a more complete information, it is possible for the object to be "Me", but only in the BHAVs that are called from within the OBJf, i.e. the "Function" BHAVs (e.g. Init, Main etc.). But in an interaction BHAV, i.e. a Bhav that is called via TTAB, "Me" is always the sim that performs the action.

I've finally started my Journal. Information only, no questions.

My latest activity: CEP 9.2.0! - AnyGameStarter 2.1.1 (UPD) - Scriptorium v.2.2f - Photo & Plaques hide with walls - Magazine Rack (UPD) - Animated Windows Hack (UPD) - Custom Instrument Hack (UPD) - Drivable Cars Without Nightlife (UPD) - Courtesy Lights (FIX) - Custom Fence-Arches - Painting-TV - Smarter Lights (UPD)


I *DON'T* accept requests, sorry.
Lab Assistant
#1452 Old 9th Oct 2006 at 11:17 AM
I did ‘something’ in the ‘TXMT’ and ‘MMAT’ to see what it would affect.
Problems re-coloring – How can I Fix?

I am having a ‘silly’ problem. I’ve cloned a new object (and 1 re-color) and everything about it, is working alright.
When I first played the game my object worked just fine and also the re-color.
But I am trying to figure out, more about SimPE’s programming functions. So I did ‘something’ in the ‘TXMT’ and ‘MMAT’ to see what it would affect. To make a long story short, now my re-color wont work.
I am almost sure that it is a ‘silly’ name problem, but I am too confused to ‘see the problem clearly’. I am Very thankful for Numenor’s Tech discussion at : http://www.modthesims2.com/showthre...&highlight=MMAT
And it is in these files that I changed something.

Can anybody please help me with this problem?

I know that it is easier to re-created a new object and start over, but I would like to understand a little more about it.

I’ve added a zip containing the two packaged files (mesh and re-color).
Download - please read all instructions before downloading any files!
File Type: zip LongHaireRug.zip (234.6 KB, 16 downloads)
Forum Resident
#1453 Old 9th Oct 2006 at 6:46 PM
Thank you, Numenor, for the detailled and valuable information.

bienchen83
The ModFather
retired moderator
Original Poster
#1454 Old 9th Oct 2006 at 10:47 PM
WindBlower - Whatever experiments you have tried on your recolour, you have restored almost everything as it should be.
The only problem of your recolour is the GUID in the MMAT: the MMAT should hold the GUID of the "master" OBJD (0x00292512), while it holds the GUID of the "Leat tile" (0x0029250C).

In multi-tile objects, there is always a Master OBJD (that is the one with the shorter name, without "0,0" etc, usually with instance 0x41A7): the purpose of the MAster OBJD is to tell the game the price, the catalog placement and a lot of other info about the object.
Then, there are one or more "slave" OBJD, one for each tile the object is composed of.
Among the slave OBJD there is only one that is named "Lead Tile", and it's the only one that the sims interact with.

Don't confuse the Master OBJD with the Lead Tile: the Lead Tile is just a slave, like the other slaves; the only OBJD that hold the "official" GUID, the catalog placement and the other characteristics of your object is the Master.

If the names of the OBJD files are not enough to understand which one is the Master, then look in the "Raw Data" tab, "Placement" section, field 0x000B (Multi-tile sub-index): the Master has always a value of 0xFFFF.

I've finally started my Journal. Information only, no questions.

My latest activity: CEP 9.2.0! - AnyGameStarter 2.1.1 (UPD) - Scriptorium v.2.2f - Photo & Plaques hide with walls - Magazine Rack (UPD) - Animated Windows Hack (UPD) - Custom Instrument Hack (UPD) - Drivable Cars Without Nightlife (UPD) - Courtesy Lights (FIX) - Custom Fence-Arches - Painting-TV - Smarter Lights (UPD)


I *DON'T* accept requests, sorry.
Lab Assistant
#1455 Old 9th Oct 2006 at 11:25 PM
Dear Numenor

THANK you Once again You were right, I am getting mislead by the 'lead-file' hehe
I just replaced the re-color pack GUID ID with the 'MASTER /in this case called tiles' GUID ID, which made it work again

Thank you
Sincerely,
WIndBlower
Lab Assistant
#1456 Old 12th Oct 2006 at 2:51 PM
Hi out there in the space

I hit a new problem, which I cannot find any help for fixing.

I am looking for some Milkshape help.

I've made a completely new object in milkshape, and when I import it into SimPE, everything seems fine, but inside the game it is totally darken. I've played as much as I can with the 'diffuse' and 'amibrent' under the Materials-menu (in milkshape). The ‘auto-smoother’ tool in milkshape was/is turned off.
This only helped a little, but my object is still too dark. And placing a light above the object in the game, does not affect the object in any way.

Has anyone else experienced this problem?

Sincerely,
WindBlower
Inventor
#1457 Old 12th Oct 2006 at 5:54 PM
Okay, what am I doing wrong this time? I'm trying to make a set of larger and taller trees for my sims. I just can't bear the smaller ones anymore, I'm used to trees that tower.

Anyway, I remeshed it, set everything to pull the default textures and its a flashy blue thing. I'm sure I missed something obvious, but for the life of me, I can't tell what the problem is.

Here's the object -
Download - please read all instructions before downloading any files!
File Type: rar RS_BiggerWillow_101206.rar (67.5 KB, 16 downloads)

Reyn Silversong-Sim Architect

Terms of Use-All of my stuff is available for use anywhere that is free. All I ask is credit and a link back to the objects in question, or the house they are featured with. DO NOT POST ON THE EXCHANGE!
Lab Assistant
#1458 Old 12th Oct 2006 at 7:03 PM
Dear Reyn

When I look in the Resource Tree, I cannot see your 'Texture image' anywere?

Maybe these post can help you with your Flashing blue Tree.
This is a good post
Link 1

Sincerely,
WindBlower

Quote:
Originally Posted by Reyn
Okay, what am I doing wrong this time? I'm trying to make a set of larger and taller trees for my sims. I just can't bear the smaller ones anymore, I'm used to trees that tower.

Anyway, I remeshed it, set everything to pull the default textures and its a flashy blue thing. I'm sure I missed something obvious, but for the life of me, I can't tell what the problem is.

Here's the object -
Inventor
#1459 Old 12th Oct 2006 at 7:08 PM
That's because I was linking it to the default textures for the original tree.

Reyn Silversong-Sim Architect

Terms of Use-All of my stuff is available for use anywhere that is free. All I ask is credit and a link back to the objects in question, or the house they are featured with. DO NOT POST ON THE EXCHANGE!
Lab Assistant
#1460 Old 12th Oct 2006 at 7:16 PM
Dear Reyn

Ahh..
But where is the 'material override' or the other 'TXMT' ? /
Where is the file, that will tell this packagde, that it should grab the original texture? ( I hope this made any sense)

Sincerely,
WindBlower

Quote:
Originally Posted by Reyn
That's because I was linking it to the default textures for the original tree.
Inventor
#1461 Old 12th Oct 2006 at 7:19 PM
If you look under the shape - parts, it is using the default texture info, instead of the specific to this object. That's were it gets assigned, as I understand it. Of course, I could be wrong, but that has worked in the past for me, on normal buy mode objects, and windows. Maybe trees are different.

Reyn Silversong-Sim Architect

Terms of Use-All of my stuff is available for use anywhere that is free. All I ask is credit and a link back to the objects in question, or the house they are featured with. DO NOT POST ON THE EXCHANGE!
Lab Assistant
#1462 Old 12th Oct 2006 at 7:26 PM
Dear Reyn

Yes I see that.

Have you tried adding the Prefix ##0x1C050000! (FR) under the 'Items' where it says 'filename' . but also the 'parts' section - and checking the material definition files name? and adding the Prefix here too

Sincerely,
WindBlower

Quote:
Originally Posted by Reyn
If you look under the shape - parts, it is using the default texture info, instead of the specific to this object. That's were it gets assigned, as I understand it. Of course, I could be wrong, but that has worked in the past for me, on normal buy mode objects, and windows. Maybe trees are different.
Inventor
#1463 Old 12th Oct 2006 at 7:33 PM
Well, I'll try it, but that will mean it won't pull the other textures, I _think_. Still, if it works...

Reyn Silversong-Sim Architect

Terms of Use-All of my stuff is available for use anywhere that is free. All I ask is credit and a link back to the objects in question, or the house they are featured with. DO NOT POST ON THE EXCHANGE!
Lab Assistant
#1464 Old 12th Oct 2006 at 7:35 PM
Dear Reyn

Okey, I did not know that.

Sincerely,
WindBlower

Quote:
Originally Posted by Reyn
Well, I'll try it, but that will mean it won't pull the other textures, I _think_. Still, if it works...
Inventor
#1465 Old 12th Oct 2006 at 8:17 PM
Well, I've got it work for now, and I'll just keep fiddling with it slowly. Thanks for the help!

Reyn Silversong-Sim Architect

Terms of Use-All of my stuff is available for use anywhere that is free. All I ask is credit and a link back to the objects in question, or the house they are featured with. DO NOT POST ON THE EXCHANGE!
Lab Assistant
#1466 Old 12th Oct 2006 at 8:20 PM
I am sorry, that I could not be of more help.
hopefully someone more wise can share their wisdom
Sincerely,
WindBlower

Quote:
Originally Posted by Reyn
Well, I've got it work for now, and I'll just keep fiddling with it slowly. Thanks for the help!
Instructor
#1467 Old 13th Oct 2006 at 2:23 AM
Quote:
Originally Posted by niol
...I'm gonna make a HCP tile along with your settings. ...The attached is the modded HCP version of your tile...

Thank you very much, Niol!

First of all: Sorry that my response took so long, I tried to get the floor working but faild so far *banghead*. It looks correct in HCP (would be easier if bump maps were displayed there) but in game, well, take a look at the screenshots... It is bump mapped but it looks dirty and disgusting. Maybe I just overstressed the bump map texture, would be my next try to correct it (time for bed now).

Thanks a lot that you took a closer look at my package - and uploaded the corrected file. Next time I keep on trying to fix the stuff on my own before I ask for help too early - at least I made it so far to fix the troubles with the packages of the set I'm working on - so I'm not completely stupid I guess :D

Either if I make it to get the floor bump mapped or not I go on fiddeling on my own so help isn't needed anymore though I really appreciate that you took the time

The links are useful!

And yepp, it's a nice texture *g* That's why I thought it's worth to be bump mapped

Yes, I am serious though I'm not serious at all. I'm serious about this!
Even the joker can be deadly serious...
Wichtig ist, was hinten raus kommt!
Entscheidend daran ist, wie?
Field Researcher
#1468 Old 13th Oct 2006 at 7:56 AM
All i can think of, without looking at the file, what image format is the bump map texture? it needs to be raw8bit to work.
Lab Assistant
#1469 Old 14th Oct 2006 at 1:19 AM
Good evening

I am having a little problem with two objects of mine, which I am hoping someone might help me with?

I am having a lot of problems in fixing the shadows in these two packs, and
The 'auto smoother' was not turned 'on' in Milkshape, while I was working.

I've added two images, illustrating my problem.
And I've also added the two packaged files

Sincerely,
WindBlower
Screenshots
Download - please read all instructions before downloading any files!
File Type: zip WBDKbroomstick.zip (196.6 KB, 13 downloads)
File Type: zip WBDKPhead.zip (103.3 KB, 13 downloads)
Inventor
#1470 Old 14th Oct 2006 at 8:50 AM
Okay, back to that bloody tree. I can make it work, if I don't try and pull the other textures. And while it will keep working when I do link it to the default, it won't actually work, and when I try removing the texture files, if breaks again. So, if someone else could maybe take a peek, I'd greatly appreciate it. I'm missing something, and its causing me to beat my head into the wall, figuratively.

Thanks!

Reyn Silversong-Sim Architect

Terms of Use-All of my stuff is available for use anywhere that is free. All I ask is credit and a link back to the objects in question, or the house they are featured with. DO NOT POST ON THE EXCHANGE!
Lab Assistant
#1471 Old 14th Oct 2006 at 9:33 AM
Reyn: The texture names in your Shape were missing the "treeWillow_" prefix so they weren't matching with the originals. I fixed that, and also added the "tsMaterialsMeshName" block to the GMND so that it can use the recolours of the original willow tree as well.
Download - please read all instructions before downloading any files!
File Type: rar Fixed_RS_BiggerWillow_101206.rar (69.6 KB, 12 downloads)
Instructor
#1472 Old 14th Oct 2006 at 10:11 AM
Good morning, WindBlower :D

Ok, I took a look at your files and could find at least some mistakes...

Pumkin:
Geometric Node, tsNoShadow: the pumkin (foodfruitbowl_fruit) wasn't listed, fixed.
Geometric Data Container: groundshadow's opacity was set to normal, set to shadow.
TextureImage: the groundshadow_txtr was in DXD3 format, changed to ExtRaw8Bit.

Link-chaos in the Behaviour Funktion (one True Target was missing, some confusing backwards and forwards jumping) is fixed (don't think that's a reason for your trouble, just noticed the missing true target)

I added the ...tslocator_gmdc because I checked the mesh in milkshape, reversed vertex order and ...can't remember exactly but I think I unweld the pumkin so the black 3D preview became silver again. Don't forget to check if the pumkin has to be mapped again, this groundmesh (changed height as it seems to be in the ground - didn't check heights carefully) has to me mapped again anyway.

As I didn't map it again I don't know if the bugfix was complete...

Broomstick:

The same texture format trouble, changed it to ExtRaw8Bit, too.

Shape: Parts, subset "southwallshadow", corrected the Material Definition file (just shadow_alpha withouth the "southwall" in front).

Checked the mesh in Milkshape, too as I noticed in game that the southwallshadow is hidden inside the wall (nice to see when placed next to windors/ glassdoors). Correckted it quickly so the map could be updated

Can't remember more changes but did you already update the GUIDs?

And the shadow of the broomstick - you don't have to change it if you don't want, I just noticed that it's a bit too big so maybe you could create a better fitting shadow (Boblishman's shadow tutorial is gread and totally easy, hint: switch 'Show axis/grid' off before taking the screenshot so you don't have to remove the lines later on). The mesh is nice and in my opinion a bad shadow spoils nice objects - but you can leave it as it is.

Hopefully this could help you at least a bit!

And my floor: jepp, the same TXTR file format mistake, ExtRaw8Bit *ggg*, and after correcting I got a black surface again - gave it up for now as I'm working on my first meshes *hmpf* Hopefully there is a tut around for building invisible lamps in objects, trying on my own and struggle with the 'spot-mesh' as I can't get it invisible so far... that's why I actually came online
So I could need a list or something similar with information about the Material Definition (TXMT) where the entries/ possible or allowed values and maybe even a short definition like e.g. "stdMatDiffCoef = this!" are listed - I searched this forum and the wiki and I just found a dead link with 'Dizzy's howtos'. So far I just guess, pick values like I'm in the mood or take a look at other packages and copy values - without knowing what I do when I define the stdMatDiffCoef=0.8,0.8,0.8 or 0.5,0.5,0.5 and so on. Can someone help, please?
Thank you very much!

Yes, I am serious though I'm not serious at all. I'm serious about this!
Even the joker can be deadly serious...
Wichtig ist, was hinten raus kommt!
Entscheidend daran ist, wie?
Lab Assistant
#1473 Old 14th Oct 2006 at 2:05 PM Last edited by IgnorantBliss : 15th Oct 2006 at 8:37 AM. Reason: edited to combine posts, please, don't post multiple times in a row, use the Edit button
Hey guys, Ive got a question about making beds and options for beddings.
Ive made a new mesh for a bed, only edited and imported the "frame" subset, and dint mess with the beddings subsets at all. Tried it in the game, but when I used the design tool the only option for the bedding is the one I made for it along with the mesh. I was wondering if it is possible to have the bed have the options for the other beddings that's usually on the other maxis beds as well?


Apologies, answer found Guess I was a bit frustrated and paranoid at the time, I didn't check the whole forum properly. But just to make sure, to have the bed have the link to maxis's bedding textures:

choose beds to clone from other than the colonial ironwood bed (which i did), uncheck the stand-alone option and
don't touch the beddings meshes?

Haha, Ill promise to browse around a bit before I ask anything next time

Another quick question, still about the bed, when making a new mesh for a bed, there are about 7 subsets in the object data resource tree, apart from the master file, is it necesary to get GUID fro all of them?
Lab Assistant
DELETED POST
14th Oct 2006 at 2:25 PM
This message has been deleted by IgnorantBliss. Reason: deleted to combine posts
Lab Assistant
DELETED POST
14th Oct 2006 at 2:29 PM
This message has been deleted by IgnorantBliss. Reason: deleted to combine posts
Lab Assistant
#1474 Old 14th Oct 2006 at 4:06 PM
Dear Khaibit

THANK YOU SO SO MUCH!! I could Just Kiss you (just a metaphor) -heh-

There was not some mistakes, but rather a lot, which some of it I did not know, and others that I am confused by -heh-

I just have some questions, so I know how you fixed it:

Pumpkin

In the 'Geometric Node' - How did you add the 'tsNoShadow' from the fruit bowl? (Is there a thread where I can learn more about this linkage?)

When you wrote:
Geometric Data Container: groundshadow's opacity was set to normal, set to shadow.
– Do you mean that when importing the Obj into SimPE, I forgot to put it to shadow, there? (Should I check the ‘use in bounding mesh – by Pinhead), because I don’t know anything about the other functions in the ‘import-panel’, so I haven’t checked that off before.

-Ohh the ‘ExtRaw8Bit’ is found in the texture-file, I was looking for that last night, I did not know that it was in relation to the DXD.

WOW you have just thought me so much, through just this one Post, I appreciate your help so much!
This is a total correcting class for me – heh- (a lot changes in a year or so –heh-)

I did not touch the ‘Behaviour Funktion’, so how is that getting errors, when I just clone? Is there something done, when a clone is made?
How did you fix the ‘Behaviour Funktion’ – is there a place where I can read so much about this, that I can come to understand how to fix this problem if it happens again? (Instance : 1001 seems to be the one that was fixed?)

I’ll come back to you, because I’ve only studied half the errors so fare, and now I am hungry –heh- I will probably have some more questions.

But Dear Khaibit, I appreciate your help so much, and I learned so much from this post alone, that I am a little stunned

Sincerely,
WindBlower
Instructor
#1475 Old 14th Oct 2006 at 4:10 PM Last edited by Khaibit : 14th Oct 2006 at 6:53 PM.
Dear blake_boy,
when you cloned a double bed it has 6 tiles in game (3 per side) and the 7th is the master object data file with the master GUID which manages the catalog sort, object funktions etc. (take a look at the Resource Node, the slots and joints)
- it's compareable to a map that tells you where you can find your living room and what things are stored inside, where to find your kitchen and so on and all these necessary entries in this map complete your whole house as they all are located in your house, they all have the same address/GUID. A room from the house of your neighbour would spoil your map of your house so why should you keep original GUIDs with yours together? - of course YOU know all these things but a bed wouldn't so it needs something where it can read thes required informations (if beds could read - hopefully this comparison makes sense to you).
So 7 subsets are 'right' and when updating the GUIDs only for half of your object while keeping the original GUID in other parts... well, I can be wrong but I guess your object might cause some troubles

Helpful or "stupid nonsense"? Hopefully this could help you


Edit/New Thread/Edit/New Thread/Edit/New Thread/Edit/New Thread/Edit... *foolishunbearablehappymoodtopushmyselftogoonrebuildingapackageformalyknownastableandcreatesomethingcompletelynew*


Dear WindBlower,

nice that I could help you

And I try to answer your questions as well as I can:
Pumkin: Yepp, there is a tutorial written by IgnorantBliss: Adding a subset to an object you can learn quite a lot about the package structure with, see esp. step 5. In the tut you check the tsDesignModeEnabled but in the tsNoShadow (just another blocklist) is every subset listed, shadows with value 1 (=no shadow for a shadow ) and objects (even glass) need the value set to 0 (= shadow enabled).

Groundshadow importing:
Yepp, that's what I did. I think the pop up is at least quite self explaining except this ‘use in bounding mesh – by Pinhead' - I know it is set when the subset is visible/solid/needed but I don't know what it's exactly about so maybe you can help me in this point?!
Opacity: I don't know ether when it has to be set 'invisible' - didn't see this so far but subsets like glass and ordinary other ones like a bedframe have to be set to Opaque (standard), shadows to Shadow and a bit below, Action is important, too: When you don't add a new subset not included in the cloned mesh so far you should set the action for every subset to "Replace" so the subset is overwritten with your new mesh.
When adding another subset to my modified table package later on I found out that just 'Replace' and 'Add' isn't enough when the package contains subsets that aren't needed any longer. In this case it's better to mark 'Remove all Groups before Import' - if your exported _tslocator_gmdc includes shadows and all the other subsets you still need. As I didn't do it first SimPE added some vertex to my subsets and I had to tidy the subsets up *doh!*
And "Remove unref.Joints after Import": set it only when you want to rebuild the joints/animation otherwise keep it unchecked to prevent creating a nice deco object

Jepp, ‘ExtRaw8Bit’ is a file format, maybe you want to take a look at Understanding the TXTR and the Midmaps by JWoods as it's a nice useful info, even about the DDS options.

Ahh, linking... Boblishman's Creating an accurate Shadow for your Object - Tutorial I already meantioned (don't forget to turn off the axis/grid)

BTW, while I was looking for the links I found the for me useful 'Lights and LGHT Files' (by Numenor) explanation - whoo, too much stuff to just start building a light into a showcase by try, error and 'makes sence' *ggg*

You didn't edit the Behavior Funktions? Oh my, who did it, the Maxoids? *ggg* However, it's working (usually there are no changes when cloning a package - did you maybe clone it from another clone?) and as you are interested in editing them, may I suggest that your broomstick is set to be visible when the walls are down? It's easy to do so, so take a look at The Modding Info Center and read "Modding InfoCenter - Changing the object Placement" easy to follow, useful info (the necessaary value is listed there ) - unfortunately I myself couldn't find much about other values which can be set yet but it's a good start (it's a Numenor's, for sure it's helpful ).
You can go on with "SimAntics and BHAV" if you want and take a look at the other tuts there, some of them are 'must reads'.

"(Instance : 1001 seems to be the one that was fixed?)" - Err, as I deleted the file already I don't know but I guess...

As I couldn't find a step by step explanation (don't know if it's necessary but here we go) how to chance the BHAV entries here's a short how to:
1. choose the subset (in most cases the Init)
2. choose the last entry (0:, 1:, 2: ). Now the 'Instruction Settings' and below the "Sort: Move/ Add/ Delete" buttons are needed so first of all press "Add" to create a new line (so far a clone)
3. Chance the OpCode if necessary (should be Primitives, 0x0002 when changing the height etc.)
4. Taget check: true target should point to the next BHAV (you can mix them and multi- targeting to one line is allowed, too as long as it makes sense and ends with ONE True Target) - and False Target - Error makes often sense.
5. Right of the 16 Operands-boxes there is a little symbol with a hammer and a (Schraubenschlüssel - ???, another tool) so click it and set the values in the pop up Instruction Wizard, press Okay when ready
6. Redo these steps as long as you want to add more lines, remember to keep the true targets pointing correctly. Press Commit and save your file of course.
(At least I answered your question how I fixed the BHAV *ggg* - ehh no, not really yet so I pressed the Move-up-arrow several times and corrected the True Target Values )

You can go on if you have more Qs, for sure (Can you send me a PM when the 2 packages are ready for download?) - but I'm a bit confused that you, WindBlower, said that you learned so much from my post because I just started to work with SimPE again about 1.5 weeks ago - after I tried almost 2 years ago to create a set which was just impossible because of too many changes in the package structure (similar to Numenors adjustable wallshelf and completely different though). Now I realised just because I was curious that these changes are possible (slot-editing, and I have to learn how to change animations ASAP...) So I started to read some tuts, some stuff from the Modding Info Center and last not least I immediately started with changing the subsets etc. of my repository show case because I can learn a lot better when I have to transfare the steps (= *thinking mode enabled*) even when they don't really fit my 'problem' so I really understand the one or other thing I'm doing with SimPe... so far kinda easy... slots are next on the list *gulp* The point is: I'm one of those math-dummies, I don't know any programming languages (just heard of them :D) and I myself could never find something 'new' (like the meaning of some slot- entries or find an 'unknown value' out) so I'm really confused that my stuff makes some progress and didn't crush my game yet and I can be helpful though - now I'm a bit stunned.

Anyway, you are welcome

Yes, I am serious though I'm not serious at all. I'm serious about this!
Even the joker can be deadly serious...
Wichtig ist, was hinten raus kommt!
Entscheidend daran ist, wie?
Locked thread
Page 59 of 60
Back to top