Replies: 5 (Who?), Viewed: 7137 times.
Test Subject
Original Poster
#1 Old 17th Jan 2010 at 9:13 PM
Default Riverview Saves
I recently got Riverview to finally work using Canoodle's Launcher woes/Sims3Packs not working after installing patch 1.8/2.3? guide. The only problem is I can't load my riverview saves. Whenever I save my game in riverview its asks me what I want to name the save and then saves like it would normally. When I go back to the main menu however it is not there. The save file appears under my Documents\Electronic Arts\The Sims 3\Saves but I can not load it. My sunset valley saves work fine. Anybody know how to fix this? I use world adventures and its newest patch.
Advertisement
Test Subject
#2 Old 19th Jan 2010 at 1:15 AM
I'm finding exactly the same problem. I've tried to work out what I'm doing wrong but I'm sure I followed Canoodle's excellent advice to the letter. Thanks for your help in advance
In the Arena
retired moderator
#3 Old 19th Jan 2010 at 6:03 AM
Sounds like the game is not reading the Riverview content, still.
Do any of the Riverview objects appear in a SunsetValley saved game? Are they in the Object catalog and can you place them in your Lots? Just don't save your SunsetValley game as it might render it useless, too.
Do you have any new downloaded worlds installed?

@Lindsey, we ask that each member open their own help thread (in Sticky), if after following suggestions in Stickies, FAQs and opened/archived threads do not help. Although the symptoms are similar, your issue might have a different cause and it gets confusing when everything is jumbled up in one thread.
Test Subject
#4 Old 19th Jan 2010 at 2:40 PM
Instead of just copying Riverview.world from the InstalledWorlds folder in My Documents, move it over entirely--that is, move it to the folder in Program Files and delete the one in My Documents. I and a few others had the same issue with saving until we did that and everything works great now.
Test Subject
#5 Old 20th Jan 2010 at 12:33 AM
Thank you so much! I removed the Riverview.world as you suggested and my saved game showed up. I had worked hard on my family for most of Saturday after finally getting Riverview back and was gutted when the save didn't appear so I'm really grateful

Ellacharm I'm sorry if my post was not right but Kittty Kats galore had explained my problem to the letter so I didn't think that an identical post would be feasible. Sorry if I didn't follow the procedure correctly
In the Arena
retired moderator
#6 Old 20th Jan 2010 at 3:17 AM
How the game behaves on different/similar machine configs and for different players boggles my mind!

Thanks for the tip, Clara_P!
I've added this info into the Launcher Sticky.

kittty_kats_galore, let us know if this works for you as it does for Lindsey.
Back to top