Replies: 250 (Who?), Viewed: 190894 times.
Page 11 of 11
Test Subject
#251 Old 28th May 2016 at 10:17 AM
Sorry if this is the wrong place to put this, especially since this is such an old thread, but I'm not sure where else to go and this seems to be an apartment based issue.

I followed the guide word for word and built an apartment with zero custom content, rezoned it and it worked just fine. I moved a couple in to test it, and it worked just fine. They could rent it non-furnished or furnished, and everything worked for them. But, for some reason, they didn't have the ability to woohoo. I assumed that it was because the apartment was too small for a double bed, so I moved them out, bulldozed the lot, and rebuilt the apartments to be larger. But when I moved them in again, I got the same issue. They can do every other interaction, but the woohoo is unavailable.
I even tested to see if it was the apartment by moving them out and into a regular house. They had the woohoo interaction there. But it's unavailable in the apartments for some reason. I've asked my friend and he says he's never heard of that happening. So I'm not sure what it could be.
Page 11 of 11
Back to top