Replies: 161 (Who?), Viewed: 88867 times.
Page 2 of 7
Test Subject
#26 Old 2nd Dec 2011 at 5:05 PM
Quote:
Originally Posted by simsample
All large worlds make it crash? What are your system specs? A lot of people with lower end computers have been having crashing with CAW since Pets, it seems that the system requirements have increased significantly.

so that's why
Screenshots
Be like the 22nd elephant with heated value in space- Bark!
retired moderator
Original Poster
#27 Old 3rd Dec 2011 at 12:01 AM
Hmm, yes- it seems that 2GB RAM is not enough since Pets. Perhaps you could upgrade your hardware, you can check on the computer Support forum if you want to research that.
http://www.modthesims.info/fd.php?f=563

I will choose a path that's clear- I will choose free will
-RUSH- -RADIO- -RADIO- -ARCHIVES-
Simpeople and Me Archive- -11Dots Archive- My Sims World Archive
Test Subject
#28 Old 3rd Dec 2011 at 9:32 AM
Quote:
Originally Posted by simsample
Hmm, yes- it seems that 2GB RAM is not enough since Pets. Perhaps you could upgrade your hardware, you can check on the computer Support forum if you want to research that.
http://www.modthesims.info/fd.php?f=563


I'll just wait to be at my parent's for the weekend to abuse of my sister's perfect computer!
thank you
Lab Assistant
#29 Old 6th Dec 2011 at 8:01 PM
@SIMSAMPLE: Sorry been out for a while cause i couldn't log in but now i found a way to log in. Trough nene.modthesims2.com It's still not working for me and all my gameversions are right thank to you
But still no luck And i have 4GB RAM.

Btw thanks for everything already! :D
Be like the 22nd elephant with heated value in space- Bark!
retired moderator
Original Poster
#30 Old 9th Dec 2011 at 3:55 AM
Shelly1991, what do your gameversions say now? Try redownloading and reinstalling the CAW tool.

I will choose a path that's clear- I will choose free will
-RUSH- -RADIO- -RADIO- -ARCHIVES-
Simpeople and Me Archive- -11Dots Archive- My Sims World Archive
Guest
DELETED POST
14th Dec 2011 at 2:14 AM
This message has been deleted by QuailhogsIII.
Lab Assistant
#31 Old 14th Dec 2011 at 12:17 PM
@simsample:
Basegame: 1.26.89
Ambitions: 4.10.1
Pets: 10.0.96
Generation: 8.0.152
Late Night: 6.5.1
World Adventures: 2.17.2

I already tried to reinstall it but still didn't work gonna try again
Test Subject
#32 Old 15th Dec 2011 at 11:18 PM
My games are all updated and the CAW but it's not working. Having the same issues. I don't get it..:/
Be like the 22nd elephant with heated value in space- Bark!
retired moderator
Original Poster
#33 Old 24th Dec 2011 at 1:47 AM
Shelly1991, have you had any luck yet?

areei, what is the error you are getting exactly?

I will choose a path that's clear- I will choose free will
-RUSH- -RADIO- -RADIO- -ARCHIVES-
Simpeople and Me Archive- -11Dots Archive- My Sims World Archive
Test Subject
#34 Old 25th Dec 2011 at 6:48 PM
Default Cant play
Hi, i cant play CAW because it says this: The Currently isntalled version of the game is not compatible with CAW. You most...

So i dont understand because i have the last version for pets (currently 1.13.3) and this are my versions game:

GameVersion Basegame = 1.26.89.013002,
GameVersion Ambitions = 4.10.1.011031
GameVersion Pets = 10.0.96.013001
GameVersion Generations = 8.0.152.011001
GameVersion Late Night = 6.5.1.011031
GameVersion World Adventures = 2.17.2.011032

Help me pls T_T
Be like the 22nd elephant with heated value in space- Bark!
retired moderator
Original Poster
#35 Old 28th Dec 2011 at 1:14 PM
pedro_ve, the latest version of CAW is now for the 1.29 Patch, so you need to update your game.

Each time a new patch is released, EA update the CAW tool.
http://simswiki.info/wiki.php?title...elp:Patch_Table

Current version is 1.13.7, try patching and redownloading.

I will choose a path that's clear- I will choose free will
-RUSH- -RADIO- -RADIO- -ARCHIVES-
Simpeople and Me Archive- -11Dots Archive- My Sims World Archive
Test Subject
#36 Old 5th Jan 2012 at 2:31 PM
ok man im gonna try thx
Test Subject
#37 Old 5th Jan 2012 at 9:40 PM
it works now! thanks!
Lab Assistant
#38 Old 6th Jan 2012 at 1:46 PM
Simsample: no luck yet. But i have less time now, so i wouldn't be able to use it anyway. So gonna download a world but thank for everything! :D
Be like the 22nd elephant with heated value in space- Bark!
retired moderator
Original Poster
#39 Old 8th Jan 2012 at 11:34 AM
pedro_ve- well done, I'm glad you fixed it!

Shelly1991- aww, sorry you couldn't get it working, perhaps try again when you have more time!

I will choose a path that's clear- I will choose free will
-RUSH- -RADIO- -RADIO- -ARCHIVES-
Simpeople and Me Archive- -11Dots Archive- My Sims World Archive
Lab Assistant
#40 Old 5th Feb 2012 at 5:38 PM
I don't know if this thread is still active but could someone point me to the right version of CAW for my game ? Here are my game versions :

BG : 1.29
WA : 2.17
HEL : 3.13
Amb : 4.10
LA : 6.5
Gen : 8.0

I don't have Pets.

Thank you !
Be like the 22nd elephant with heated value in space- Bark!
retired moderator
Original Poster
#41 Old 6th Feb 2012 at 5:56 PM
Cocoli- you need the latest version, so just go download it from the EA website.
Game Help:Patch Tablewiki

I will choose a path that's clear- I will choose free will
-RUSH- -RADIO- -RADIO- -ARCHIVES-
Simpeople and Me Archive- -11Dots Archive- My Sims World Archive
Lab Assistant
#42 Old 6th Feb 2012 at 11:31 PM Last edited by Cocoli : 7th Feb 2012 at 9:00 AM.
Thank you again ! I've already tested this one out yesterday and it didn't work : the start up screen flashed before it shut down without giving an error message. I've already tried running the application as administrator (didn't work) and changing the DEP (didn't work either). I'm going to try to make the application Large Adress Aware and see if that works. Hope it will !

Edit : So I made it LLA and it didn't work. As a last resort I tried the fix given on this thread and it still doesn't work for me ! I don't know why it doesn't work because before I updated to 1.26 - then to 1.29 - it worked pretty well. I'm wondering though if the latest version available is really the one I should get as I don't have Pets. Won't CAW try to find Pets objects in my game folders ?
Be like the 22nd elephant with heated value in space- Bark!
retired moderator
Original Poster
#43 Old 8th Feb 2012 at 11:19 AM
Cocoli, could you please let me know which EPs and Sps you do have?

I will choose a path that's clear- I will choose free will
-RUSH- -RADIO- -RADIO- -ARCHIVES-
Simpeople and Me Archive- -11Dots Archive- My Sims World Archive
Lab Assistant
#44 Old 11th Feb 2012 at 10:24 AM
Sorry for the delay. Errr... I've already said which EPs and SPs I have but just in case here they are :

World Adventure : 2.17
High End Loft Stuff : 3.13
Ambitions : 4.10
Late night : 6.5
Generations : 8.0

That's all I have. My Base game version is 1.29. Thank you again !
Be like the 22nd elephant with heated value in space- Bark!
retired moderator
Original Poster
#45 Old 11th Feb 2012 at 1:03 PM
You didn't specify whether that was a complete list in your previous post!

As you don't have Outdoor Living, Pets or Master Suite, you'll probably find that the latest CAW versions don't work (see table in first post). Try version 1.11.10.

I will choose a path that's clear- I will choose free will
-RUSH- -RADIO- -RADIO- -ARCHIVES-
Simpeople and Me Archive- -11Dots Archive- My Sims World Archive
Lab Assistant
#46 Old 11th Feb 2012 at 9:53 PM
Oops. Sorry but I thought that it was obvious. And obviously it was not. Okay thank you I will try this one later and give some feedbacks. ^^
Be like the 22nd elephant with heated value in space- Bark!
retired moderator
Original Poster
#47 Old 11th Feb 2012 at 9:57 PM
I was double checking, since the SPs are really relevant here.

I will choose a path that's clear- I will choose free will
-RUSH- -RADIO- -RADIO- -ARCHIVES-
Simpeople and Me Archive- -11Dots Archive- My Sims World Archive
Lab Assistant
#48 Old 14th Feb 2012 at 11:28 AM
Here are some feedbacks : I have installed CAW version 1.11.10 and it did the same thing : the opening screen flashes before shutting down without any error message. I tried disabling the DEP but I can't, I made the application LLA but it didn't change a thing, I tried running the application as administrator and it didn't work either. So far the CompatVersion and the worldBuilderCompatibilityVersion are the same in my Default.ini games files and in my CAW file. Any ideas ?
Be like the 22nd elephant with heated value in space- Bark!
retired moderator
Original Poster
#49 Old 15th Feb 2012 at 6:53 PM
Hmm, try the 1.11.12 version perhaps? For the DEP, just leave it on the default setting- 'Turn on DEP for essential Windows programs and services only'.

I will choose a path that's clear- I will choose free will
-RUSH- -RADIO- -RADIO- -ARCHIVES-
Simpeople and Me Archive- -11Dots Archive- My Sims World Archive
Instructor
#50 Old 17th Feb 2012 at 2:28 PM
OK so if I have JUST base game and world adventure; update 2.6.11. do I use the second one or top one on the chart above?

I own others but not installed.
Test Subject
DELETED POST
17th Feb 2012 at 2:33 PM
This message has been deleted by cbenn.
Page 2 of 7
Back to top