Replies: 26 (Who?), Viewed: 54551 times.
Page 2 of 2
Test Subject
#26 Old 23rd Jan 2019 at 11:59 AM
I'll do another comment with more detail.

Step 1: First I ran the Sims3Pack through s3rc. According to Blyss' comment in the forum post I linked this is the only way to make the whole process work.

Step 2: Ran the post through Sims3Pack Cleaner. This shows up a huge list of each individual .package file that is housed in the Sims3Pack (screenshot attached). The names are a bit long but it's pretty easy to tell which ones are the pier objects (highlighted). There aren't any others in the list that look like pier objects. Again, following Blyss' comment, I selected only those objects and hit Save As, which I think creates a new Sims3Pack with only those objects in it, but I'm not sure.

Step 3: Running the pack through the Multi Installer extracts those package files, so now I just have the four package files (screenshot attached). The names are still long strings of random numbers and letters, but thanks to my screenshot from Step 2, I can identify which is which.

Step 4: Now I'm up to the steps outlined in this thread. I opened the first of the files (the U-shaped pier object) in S3PE, and located the OBJD and opened the grid. I followed all of the steps, though all of the settings were already as SimSample outlined. When I saved the file and put it my CAW framework (which is definitely set up correctly as I've installed the Twinbrook objects from elsewhere in this forum), but still no luck!

As I said, this is my first time doing anything like this, so I could be doing something completely wrong without realising, and I'd definitely appreciate any help.
Field Researcher
#27 Old 24th Jan 2019 at 11:32 AM
Oh right, Paid EA content. Hhhm, really hard for me to help since I don't have this neighbourhood. Let's hope somebody who has this content sees your post.

One thing comes to mind, did you only put the OBJD resource in your CAW framework? Try putting the whole package (after modifying the OBJD) with all the resources and deleting CAW cache files.
Page 2 of 2
Back to top