Replies: 0 (Who?), Viewed: 1682 times.
Mad Poster
Original Poster
#1 Old 11th Jun 2020 at 3:16 PM
Default Mesh morph explodes in Milkshape
I've been on a morph-adding spree lately, mostly using the Mesh Toolkit. So far, so good, except for today, when the imported TSRW exploded. So I figured I'd just make the morphs the old-fashioned way, by duplicating the base mesh and manually moving the vertices. First duplicate was fine, moved things around, now the mesh has a fat morph. (First image). But when I tried to duplicate it again to do the pregmorph, it exploded. So I tried importing the original mesh again. Exploded. Tried importing the original TSRW from before I'd used the mesh toolkit on it. Exploded. (Second image). I've closed Milkshape and reopened it several times, but it simply will not let me import/duplicate another copy of this mesh. I'm going to stop working on it for today, export the version with the fatmorph and check to see if that works, but does anyone have any ideas what I can try tomorrow?
Screenshots
Back to top