Replies: 0 (Who?), Viewed: 109 times.
Forum Resident
Original Poster
#1 Old 28th May 2021 at 2:39 AM Last edited by sailorplanet97 : 29th May 2021 at 1:03 AM. Reason: i finally fixed it so the reply/comment can be disabled
Default sims 4, new hair colours and new trait slot doesn't shows up (nevermind i finally fixed it)
i don't know which category it belongs to but i did everything i could
i finally figured where it's coming from but i can't fix it fot some reason

i downloaded the legacy edition a few days ago but i realized i shouldn't have done it
because new bunk beds, extra slots and 6 new hair colours doesn't shows up
i tried the following ones but with no succes

- refresh the computer
- temporary remove all mods and cc's
- i repaired the game after i updated them
- i deleted caches (or atleast the ones that needed to be deleted)
- deleted folders and reinstalled the sims 4 (to start brand new ya know)


system informations:

Time of this report: 5/28/2021, 03:25:24
Machine name: LAPTOP-8N4V3UC1
Machine Id: {F735E78B-C6F4-453A-AC26-5B94DFD12EB8}
Operating System: Windows 10 Home 64-bit (10.0, Build 19042) (19041.vb_release.191206-1406)
Language: Dutch (Regional Setting: Dutch)
System Manufacturer: Acer
System Model: Aspire A717-71G
BIOS: V1.21 (type: UEFI)
Processor: Intel(R) Core(TM) i7-7700HQ CPU @ 2.80GHz (8 CPUs), ~2.8GHz
Memory: 16384MB RAM
Available OS Memory: 16268MB RAM
Page File: 5619MB used, 13079MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 12
DX Setup Parameters: Not found
User DPI Setting: 96 DPI (100 percent)
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
Miracast: Available, with HDCP
Microsoft Graphics Hybrid: Supported
DirectX Database Version: 1.2.3
DxDiag Version: 10.00.19041.0928 64bit Unicode


i can add more informations but i feel that it will be too long, but that is my system
my actual question is, will i be able to fix it? and no i didn't downloaded it from orgin
so advices about the orgin won't make any sense
Back to top