Replies: 28 (Who?), Viewed: 39587 times.
Page 2 of 2
Test Subject
#26 Old 15th Apr 2009 at 12:13 PM
Wes, um...mine is vista, and i'm not ablt to see any hidden folder, like I tried putting 'shortcut.ini' in search, but it comes back with no result.
I kno there is an application Data folder, but can u tell me how to access it? I think it's hidden or something.
It's my first mesh I'm making and it's not coming out right...
Alchemist
Original Poster
#27 Old 17th Apr 2009 at 6:35 PM
Heh, don't get me started on Microsoft shooting themselves in the foot and making the rest of us hurt.

I have Vista here. It works, but not the way Vista was configured when you got it. In your Windows Explorer is a menu that opens a set of options, and one of those is "Hide protected operating system files (Recommended)."

You want to turn that off. It will give you dire warnings, so if you are not confident that you might make a mistake, then don't do it. But after turning that off, you will now be able to see a directory in your UserName called AppData. A subfolder in there called "Roaming" should have your "MilkShape 3D 1.xx" folder, with the existing shortcuts.ini file you need.

<* Wes *>

If you like to say what you think, be sure you know which to do first.
Lab Assistant
#28 Old 17th Aug 2009 at 10:23 PM
can someone tell me...i downloaded the plugins for ms3d...does that include all for uv mapping and stuff?
Lab Assistant
#29 Old 17th Aug 2009 at 10:24 PM
im also not sure how to install the help files for ms3d....wes what should I do? I have vista too and idk where anything for this goes.
Page 2 of 2
Back to top