Replies: 0 (Who?), Viewed: 3245 times.
Lab Assistant
Original Poster
#1 Old 29th May 2009 at 10:43 AM
Default Access to path denied at end of custom content installation with Clean Installer
I’ve searched the forum for an answer to this question and didn’t find anything or maybe I’ve just over-read it (it’s a whole lot to read!), so I’m starting a new thread…

In fact, I’m feeling almost stupid to ask about this because it’s just at the end of a download-installation and so far it hasn’t done any damage (at least none that I’m aware off but you never know!). I just can’t stand it if my computer doesn’t function properly.

Whenever I install files with the Clean Installer it gives me an error-message at the end. I've attached a file with an image as I can't find out how to paste it.

As far as I can see, it installs all the files, I just can’t end it properly, so it’s more annoying than actually harmful but it’s bugging me.
Also, it only started after I tried to install the file mentioned in the error-message. Before, it was working just fine. AND it even installed the above mentioned file!
I’ve tried all the solutions I came across. I’ve deleted the offensive file, I’ve uninstalled Clean Installer, checked the registry and installed again. Still the same.
Oh, the version I’m installing is “Sims2PackInstaller_v1514.exe”. That’s the newest version, right?

If you don’t know a solution just tell me so. I guess that I’ll have to live with this then because I won’t stop using the program – it saves so much time! And like I’ve said: It’s only AFTER installing the files. I’m keeping my fingers crossed though that it’s really installing ALL the files and nothing happens to my game or computer.
And maybe you know the reason for this bug so that I can avoid situations like this in the future. I think it might have something to do with the file being “read-only” when the Clean Installer installed it.

Another question:
I’ll get all the expansions and stuff-packs up to “Mansion & Garden” this weekend and it looks like some people had problems with the Clean Installer after installing expansions packs. Does that mean I can’t use the program anymore? Or have the problems all been solved? I have to ask, because a lot of the threads in this forum haven’t been answered or don’t have a solution although they are quite old.

I’d like to thank Phervers for this EXTREMELY useful tool!

Edit: Sorry for the confusion with the attachment I'm new to all this and don't know how to handle the tools properly!
Screenshots
Back to top