Replies: 5 (Who?), Viewed: 3173 times.
Forum Resident
Original Poster
#1 Old 26th Jul 2013 at 6:57 PM
Default Can't Open Clean Installer
Yes, it's confusing, but I can't even open the program. Each time I try, I receive a message that says: Sims2Pack Clean Installer has stopped working. I'm not provided with any other information. The program just won't open.

I have tried the uninstall/re-install solution with no change. It installed easily and removed easily.

I also tried the non-install way, but that didn't work either.

I have a folder in my downloads folder where all my lots are. The major problem is that Clean Installer won't install (or even look at) any lots. I managed to install most of my downloads folder thanks to 'Install All', but it won't work at all for my lots.

I have no idea what to do next.

You can't lie to me. I play Town Of Salem.
Advertisement
Site Helper
#2 Old 26th Jul 2013 at 7:13 PM
Which operating system are you using? 32-bit or 64-bit? Have you got .NET installed and working correctly?

Can you explain exactly what you did to get the no-install version working? Where did you copy the files onto your hard drive? Did you extract all of the files? How are you attempting to run the Clean Installer?
Forum Resident
Original Poster
#3 Old 26th Jul 2013 at 9:12 PM
I'm using Windows 7 with 64-bit. .Net is installed and working fine.

I couldn't get the no-install to work. I followed the instructions on what to do. After I unzipped the files, I put them on desktop for easy access. Everything was extracted from the folder.

Unfortunately, if I try to open the Sims2PackCleanInstaller.exe, it won't open. It also won't open if I try to install any lots. I'll just receive the 'Sims2Pack Clean Installer has stopped working' message.

You can't lie to me. I play Town Of Salem.
Site Helper
#4 Old 27th Jul 2013 at 1:38 AM
Are you running as an administrator on your computer?
Forum Resident
Original Poster
#5 Old 27th Jul 2013 at 3:13 AM
Yes, I'm administrator. It asks for permission before trying to run the program and I always click yes. Problem is that the minute I do, the program stops working.

You can't lie to me. I play Town Of Salem.
Site Helper
#6 Old 27th Jul 2013 at 5:24 AM Last edited by Mootilda : 28th Jul 2013 at 10:27 PM.
At this point, I'm stumped. I gather that there's no way for you to get any additional information about the error? The only thing that I can think of is to create a debug version which will print out messages about how far it's getting. That would give us an idea of where it's failing.

Have you tried the older version 1.5.1.4, which worked for so long?
Back to top