Replies: 0 (Who?), Viewed: 99 times.
Test Subject
Original Poster
#1 Old 6th May 2021 at 5:21 PM

This user has the following games installed:

Sims 2, University, Nightlife, Open for Business, Pets, Seasons, Bon Voyage, Free Time, Apartment Life
Default Jump bug when visiting the owned community lots
Hi everyone, I really hope someone will be able to help me.

I got back to play the Sims 2 again. As a prelude: I have lots of fixes and mods in my game, but this behavior is relatively new.

I first noticed this yesterday, when I played in my BACC neighborhood. I played one of the families and went to their owned shop, and restricted the visiors with the visitor controller to Playable Sims only, then manually restricted all the garden club members from coming over to the owned lot. Non of the playable sims were coming to the lot, which I found strange but just summoned them with the bush, they then bought something. When I returned to the home lot, both of my played sims started to get jump bugs. I wasn't really sure what to do and thought that I might have a neighborhood corruption-thing going on.

Today I tried another Neighborhood, which I freshly installed (the beautiful Nekojima).
I played a family, which also ownes a restaurant lot. On their home-lot, everything is okay, but once I go to the owned lot, whichever sim I use to go there will throw jump errors. I will attach the Log file for one of them to this post. One information (which could be good or bad, depending) is that I don't have the same issue that no playable sims will turn up to the owned lot. In other words: Playable sims do show up. I won't get the jump bug on community lots which are not-owned by the playable sims though. I enabled testingcheats, the error I got is:
Quote:
"Object error, error occured in object "NEK0_User00015 - Kunisada" #16
Error: Invalid constant."

I tried HCDU, which didn't show any conflicting mods, then I tried the utility from pick n mix ("What caused this V 1.2") which told me... nothing. No problems could be detected. I tried the HCDU Plus, which showed me some of my conflicting mods, I then checked for their loading order and I hope I got most/all of them in the right order now. The problem is still ocurring. I removed one mod I though could be a problem because it has had so many updates since I downloaded it (Business Mod V 25 by Simler90) but I still get the same problem.
Could anyone take a look at the Log file and maybe make sense out of it? (Most important question)
Did anyone ever experienced the same problem I got in my BACC (to which I sadly got no error log)?
Download - please read all instructions before downloading any files!
File Type: txt ObjectError_NEK0_t22960.txt (88.4 KB, 7 downloads)
Back to top