Locked thread | Replies: 61 (Who?), Viewed: 53776 times.
Page 1 of 3
Warrior Gryphon
site owner
Original Poster
#1 Old 30th Dec 2005 at 4:38 PM
Default Before posting a problem - READ THIS
Hi All,

When you post a problem, please remember to include as much information as possible.

Thank you

Delphy

Story books are full of fairy tales, of Kings and Queens, and the bluest skies.
Advertisement
Guest
#2 Old 15th Jan 2006 at 5:59 PM
I have installed and uninstalledthe SIMS2CleanPackI nstaller many times.I like using
it and seeing the pics of the files I download, but mycomputer looks like it`s doing a "melt down and the colors on my desktop go all funny and distorted when it is activated..Is this a normal thing,or do I have a "bug" ? If I do..how do i fix it?
Michelle
Test Subject
#3 Old 18th Apr 2006 at 8:59 PM
I was wondering.
Sorry mish I don't know the ansere to that delphy probaly knows.Anyway are you working on the Clean Installer or something I don't see the download link?I would like to get the clean installer.Thanks bye.

Animals are NOT ours 2 wear.
Animals are NOT ours 2 experiment on.
If you agree with me, the copy&paste on your siggy
Test Subject
#4 Old 24th May 2006 at 5:01 PM
Hi there,
I've tried to download Sims2CleanPack1.5.1.4. for the first time from sims2pack.modthesims2 site but when I run it a message turn up to say "the file is corrupted or some files is missing, please contact the creator"!
Is there anyone else who have the same problem as I do? is it something wrong with the downloaded file?

[B]WHEN I FALL IN LOVE, IT WILL BE FOREVER[B]
Test Subject
#5 Old 15th Jun 2006 at 4:18 PM
I am also having the same problems as Megan86!

Help?

Trophy Ex- Girlfriend
Test Subject
#6 Old 26th Jun 2006 at 2:01 PM
Hi all,
I just downloaded the sims2clean installer, but it came with no directions on how to use it. I was told that I should get it because well my favorite passtime is hanging here and downloading all the cool stuff the creators have made. I ran it and one of my favorite downloads has a green line threw it??? I'm confussed as to what this means. I have all ep's up to OFB
Part-time Hermit
#7 Old 26th Jun 2006 at 2:04 PM
You can find directions at the site where you downloaded Clean Installer from. See here.
Test Subject
#8 Old 28th Jun 2006 at 7:12 PM
I am having a problem with the latest version. When I click to install is after downloading it an error comes up saying that the .exe file is not a valid win32 application. I already downloaded the latest .net file. What could be causing this? Oh and this is my first time DL the Clean Installer.
Part-time Hermit
#9 Old 28th Jun 2006 at 8:00 PM
Have you tried redownloading it?
Test Subject
#10 Old 29th Jun 2006 at 9:31 AM
I deleted and then redownloaded it. It is still showing the same error message. I noticed that the file is only 56kb big and takes less than a second to download... Is that supposed to be true? I tried DL V1.5.1 and the page never loaded though I have DL V1.5.0.2 and it installed without a problem. That is rather odd. Could be a problem with the site? I would still like to DL the latest version though Thanx for the help!
Test Subject
DELETED POST
14th Jul 2006 at 2:41 PM
This message has been deleted by smartie266. Reason: oops, never mind it works now
Test Subject
DELETED POST
19th Jul 2006 at 3:16 AM
This message has been deleted by IgnorantBliss. Reason: please, do not make the same post in multiple threads
Test Subject
DELETED POST
27th Aug 2006 at 12:07 AM
Default Grrr.
This message has been deleted by Jayhawk4Ever. Reason: I placed it in the wrong spot. Sorry.
Test Subject
#11 Old 9th Sep 2006 at 5:35 AM
Default i have color in my install screen...
need help i have on the wolds of my installer[telling me whats in downloaded]well that wording is hylited in pink what dose that mean????

this is the way you should live , sims 2 forever ,

[QUOTE]come on over to the dark side & long live the sith==anakin skywalker
Test Subject
#12 Old 1st Nov 2006 at 4:58 PM Last edited by tiffyt11206 : 2nd Nov 2006 at 5:03 PM. Reason: Problem Solved
Hello all. I downloaded the program and it was fine but then I got a trojan horse or two or three and had to run a program to remove it and all spyware etc from my computer. Now when i try to run it the message: "The application failed to initialiaze properly (0xc0000135). Click on OK to terminate the application." pops up on screen.
I uninstalled it fully and then reinstalled it and still it gives me this problem. I have the same problem with SimPE as well. Any help would be much appreciated.
Oh and I do have all the net frameworks needed and what not.

Edit: I looked up the warning message on the net and found a solution. I just did a reapir of the .net 2.0 framework. Seems it may have been corrupted. So if anyone else has this problem they can do the same.
Test Subject
#13 Old 30th Dec 2006 at 7:07 AM
hey all, i downloaded the pack installer and when i go to install it, it comes up with a message that says something like you have an older version that needs to be removed first, do you want to do this now? i click yes and nothing happens. i tried to uninstall it the old fashioned way but it doesnt show up in my list... is there a solution?
Test Subject
#14 Old 28th Feb 2007 at 8:46 AM
I have had to delate a lot of my Sims files including the Sims 2 Pack Clean Installer. When I tried to re-install the program it too said I have another version that I needed to delate before installing the program. I looked and the only file I found that still is on my computer is in the Program files: S2PCISE.exe. However, when I try to delate this file it says that access is denied and I cannot delate it. And I cannot install the new Sims 2 Pack Clean Installer.

I am very much in need of this program, the best thing we have for checking the files and I don't want to download any new files unless I have it again. Please, can anyone tell me how to delate the S2PCISE.exe file?
Test Subject
#15 Old 6th Mar 2007 at 12:45 AM
Ok i dont no if is me or the game i tryed to install some creers and majors and now eventho i toke off thos things i installed it kicks me out of the game i restart and it helped a little then i re-intalled and evertime i try to play it say apilaions has crashed
Test Subject
DELETED POST
6th Mar 2007 at 12:45 AM
This message has been deleted by IgnorantBliss. Reason: duplicate post
Test Subject
DELETED POST
6th Mar 2007 at 12:46 AM
This message has been deleted by IgnorantBliss. Reason: duplicate post
Test Subject
#16 Old 18th Mar 2007 at 7:48 PM
It seems not to be compatible with Seasons.
Test Subject
#17 Old 21st Mar 2007 at 1:30 AM
^ yeah, NOW you tell me lol. I downloaded it, and opened the packaged lots file, NOTHING. it doesnt read anything. I checked, off of clean installer, and its there. So all my hard work...gone. *cries*
Test Subject
#18 Old 25th Mar 2007 at 5:53 PM
Default Cannot uninstall to REinstall
Quote:
Originally Posted by fordtruckluver
hey all, i downloaded the pack installer and when i go to install it, it comes up with a message that says something like you have an older version that needs to be removed first, do you want to do this now? i click yes and nothing happens. i tried to uninstall it the old fashioned way but it doesnt show up in my list... is there a solution?


I have this same problem!! I have tried everything to delete it, but nothing. I have .net from Microsoft, which IS compatible with VistaPremium. Any help?
Lab Assistant
#19 Old 30th Mar 2007 at 3:05 PM
I'm having problems with the Clean Installer and want to remove it.Do I just delete it and everything is back to normal or do I have to install something else.I'm at my wits end.
Test Subject
#20 Old 30th Mar 2007 at 8:51 PM
I finally get seasons and now I would LOVE to upload for the first time and start a little collection of houses I built. I need this Clean Installer but, obviously It doesn't work for seasons.

Anyone know where there is a download for seasons? Or if it exists..
Part-time Hermit
#21 Old 31st Mar 2007 at 6:18 AM
Clean Installer should still be working with Seasons just like it did before it. Nothing has changed in that regard.
Test Subject
#22 Old 1st Apr 2007 at 1:08 AM
Well after trying a number of time's to get it to run and/or even installed I finally got it.

You'll need to make sure you have .net Framework 1.1 and its servicepack from Microsoft.
Test Subject
#23 Old 1st Apr 2007 at 2:32 PM
anyone want to answer the "access denied" question? i was tryign to competely reinstall, as when i put in sims discs i was getting "X" as my error message. Absolutely nothing. I've been deleting files trying to find the problem, and there are two license keys??? they say access denied. PLease hel.p!
Test Subject
#24 Old 6th Apr 2007 at 3:15 AM
Quote:
Originally Posted by fordtruckluver
hey all, i downloaded the pack installer and when i go to install it, it comes up with a message that says something like you have an older version that needs to be removed first, do you want to do this now? i click yes and nothing happens. i tried to uninstall it the old fashioned way but it doesnt show up in my list... is there a solution?


I'm having the same problem.
Test Subject
DELETED POST
7th Apr 2007 at 11:09 AM
This message has been deleted by IgnorantBliss. Reason: Please, don't make the same post in multiple threads
Test Subject
#25 Old 10th Apr 2007 at 7:44 PM
When I try to install I get fatal engine execution error. Then a deadly sound. I would like to get it working as I am addicted to downloading!! LOL..... Anybody? help??
Test Subject
DELETED POST
10th Apr 2007 at 10:06 PM
This message has been deleted by IgnorantBliss. Reason: double post, please, don't make the same post in multiple threads
Locked thread
Page 1 of 3
Back to top