Replies: 14 (Who?), Viewed: 6062 times.
Lab Assistant
Original Poster
#1 Old 8th Feb 2006 at 7:42 AM
Default S2PCI Reinstalling problem
hey everyone who is having problems with reinstalling. You will have to edit registry, press Start -> Run... then type regedit now open HKEY_LOCAL_MACHINE / SOFTWARE there you should find a key named Sims2Pack Clean Installer, remove it and it should solve your problem. there might be 2 keys with that name remove both of them.
Lab Assistant
#2 Old 13th Feb 2006 at 10:50 PM Last edited by punkmonkey123 : 14th Feb 2006 at 4:25 AM.
i cannot find the key
Lab Assistant
#3 Old 17th Feb 2006 at 4:29 AM
i cannot find the key, a little help would be appreciated
On a Radical Sabbatical :)
retired moderator
#4 Old 17th Feb 2006 at 4:46 AM
What part can you not find?

Are you finding the HKEY_LOCAL_MACHINE listing ok?

Are you finding the / SOFTWARE listed under it?

Or is "Sims2Pack Clean Installer" just not in the list with all your other programs?

At the moment we are trying to put our lives in order. But this is not an end in itself. Our real purpose is to fit ourselves to be of maximum service to God and the people about us. -- The Big Book

I will be inactive indefinitely.
Lab Assistant
#5 Old 18th Feb 2006 at 1:35 AM
the "Sims2Pack Clean Installer" is not listed with my programs
Test Subject
#6 Old 21st Feb 2006 at 4:06 PM
Thank you so much. This fixed my problem.
Test Subject
#7 Old 25th Feb 2006 at 7:26 PM
Excellent! This fixed my problem -- THANK YOU!
Lab Assistant
#8 Old 26th Feb 2006 at 3:06 AM
ok, can somebody please fix MY problem?
Test Subject
#9 Old 9th Mar 2006 at 2:34 AM
Originally Posted by punkmonkey123
ok, can somebody please fix MY problem?

maybe try going 'Edit' 'Find' and type in 'Sims2Pack Clean Installer' - thats what i did to find mine, because i couldn't find it to start with

"It's fun to be a woman. It's fun to flirt and wear makeup and have boobs." ...Eva Mendez
Test Subject
#10 Old 13th Mar 2006 at 4:10 AM
I also had the problem you described and tried the solution listed above. It worked beautifully and was able to redownload CleanPack Installer immediately. Thanks.
Lab Assistant
#11 Old 29th Mar 2007 at 3:01 AM
@Punkmonkey: phervers was talking about the REGISTRY
go to start/run and type regedit, press ENTER
in the left half of the window click on HKEY_LOCAL_MACHINE then on that opening tree click on Software
now scroll down the software-Tree to find the 1 or two "Sims2Pack Clean Installer" on one (so that its marked blue) and press delete
That should do the trick (Registry changes are in effect no need to save anything)
good luck
Test Subject
#12 Old 28th Jul 2007 at 3:28 AM
Default :(
When i tried deleting Sims2Pack Clean Installer using registry edit, a pop-up came up and said "error deleting Sims2Pack Clean Installer: error while deleting keys" the program worked on the admin. account so now, i guess, f I can't fix the problem with deleting sims2pack clean installer. i'll have to log offmy account go to the administrator account and use the sims2pack Clean Installer to do everything that means searching for my download file everytime to open files using the administrator account

cut cc file, browse, my compooper, c-drive, documents and settings, my account, my documents, ea games, downloads and paste the files
Test Subject
#13 Old 31st Jul 2007 at 2:18 PM
thakyou so much! i love you for this!
#14 Old 11th Aug 2007 at 12:55 AM Last edited by rhondalatte : 11th Aug 2007 at 9:15 PM.
There were 2 keys and I deleted them both and afterward the Clean Installer would not read the files in my download folder so I uninstalled and reinstalled and there are again 2 Clean Installer reg keys.
After uninstalling and reinstalling yet again the reg keys are not listed and the installer is still not working. I keep getting a "not a valid win32 application" error message.
The only thing I can think of is that there may be a conflict with my D: drive which used to be my C: drive. I did remove (not uninstall) the Clean Installer folder from the program files on that drive.
Any help would be appreciated, I won't play sims without my clean installer.

Rhondalatte's Custom CAS screens: (formerly known as Reflex forum)

DeesElegantDecor - Beautiful furnishings:
#15 Old 15th Aug 2007 at 5:49 PM
I uninstalled again and reinstalled an earlier version of S2PCI and I get this message:

System.NullReferenceException: Object reference not set to an instance
of an object at sims2Pack_Installer.Config.LoadConfig()

please help me get my S2PCI working, I've read through the posts about it and have not been able to remedy this situation. Thanks

Rhondalatte's Custom CAS screens: (formerly known as Reflex forum)

DeesElegantDecor - Beautiful furnishings:
Back to top