Replies: 14 (Who?), Viewed: 4976 times.
Scholar
Original Poster
#1 Old 14th May 2006 at 10:05 AM
Default Error Message
Today, I decided to run my downloads through the installer for routine maintenance. Everything seemed fine until it got half-way through, stopped, and gave me this message:



I tried it again, this time closing all my background tasks, but it did the same thing.

Does anyone know how I can remedy this?

♦ Animal Lover, Eco Friendly, Loner, Perfectionist, Vegetarian ♦

Sensitivity is strength.
Test Subject
DELETED POST
27th May 2006 at 4:59 AM
This message has been deleted by XsnowdropX.
Advertisement
Test Subject
#2 Old 9th Jun 2006 at 3:06 PM
I get the same message as Purplepaws except it happens as soon as I run the app or double-click on a PACK file. Just all of the sudden started. Uninstalled, cold reboot, reinstall, same error.
Test Subject
#3 Old 18th Jun 2006 at 6:01 PM
I get the same thing, except I cant even open Sims Clean Installer. I've been trying to figure out how to fix this for six hours, and still cant find the answer . . . help . . .
Test Subject
#4 Old 6th Jul 2006 at 9:44 AM
Default Samething
Is there a fix I've tried redownloading 5 times HELP PLEASE
Test Subject
#5 Old 6th Jul 2006 at 2:31 PM
I've just experienced this problem too. I think I had the original Clean Installer. I went looking for a solution and realized that there were newer versions available so I downloaded the latest, which uninstalled my old one, only to find the newest version comes up with the same error message. Now I have nothing!!! Haven't seen any explanations or resolutions from anyone out there yet. Whats going on? We Simmers get addicted to these sort of helper programmes and gizmos.......and we're getting the DT's
1001001
retired moderator
#6 Old 8th Jul 2006 at 1:34 PM
First, try uninstalling the Clean Installer and then delete the registry entries for MY COMPUTER\ HKEY_LOCAL_MACHINE\ SOFTWARE\ Sims2packClean Installer. There may be more than one. Then try installing the latest version again. See also this thread:
http://www.modthesims2.com/showthread.php?t=154513

I will choose a path that's clear- I will choose free will
-RUSH- -RADIO- -ARCHIVES-
Simpeople and Me Archive- -11Dots Archive- My Sims World Archive
Lab Assistant
#7 Old 9th Jul 2006 at 10:37 AM Last edited by cwykes : 15th Jul 2006 at 6:46 AM.
So at least one of you had it working and then it stopped right?
Do you think it's found something it can't handle in your downloads?
How many of them are there?
Any funny file names? things with & ,@ or something?
any incredibly long file paths through folders with long names?
Suppose you move all your downloads to desktop.... does it start and run OK and tell you it can't find any or does it error?
Try exploring this avenue and see if it helps.
Updating your JAVA can't hurt, but if it used to work and stopped, it sounds to me like something changed....
Test Subject
#8 Old 15th Jul 2006 at 12:43 AM
I had the same message as Purplepaws...and when I tried continuing it said a file was missing so it couldn't be de bugged. I have removed every part of the old installations..don't like fiddling in my Registry
The odd thing is that mine was not the updated one. I hadn't played the game for awhile, so a few weeks ago CI was working beautifully. Then I got the messages. Then I installed the updated CI..message was the same.

SimTripps copied the error messages. I got the same ones.

Cwykes, I tried your suggestion, but just got the same message again. It won't even load.
I use mine to categorize and move downloads to the right folders. Haven't installed with it for awhile.
Lab Assistant
#9 Old 15th Jul 2006 at 7:02 AM
I honestly haven't a clue about this one. So you've tried New, clean JAVA and variations of "something" in Downloads. If you tried every single one of those Download suggestions including making an empty Downloads and seeing if CI will start and open that, we ought to be able to rule out something in Downloads that it doesn't like. That leaves CI itself or your PC. CI will be using files already on your PC, so if CI was working, its possible some file it needs got deleted out of system or common files. CI isn't missing files for most of us.

I guess you could do the defrag/disk cleanup/virus checker/windows update thing and see if a clean PC likes CI any better.

Do you have the updated CEP files for your latest EP - there was a new version for OFB and another for FFS. Though if that was your problem taking Downloads out ought to have let CI start.

Have you got enough hard disk space left?

Have you moved anything around on your PC - maybe CI is looking at a file path that doesn't exist. Shoudn't be a problem if everything is in the normal places.

Do you know what version of NET you have? CI is supposed to work with v1. If you upgraded to v2 maybe CI doesn't like it. I read a post from someone who got CI to work with v2 though, so I'm half-hearted about that one.

I don't think there's a problem in your Sim program files if the game is running fine. I don't know if CI even looks at the objects packages in program files anyway. They do get corrupted occasionally, but don't go missing!

Shots in the dark really, but maybe something will ring a bell. I'm not techie enough to make any sense of the error message. You could try taking that to a PC techies forum somewhere. Please post back here if you find something. good luck.

Final suggestion - Download 1.5.1 and use that instead of 1.5.1.4. If the link on the CI downloads page doesn't work, there's a link in that thread referred to earlier. that one does work.
Test Subject
#10 Old 16th Jul 2006 at 8:22 PM
My defrag/disk cleanup/virus scan/WinUpdate is current. I do that every week and just finished.
I have 40 G HD space free.
Yes I have move things around..I deleted 4 full games I had completed and did the maintenance as listed above afterward.
I did not willingly update to .net 2..if Windows did it automatically I don't know where to check on that. I cannot find it in add/remove programs.

I did check my registry and the enty listed above did not exist there.

I will try going back to 1.5.1, but I think that is what I was using before.
I agree something seems to be missing.
I will do the new Java install.

Has anyone with the same problem found a fix for it yet?? There are so many posts.
Test Subject
#11 Old 17th Jul 2006 at 5:28 AM
Today I spent hours trying to get CI 1514 to work by following all the suggestions kindly given here. I removed every instance of Java and installed the latest Java program. I made sure it installed properly, went back and tested it..got good result. I emptied the Java cache I emptied my browser cache. I made sure the new Java was enabled and ActiveX was updated. Sun Java site says my Java works.

I cannot play a game on Pogo..that site says my Java is installed incorrectly. Bah.
I did it 4 times..
Still cannot use CI (or play on Pogo)
I uninstalled every CI I had installed...and put in 1.5.0. It loads up right away but I cannot shift/ctrl to move a LOT of like items into the proper folder. It moves only the one my cursor sits on. ONE at a time!
I uninstalled that one and installed 1.5.1 and it loads faster but the same problem. I cannot move, say, 50 items at once.

I still get the message with 1514 (which I tried again) that the JIT file is not there to debug the program. I have now uninstalled all CI programs..but I want one back.

I have .net 1 and don't know how to check to see if my computer will support .net 2 or if .net 2 will mess up my many games. I am a major gamer.

I have a Dell XPS Gen 2 with 2 G CPU, 1 G RAM, 80 G HD, half empty....and a Go Nvidia GeForce 6800 Ultra 256 MB gr. card.
I know nothing about .net 2 except it goes from 32 bit to 64 bit
I downloaded .net 1 myself, didn't get it as an update.

Unless I dreamed it, with my 1.5.1.4 ( which I was using successfully up till a month ago when I stopped installing new CC for awhile)....I could access any categorized folder in my Downloads. I put everything new into New Downloads. Then I loaded those items to move them into their proper folders when I had checked them in the game.
I can't do that in any earlier version (which I have never used btw till I tried today)

SO..sorry for the long post...but if someone can tell me the trick of moving multiple like items into the proper folder from New Downloads, I can get by with the older version.

I am very tired and I want to say I much appreciate any help..I hope I don't 'read' as frazzled as I feel.

And to he** with Pogo!!

Zaefire
Lab Assistant
#12 Old 17th Jul 2006 at 12:56 PM
Thank you very much for taking the time to post all that and let us know how you get on. We all know how frustrating it is when your PC just won't co-operate. It looks like updating Java isn't a cureall for whatever is buggy about CI 1.5.1.4 - oh well I suppose it was too much to hope that it would work for everyone. Phervers did say this was a bug he hadn't tracked down.
Test Subject
#13 Old 19th Jul 2006 at 3:08 AM
Cwykes, thanks for your response.
I downloaded Firefox browser today and can immediately play Pogo games. My Java is functioning perfectly. CI 1514 won't open.
My problem is that I do not have the JIT debugger file.
How can one get that file, does anyone know? I would appreciate knowing that.

My Sims2 game plays perfectly and by going into NEW DOWNLOADS in windows explorer, I can move the identifiable items into the right folders. The rest can just wait for CI 1.5.1.4.a

Thanks anyway..you tried to help. It will all work out.

Zaefire
Lab Assistant
#14 Old 19th Jul 2006 at 10:19 AM Last edited by cwykes : 19th Jul 2006 at 11:25 AM.
I thought the JIT debugger was part of JAVA - that's how I read the posts techies wrote. If you've got Java, I thought you got the debugger included. Maybe I was wrong about that. If CI stopped working, it sounds like something it uses got changed or deleted on your PC - maybe in a windows update? Anyway you're now missing some bit of programming that would let CI install or debug the install for you. I did an internet search and came up with a couple of hits of people asking for help on techie boards about this kind of problem.

this one tells the guy to download 2 things not just one
http://forums.microsoft.com/MSDN/Sh...230592&SiteID=1
You could try posting in this forum - might get a techie answer

This one says Microsoft wiped some stuff in Microsoft .NET framework 1.0 Service Pack 3 that other programs used to use. It's talking about their particular program, but it sounds like it could have the effect you've got.
http://www.dovico.com/KBase/WebHelp...ces_error_.html

[EDIT I like www.majorgeeks.com for techie questions - couldn't find anything there, but it's another place you could post and ask.]

Don't hold your breath on a new version of CI. Phervers is really into RL at the moment - new baby.

I move most files around without CI anyway. I just use it to open sims2pack files and check over all my Downloads for duplicates etc.

I've got Firefox too - beats Windoze hands down!
Ps - stupid question - you are installing from a login with administrator status right..
Test Subject
#15 Old 5th May 2007 at 5:44 AM
its work
it happened to me too, i spent the night and take a lot of coffee
im frustated find a way to solve this problem. but at last, im installing a Microsoft .NET Framework 2.0 and uninstalling Microsoft .NET Framework 1.1 in control panel -> Add or Remove Programs and then i restart my computer.... its WORK!! The CI its work... i dont find any problem yet cause the unistalling Microsoft .NET Framework 1.1. all the program work as usual. give it try... hope this can solve ur problem too. thanx!! irzal - indonesia
Back to top