Locked thread | Replies: 1327 (Who?), Viewed: 318322 times.
Page 54 of 54
Test Subject
#1326 Old 22nd Dec 2005 at 7:38 PM
Quote:
Originally Posted by simdebster
:

First, are you installing under the Administrator's account? If not then you may not have write privileges for whatever directory it is trying to write to in order to install.

Second, if the first is yes, I am using the Adminstrator's account, then I would suggest downloading the file again because possibly you had a bad download and the setup file is corrupted.

If none of these suggestions work then you will need Phervers because he would be more familiar with the installation exe since he wrote the Clean Installer program.


Thanks for your help simdebster. :nod: I have tried installing under the administrator account, and I have redownloaded cleaninstaller five separate times. I thought the first time it was corrupt, then I thought maybe I had downloaded the buggy version, then I considered it might be an internet issue so reconnected and tried again, then I thought it was a memory issue and since I had ordered memory I re-downloaded it and tried again.

I practiced a few expletives and let it alone for a few weeks and just recently tried again. :rage:

Does phevers frequent MTS2?
Field Researcher
#1327 Old 22nd Dec 2005 at 9:20 PM
amileegirl: I feel your pain. When there is a problem with computers or software it can be very aggravating and frustrating. I am not sure how frequently Phervers visits MTS2. You might want to send him a private message.

Have a bright platinum diamond day!
Deb
Guest
#1328 Old 24th Dec 2005 at 2:57 AM
I've searched the thread, so this issue may have been addressed, but I can't find it anywhere...

I download the 1.1 framework, and the latest version of the clean installer. I've tried uninstalling and reinstalling both several times. However, every single time I've tried to open the program itself or a file with the program this pops up:

"Failed to load resources from resource file
Please check your Setup"

and the window title is "Setup Error". Any suggestions?
Locked thread
Page 54 of 54
Back to top