Replies: 4 (Who?), Viewed: 2272 times.
Lab Assistant
Original Poster
#1 Old 29th Nov 2006 at 7:11 AM
Default Hover Problem
I first want to tell you that I have been using Clean Installer for a long time--I don't know what I would do without it--thank you so much--Okay,now the problem--when I hover over an item to get the file name so I can identify it,it flashes really quick and I can't get the info and sometimes it won't even flash. Any ideas on what could be wrong? This has never happened before and I have the current download. I deleted it and redownloaded but it still happens--and I already checked to make sure a key wasn't stuck.

[SIZE=3]
"I asked for a car, I got a computer. How's that for being born under a bad sign?"

~Ferris Bueller's Day Off, 1986
[/SIZE]
Advertisement
1001001
retired moderator
#2 Old 4th Dec 2006 at 5:33 PM
Sounds like maybe you have some other program or task running in the background that is causing this. Try shutting down any non-essential applications.

I will choose a path that's clear- I will choose free will
-RUSH- -RADIO- -ARCHIVES-
Simpeople and Me Archive- -11Dots Archive- My Sims World Archive
Lab Assistant
Original Poster
#3 Old 6th Dec 2006 at 7:35 AM
Thanks simsample,I tryed to stop all essential programs but it still happens. It's like the information is too fast?? It's weird cause it was fine before I redownloaded it. I had too cause I got a new hard drive. The mouse settings wouldn't have changed, I don't know what could of happened--it will hover over everything else.

[SIZE=3]
"I asked for a car, I got a computer. How's that for being born under a bad sign?"

~Ferris Bueller's Day Off, 1986
[/SIZE]
1001001
retired moderator
#4 Old 8th Dec 2006 at 10:03 PM
How many files do you have in the folder you are scanning? Try putting a few .package files into a folder- can the CI cope with those okay?

I will choose a path that's clear- I will choose free will
-RUSH- -RADIO- -ARCHIVES-
Simpeople and Me Archive- -11Dots Archive- My Sims World Archive
Lab Assistant
Original Poster
#5 Old 9th Dec 2006 at 2:27 AM
My downloads folder is massive,I made a different downloads folder and put only one subfolder in and it still does it. It continually flashes like it is still entering data eventhough it's been done for a while. My computer is pretty fast so I don't think it is really still calculating--just being stupid.

[SIZE=3]
"I asked for a car, I got a computer. How's that for being born under a bad sign?"

~Ferris Bueller's Day Off, 1986
[/SIZE]
Back to top