Replies: 2 (Who?), Viewed: 2703 times.
Lab Assistant
Original Poster
#1 Old 2nd Dec 2007 at 10:06 AM
Default .NET V1.1 or V2.0 ?
I'd like to know if the S2PCI will work with the .NET Framework 2.0 (like SimPE).

I've read the manual, but it only says we need the latest version.
So does it mean really the latest version, which is 2.0, or does it mean the latest at the time of the latest release of S2PCI, which is apparently 1.1 ?

(I have both installed on my computer, but I plan to install S2PCI on another one, which is not connected to the web, and I'd like to know which framework I should download and transfer, as the're pretty big files.)
Advertisement
Forum Resident
#2 Old 2nd Dec 2007 at 8:50 PM
Quote:
Originally Posted by Nan
I'd like to know if the S2PCI will work with the .NET Framework 2.0 (like SimPE).

I've read the manual, but it only says we need the latest version.
So does it mean really the latest version, which is 2.0, or does it mean the latest at the time of the latest release of S2PCI, which is apparently 1.1 ?

(I have both installed on my computer, but I plan to install S2PCI on another one, which is not connected to the web, and I'd like to know which framework I should download and transfer, as the're pretty big files.)


Hi Nan
I've been using it for long both with both netframe and it is the same. I just think Vista does notlike it too much, even if I go on packing and unpacking and browsing folders as before.
Test Subject
#3 Old 7th Dec 2007 at 4:03 PM
Hi, You can have both the 1.1 version and the 2.0 version of the .NET framework on your computer, with no propblems. Somewhere on the Microsoft site for the 2.0 version, it states that they'll coincide fine, and they do, as I have them both for different programs. I think Clean Installer uses only the 1.1 version, since that's all I had on my (XP) computer and it worked fine, before I needed to install the 2.0 version for another program; and Clean Installer still works fine.

Come see my Sim2 houses here
Back to top