Locked thread | Replies: 61 (Who?), Viewed: 53778 times.
Page 2 of 3
Inventor
#26 Old 17th Apr 2007 at 11:33 AM Last edited by XTS : 17th Apr 2007 at 11:39 AM.
My problem is my update isn't working. v 1.5.1.4
Gives me an error code..



Today it began freezing in one of my folders.. hadn't tried any others. Just quits responding.
Hadn't done that before.

Still hadn't found a place to read up on the colored lines in detail.. but seems red is more severely connected to core parts of the game?

EDIT: think it's trying to use an old file to update the program?

(Quote) ~ "If it isn't one thing, it's going to be another. It is usually one thing. Oh man, is it a mother" (The Mother of All Things) - PB
Test Subject
#27 Old 17th Apr 2007 at 10:47 PM
read the faq and it will answer the questions about red pink etc files.

Now I've had the same problem and read thats no longer being developed so not sure what the deal is
Inventor
#28 Old 18th Apr 2007 at 3:12 AM Last edited by XTS : 18th Apr 2007 at 3:22 AM. Reason: faq not fag lol
I couldn't find the faq.. I'll look again Thanks for the tip.
xts

EDIT: Found the faq page.. Nice... !
I was close on that concept atleast :D

Now for the rest of the problems..

Thanks again for your tip

(Quote) ~ "If it isn't one thing, it's going to be another. It is usually one thing. Oh man, is it a mother" (The Mother of All Things) - PB
Warrior Gryphon
site owner
Original Poster
#29 Old 18th Apr 2007 at 8:40 AM
The Input string not a correct format is becuase of the web update.

Also, you really should try using the DDO for organising and sorting your downloads.

Story books are full of fairy tales, of Kings and Queens, and the bluest skies.
Inventor
#30 Old 19th Apr 2007 at 10:28 AM
Ah, Thank you again! I did a search for this DDO you mentioned and found you have made a handy tool apparently.

Wow, it looks like a lifesaver!

Guess I blinked. *blush*

Have a wonderful week!
Xts

(Quote) ~ "If it isn't one thing, it's going to be another. It is usually one thing. Oh man, is it a mother" (The Mother of All Things) - PB
Test Subject
#31 Old 6th May 2007 at 10:27 AM
Default I need help quick like!
Ok, here's my problem, I try and install a pair of hair styles, but it comes up with this message: "An unhandled expection has occurred in your application. If you click Continue, the application will ignore this error and attempt to continue. If you click Quit, the application will be shut down immediately.

Could not find file "C:\Documents and settings\home\My Documents\EA Games\The Sims 2\Downloads\754d122b_hair92_d.package"."

Thanks for helping,
Silver
Test Subject
#32 Old 6th May 2007 at 10:29 AM
Never mind, Figured it out! ^^

Thanks anyway!
Test Subject
#33 Old 11th May 2007 at 6:18 PM
I have the same problem with reinstalling. It says you have to delete the old one first and I did that, but then nothing. I uninstalled it and it says that I didin't. What gives man, I download all the time and this is upsetting.

Onesexytan
Test Subject
#34 Old 15th May 2007 at 6:40 AM
Go to the Try this fourm. I did it and it worked and it the new version finally installed.

Onesexytan
Test Subject
#35 Old 4th Jun 2007 at 3:03 AM
Default installer icon
hi all. is this normal?? I have never felt that my Clean Installer looked/worked like other folks did. When I pull up the Sims2Pack Clean Installer, there is a Sims2 icon in the left top corner. There is a zigzag line through it, kinda like Quicktime has when it has been improperly downloaded.

Is this an indication that there is a problem??

thanks in advance!
#36 Old 20th Jun 2007 at 5:24 AM
My Clean Installer looks different than the screenshots in the manual. I understand the manual, but I am incapable of figuring out how to use it becuse mine doesn't have any icons like it's supposed to. Pease help! I have no idea what to do. I installed the .NET first and I installed the Clean Installer fine, but when I double click on a package, all I get is the picture of the item. I don't even know if I have the packages saved in the right folder. Frankly, I now feel as though I know absolutely nothing about this. Again, to someone who REALLY understand this, please help. I refuse to give up.
Coffee, anyone?
retired moderator
#37 Old 20th Jun 2007 at 6:34 AM
A screenshot would help. :) Are you trying to install .package files with S2CI ? The cleaninstaller installs sims2pack files not .package files.

Here's a handy tutorial for downloading and installing content:
http://www.sims2wiki.info/wiki.php?...Fracking_Idiots

I'm worried that my latest Salvation Army donation will result in homeless people looking like sluts from the 90s.
Test Subject
#38 Old 31st Aug 2007 at 4:09 AM
hi
Quote:
Originally Posted by Delphy
Hi All,

When you post a problem, please remember to include as much information as possible.

Thank you

Delphy



hi .I hope any one can help me with this error tanx
my email([email protected])

<a href="http://tinypic.com" target="_blank"><img src="http://i5.tinypic.com/6bjqiwl.jpg" border="0" alt="Image and video hosting by TinyPic"></a>

http://i5.tinypic.com/6bjqiwl.jpg ( this is a photo of error tanx)
Test Subject
#39 Old 1st Sep 2007 at 8:23 PM
hi
I already install the "Sims2Pack Clean Installer" when i want to run it .i face this error:
http://i5.tinypic.com/6bjqiwl.jpg ( this is a photo of error tanx)

I hope any one can help me with this error tanx
my email([email protected])
Test Subject
#40 Old 7th Sep 2007 at 4:42 PM
Hi Everyone,

I have tried downloading the updated version....and it says that the file is corrupted, to contact the maker to reload it. I went through all the different step...regedit... to remove the regkey and it still won't work....I had to download one of the older versions, can you please let us know when the updated version is replaced.
Thanks
Lisa
Test Subject
#41 Old 19th Sep 2007 at 8:06 AM
I have the same problem as wolf_boy_h already tried to delete microsoft framework clean my computer install it again but still the same. Anyone found a solution?
Test Subject
#42 Old 26th Sep 2007 at 11:31 PM
Default Seasons
Some say it's not compatible with Seasons, others say it is.. however..

I have all the EP's up to Seasons and I just downloaded and installed this program.. when it pulls up my list of downloads (962 to be exact) it can only read 1 of those.. any suggestions?

.digital[DK]kitt3n.
Guest
DELETED POST
29th Sep 2007 at 4:38 AM
This message has been deleted by Barda4.
Test Subject
#43 Old 2nd Oct 2007 at 1:20 AM
Default the sims 2 pack installer
downloaded the sims2 pack Clean Installer and when i start it this comes up

"unable to find a version of run time to run this application."

please help
Test Subject
#44 Old 8th Oct 2007 at 12:11 PM
Quote:
Originally Posted by Gyongy
I have had to delate a lot of my Sims files including the Sims 2 Pack Clean Installer. When I tried to re-install the program it too said I have another version that I needed to delate before installing the program. I looked and the only file I found that still is on my computer is in the Program files: S2PCISE.exe. However, when I try to delate this file it says that access is denied and I cannot delate it. And I cannot install the new Sims 2 Pack Clean Installer.

I am very much in need of this program, the best thing we have for checking the files and I don't want to download any new files unless I have it again. Please, can anyone tell me how to delate the S2PCISE.exe file?


You have to use the uninstall function to get rid of this file. I tried to delete the Clean Installer manually, but that doesn't work.

Visite my websit SimClan 84 for more Sims1 and Sims2 downloads and photo storys.
Forum Resident
#45 Old 10th Oct 2007 at 3:18 PM
hi all! I'm uploading some lots to MTS2 and I need help urgently!!! I don't know why, when I 'clean' the lots - when I delete the cc not allowed by their creators- and then save the game, the new saved lot's items appear as ''empty package'' in the clean installer, but when I install the lot, the items appear again in my downloads folder... however MTS2 staff won't allow my lots with apparently 'empty packages' in the file... I tried deleting the keys and everything and it won't work!!! help help help!!!!!!!!
Test Subject
DELETED POST
14th Oct 2007 at 2:32 AM
This message has been deleted by metallichix41. Reason: placed question in wrong area-sorry
Test Subject
#46 Old 30th Oct 2007 at 5:41 PM
I get System.NullReferenceException message when trying to install a lot!

Visit my downloads today! You may find what you want.
Lab Assistant
#47 Old 14th Nov 2007 at 8:04 AM
Quote:
Originally Posted by lauralaima
hi all! I'm uploading some lots to MTS2 and I need help urgently!!! I don't know why, when I 'clean' the lots - when I delete the cc not allowed by their creators- and then save the game, the new saved lot's items appear as ''empty package'' in the clean installer, but when I install the lot, the items appear again in my downloads folder... however MTS2 staff won't allow my lots with apparently 'empty packages' in the file... I tried deleting the keys and everything and it won't work!!! help help help!!!!!!!!


You can't save it over itself. Use Save as and a different file name. Re-name afterwards if you want.


PS - CI still works for me and I have Seasons
Test Subject
#48 Old 20th Nov 2007 at 8:35 PM
Default NSIS error while attempting to run updated installer
I tried to download the updated version of the installer. I received this error once it downloaded and I attempted to run the program ...

"NSIS Error *The installer you are trying to use is corrupted or incomplete. This could be the result of a damaged disk, a failed download or a virus.

You may want to contact the author of this installer to obtain a new copy.

It may be possible to skip this check using the /NCRC command line switch (NOT RECOMMENDED).*"

I have tried reinstalling it and received the same error. I have uninstalled the previous version I had and I also followed the information in the "try this" thread and removed the proper reg keys. To no avail I am still unable to run the updated version of the installer.

I have read the stickys and other threads similar to this one and I have not read anything that has been able to assist me. If I missed anything, please point me in the right direction and I will try that, if not ... could someone please help me.
Test Subject
DELETED POST
29th Nov 2007 at 9:01 AM
This message has been deleted by 1stLoser144. Reason: wrong post
Test Subject
#49 Old 1st Dec 2007 at 1:26 AM
Default Newest Version of S2PCI 1.5.1.4
Hi. Well, I downloaded the newest verson of the Sims2Pack Clean Installer 1.5.1.4 from the website so I could post my lovely lot creations. I am trying to use the browse funtion at the top right of screen inorder to locate my .package files from the PackagedLots folder, but when I do, nothing shows up, and it acts as if the folder is empty, even though when I check through my computer, they are clearly there. I read everything there was to read, including the little section of how to package the .package files from the PackagedLots folder in order to put them into the game, and I am still having problems with the program. Is there anything anyone can do to help? I'd really like to contribute my creations to the site, but I also want to follow all the rules and run them through Clean Installer before I upload them. If you know anything, please help! Thanks!
Test Subject
#50 Old 3rd Feb 2008 at 5:53 AM
Default "Clean" Installer seems to be anything but.
I'm trying to upload three lots; I've saved them as Sims2Packs, opened each with Clean Installer, unchecked all but the lot box, saved the bare-bones files and then installed them to check them out and -- guess what? They're all exact duplicates of the original Packs -- families and all. The "cleaned lots" even have their old names -- nothing was filtered out. The Update button just yields a lot of garbage as depicted above. What's up?
Locked thread
Page 2 of 3
Back to top