Replies: 39 (Who?), Viewed: 1834 times.
Page 2 of 2
Lab Assistant
Original Poster
#26 Old 27th Dec 2020 at 12:25 AM
Umm okay so I disabled reset stuck sim on Overwatch, but when I click the notification, my camera moving to a family (Goth or Alto). But I dont see any people stuck. I'm playing Sunset Valley with ellacharmed world foxes, and I dont have gardening things in my house.
Mad Poster
#27 Old 27th Dec 2020 at 2:46 AM
hmm only thing i can think of is if you have NRAAS errortrap to keep it clean.

Also, what "big" mods are you using?

Sanity is overrated.

Nitromon is a type of Pokemon encountered in the Pokemon Nitrome Version series.

There. Mystery solved.
Lab Assistant
Original Poster
#28 Old 27th Dec 2020 at 1:05 PM Last edited by Disil07 : 27th Dec 2020 at 1:08 PM. Reason: Added some description
I have almost all NRaas mods, including Errortrap and "fix" mods, that will fix some buggy interaction in game. I also have mod that make TS3 more "realistic", like longer eating time, etc. I dont have any CC, only custom worlds.

Maybe I should reset the game by deleting TS3 folder on documents? Or maybe I must do clean install?
Mad Poster
#29 Old 27th Dec 2020 at 9:00 PM
you can rename the TS3 user folder in documents and let it create a new one to test.

Sanity is overrated.

Nitromon is a type of Pokemon encountered in the Pokemon Nitrome Version series.

There. Mystery solved.
Lab Assistant
Original Poster
#30 Old 29th Dec 2020 at 1:50 AM
I decided to uninstall TS3 and its EP. Now I reinstall it but just using base game and generations. I only install NRaas mods. Its look better for 1 week sim days.
Lab Assistant
Original Poster
#31 Old 30th Dec 2020 at 11:04 PM
Update: it seems nothing lags when i play TS3 with generations, ambitions, and seasons. I think the reason why its lag is because either pets or supernatural. What EP is the most heavy/laggy when installed?
Mad Poster
#32 Old 31st Dec 2020 at 2:03 AM
pets will lag because they have different routing than sims. hmm... island paradise lag the most because it introduces water travel. i don't have supernatural.

Sanity is overrated.

Nitromon is a type of Pokemon encountered in the Pokemon Nitrome Version series.

There. Mystery solved.
Lab Assistant
Original Poster
#33 Old 31st Dec 2020 at 10:38 AM
Oh I see. I wont install Pets EP now. Supernatural spawn zombies every full moon, so it does add lag. Island paradise, hmm I dont interested so much with the content. Imma try install another EP one by one and see if the EP causing lags.
Lab Assistant
DELETED POST
Original Poster
14th Jan 2021 at 12:58 AM
This message has been deleted by Disil07. Reason: Unrelevant
Lab Assistant
Original Poster
#34 Old 3rd Mar 2021 at 10:46 AM
An update. It seems that tuning Antialiasing options in Nvidia Inspector give a performance boost. What is different between MSAA and the standard antialiasing from the game?
Alchemist
#35 Old 3rd Mar 2021 at 12:03 PM
About those Ep's... I don't think that those zombies cause that much lag. Compared to the Supernatural EP, the Seasons with the weather and the Pets are far more taxing to performance. Here is an answer from Igazor: https://forums.thesims.com/en_us/di...ons-lag-my-game

If you do get lag from zombies, then you can disable that function: https://www.nraas.net/community/ret...ssion/topic5180
Mad Poster
#36 Old 3rd Mar 2021 at 12:26 PM Last edited by nitromon : 4th Mar 2021 at 1:17 AM.
Quote:
-Intel Core I5-8265U 1.66 GHz with turbo boost 3.8 GHz
-NVIDIA GeForce MX230 2 GB


Sorry, I don't know why I didn't pay attention to this earlier.

The massive difference in your CPU frequency between turbo and standard made me realize this is a lower power CPU. It is in fact a 15W, but capable of 25W TDP up. Yes, you can run TS3, but such system you have to run it on lower settings, not too many mods etc... and also you can't be running other things in the background like web browsers. Your laptop is not really a laptop I think, at 15W TDP, this is should be one of those light weight chromebook, mini laptops, etc...? (For comparison, my laptop is 45W)

https://ark.intel.com/content/www/u...o-3-90-ghz.html

When it reaches the TDP, it will throttle the CPU down to 1.66GHz. This is what perhaps causes your system slow down and lags. Many users on here would not even recommend running TS3 on this kind of processor. It can be done, but you have to tweak, and juice it.

1) set power plan to "high performance"
2) reduce any programs in the background from running, most notable is web browsers, etc...
3) if necessary, might need to use power throttle to change the throttle to favor CPU over GPU.
4) Might need a cooling fan as it is designed cooling at sustained 15W, at 25W it might overheat, thus throttling back to 10-15W.

Run it with CPU Temp or some other CPU monitor, so you can see if the freq throttles.

The GeForce MX230 is also an entry level, light and low powered GPU. Though in this case for TS3, it should be sufficient since it is equivalent to a level 4 or level 5 GT GPU such as slightly lower than 940m/950m. Theoretically TS3 can run on a level 3 dedicated GPU. At level 2, might as well use integrated.

https://www.notebookcheck.net/NVIDI...d.382351.0.html

It makes no difference really whether you use the ingame AA or Nvidia AA. The performance increase is probably due to using a lower AA setting. Also, MSAA setting is just the standard AA setting, but you also need to change the transparent AA setting, which generally is SSAA and that will make a performance hit. In the game, you can change the AA setting too. It is recommended you only use level 1 AA for this GPU.

https://modthesims.info/showthread....844#post5031844

It is not recommended you run TS3 on high graphics setting with this GPU and CPU. I suggest following Neoseeker's guide to find a good balanced setting.

https://www.neoseeker.com/Articles/...ms3performance/

Sanity is overrated.

Nitromon is a type of Pokemon encountered in the Pokemon Nitrome Version series.

There. Mystery solved.
Lab Assistant
Original Poster
#37 Old 20th Mar 2021 at 2:23 PM
Quote:
Originally Posted by Sorceress Supreme
About those Ep's... I don't think that those zombies cause that much lag. Compared to the Supernatural EP, the Seasons with the weather and the Pets are far more taxing to performance. Here is an answer from Igazor: https://forums.thesims.com/en_us/di...ons-lag-my-game

Okay I will take that into my brain, thanks for replying.
Lab Assistant
Original Poster
#38 Old 20th Mar 2021 at 2:35 PM
Quote:
Originally Posted by nitromon
Sorry, I don't know why I didn't pay attention to this earlier.

The massive difference in your CPU frequency between turbo and standard made me realize this is a lower power CPU. It is in fact a 15W, but capable of 25W TDP up. Yes, you can run TS3, but such system you have to run it on lower settings, not too many mods etc... and also you can't be running other things in the background like web browsers. Your laptop is not really a laptop I think, at 15W TDP, this is should be one of those light weight chromebook, mini laptops, etc...? (For comparison, my laptop is 45W)

Yes i notice it in Task Manager. When i charge, it will increase the speed to 3.9 GHz, but if its not (in battery power) it only has 1.6 GHz. No, Im not playing it with any other application. I have only Windows Explorer opening in the background, so I can alt+tab easily. Because of the speed of cpu, I only play it when I'm using the Adaptor.
Quote:
https://ark.intel.com/content/www/u...o-3-90-ghz.html

When it reaches the TDP, it will throttle the CPU down to 1.66GHz. This is what perhaps causes your system slow down and lags. Many users on here would not even recommend running TS3 on this kind of processor. It can be done, but you have to tweak, and juice it.

1) set power plan to "high performance"
2) reduce any programs in the background from running, most notable is web browsers, etc...
3) if necessary, might need to use power throttle to change the throttle to favor CPU over GPU.
4) Might need a cooling fan as it is designed cooling at sustained 15W, at 25W it might overheat, thus throttling back to 10-15W.

Done it. I think I will buy a cooling fan first than more RAM, because I live in Indonesia, where the standard temperature is about 25-28 Celcius. I hope the laptop will not overheat if I have adequate space and efficient cooling.

Quote:
Run it with CPU Temp or some other CPU monitor, so you can see if the freq throttles.

The GeForce MX230 is also an entry level, light and low powered GPU. Though in this case for TS3, it should be sufficient since it is equivalent to a level 4 or level 5 GT GPU such as slightly lower than 940m/950m. Theoretically TS3 can run on a level 3 dedicated GPU. At level 2, might as well use integrated.

https://www.notebookcheck.net/NVIDI...d.382351.0.html

Thanks for the info.

Quote:
It makes no difference really whether you use the ingame AA or Nvidia AA. The performance increase is probably due to using a lower AA setting. Also, MSAA setting is just the standard AA setting, but you also need to change the transparent AA setting, which generally is SSAA and that will make a performance hit. In the game, you can change the AA setting too. It is recommended you only use level 1 AA for this GPU.

https://modthesims.info/showthread....844#post5031844

It is not recommended you run TS3 on high graphics setting with this GPU and CPU. I suggest following Neoseeker's guide to find a good balanced setting.

https://www.neoseeker.com/Articles/...ms3performance/

Ok I will use level 1 AA. Changed many settings to medium, and it seems the Textures one do the very best job. It will still look good, if you combine it with Sharpen Texture settings in Nvidia Inspector. Well, I think the Graphics Cards itself has a issues though. If I forced AO in Inspector, it will work, but most of the object will be black (like if there are no light at all) unless you move the object in Buy mode. Will driver update help this issues fixed?
Mad Poster
#39 Old 20th Mar 2021 at 10:39 PM Last edited by nitromon : 20th Mar 2021 at 10:54 PM.
Quote:
Originally Posted by Disil07
If I forced AO in Inspector, it will work, but most of the object will be black (like if there are no light at all) unless you move the object in Buy mode. Will driver update help this issues fixed?


I would not recommend using AO (ambient occlusion) with your laptop. AO pushes your system pretty hard and it has a pretty heavy FPS tax, usually a loss of at least 15-30FPS. For Nvidia GT series, I would not recommend AO for any card less than a level 7. I have a 650m, which is level 5, when I run AO, I'm playing at around 15 FPS. It is just not worth it and it heats up the GPU very badly for laptops.

Truth is AO is good for taking screenshots, but not really good for actual game playing.

I'm not sure why you are using AO, other than from the link I provided: https://modthesims.info/showthread....844#post5031844

That link is settings for "maximum" quality, which I would not recommend for your GPU. I only linked that page to give the information on how to change AA using the GPU hardware. However, it is not recommended that you make any of the changes in there for your GPU such as anisotropic filtering, Nvidia Quality Upscaling, or AO. These will all decrease performance. Again, I don't use them either. It is not worth it.

Sanity is overrated.

Nitromon is a type of Pokemon encountered in the Pokemon Nitrome Version series.

There. Mystery solved.
Lab Assistant
Original Poster
#40 Old 24th Mar 2021 at 4:44 AM
Quote:
Originally Posted by nitromon
I would not recommend using AO (ambient occlusion) with your laptop. AO pushes your system pretty hard and it has a pretty heavy FPS tax, usually a loss of at least 15-30FPS. For Nvidia GT series, I would not recommend AO for any card less than a level 7. I have a 650m, which is level 5, when I run AO, I'm playing at around 15 FPS. It is just not worth it and it heats up the GPU very badly for laptops.

Yea, I think forcing AO to TS3 (and also TS2) is buggy, and will decrease performance. Thanks for the advice

Quote:
Truth is AO is good for taking screenshots, but not really good for actual game playing.

Nah, I dont see any major changes to how lighting works, it just make some objects look weird. Maybe it is my GPU issues, because when I force AO in TS2, it have the same visual glitches.

Quote:
That link is settings for "maximum" quality, which I would not recommend for your GPU. I only linked that page to give the information on how to change AA using the GPU hardware. However, it is not recommended that you make any of the changes in there for your GPU such as anisotropic filtering, Nvidia Quality Upscaling, or AO. These will all decrease performance. Again, I don't use them either. It is not worth it.

OK
Page 2 of 2
Back to top