Replies: 1 (Who?), Viewed: 11110 times.
Test Subject
Original Poster
#1 Old 30th Apr 2016 at 3:23 PM
Default S2PCI crashes when loading specific lot
Hello !!

I'm trying to open a packaged lot I created for uploading here with S2PCI, so I can remove unused recolors . However, everytime I try to open the file, the program crashes. This does not happen with any oter lot or folder... I also tried to rename the lot and repackage it, but it still doesn't work. Any idea of what the issue could be? May something in the lot be causing the problem? I don't know where to start investigating U_U

Thanks beforehand ^^
Forum Resident
#2 Old 15th Oct 2017 at 2:01 AM
I know i'm a bit late.
I had that once too and i did exactly the same thing you did and still doesn't work.
My dad took everything off. Not only the sims itself but the laptop in General too and it was good as New : -)
Did you delete some cache you don't need by Any chance??? I Just find out a few months ago from a YouTuber and it Just worked pretty fine (without even to make your laptop as Brand as New) if not then you should check out. that's the only thought's what i have on My mind by now.
You can always contact someone Who understand more of computers then you.
Maybe your friends or family without even paying!
Back to top