Not actually evil.
Original Poster
#151 Old 30th Jan 2018 at 5:21 PM
@Jules1111 - I took a look at the Guild Wars thread you found. The things that seem applicable there look like

* reinstall nvidia drivers (this helped me in the past)
I turned off Windows driver auto updated, removed the driver with guru3d DDU, and manually reinstalled one I downloaded form nvidia (custom install, clean install)

* change in-game graphics settings (this also helps me)
less anti-aliasing (they recommend this especially for AMD cards, I noticed)
lower quality settings for various things

* reinstall DirectX 9c from here
I already have 9, 10, 11, and 12 and the new ones are supposed to emulate old ones or something
I have not tried reinstalling 9c for this reason but the Guild Wars folks recommend it

Please spay or neuter your pets. --- Cat Music Video! --- my meshes
Advertisement
Lab Assistant
#152 Old 30th Jan 2018 at 5:41 PM
Quote: Originally posted by CatOfEvilGenius
@Jules1111 - I took a look at the Guild Wars thread you found. The things that seem applicable there look like

* reinstall nvidia drivers (this helped me in the past)
I turned off Windows driver auto updated, removed the driver with guru3d DDU, and manually reinstalled one I downloaded form nvidia (custom install, clean install)

* change in-game graphics settings (this also helps me)
less anti-aliasing (they recommend this especially for AMD cards, I noticed)
lower quality settings for various things

* reinstall DirectX 9c from here
I already have 9, 10, 11, and 12 and the new ones are supposed to emulate old ones or something
I have not tried reinstalling 9c for this reason but the Guild Wars folks recommend it


Ya I know it looked like you had tried most of it. When you uninstalled and reinstalled the graphics drivers did you restart between each one? The Direct x thing is odd too. Especially with 12 being the latest, but who knows. I would hate for you to go back to a non working at all game though if something should go wrong. Restore points don't seem very handy..
Test Subject
#153 Old 3rd Mar 2018 at 12:03 PM Last edited by Arethien : 7th Mar 2018 at 6:08 PM.
Default Windows 10 64-bit Fall Creators Update 1709
*EDIT*
My pink problem partially solved. No pink for now in original neighborhoods. Had pink in custom one.
I've installed older graphic drivers (9.03.2017).
These: 378.78-desktop-win10-64bit-international-whql for my GTX 1080 Ti.
Screenshots
Test Subject
#154 Old 11th Mar 2018 at 10:30 PM
Hello! I wanted to thank @CatOfEvilGenious for being so thorough with this thread. It was great help when I was tackling with same problem! I still haven't yet fully play tested, but so far it looks promising! I made a new thread with everything I've done and found about this error... Good luck to everyone, I hope this gets fixed in future updates.
Test Subject
#155 Old 17th Mar 2018 at 3:47 AM
Glad to see there's a thread on this now I jad this problem happen to me in November/December and was unable to find a solution or anyone else having the issue, so I rolled back to 1703 until my computer updated again yesterday. Will try the solutions here, thanks.
Page 7 of 7
Back to top