Hi there! You are currently browsing as a guest. Why not create an account? Then you get less ads, can thank creators, post feedback, keep a list of your favourites, and more!
Replies: 34 (Who?), Viewed: 34457 times.
Page 2 of 2
Theorist
#26 Old 16th Feb 2015 at 6:41 PM
This worked for a single play session, but once I closed my game and opened it later, I went straight into CAS to create a new family (in the same save file) instead of "resume play" and the tutorial tips started up again. I thought I was finally rid of them (_ _")
Advertisement
Test Subject
#27 Old 20th Feb 2015 at 1:03 PM
thanks mate!
Test Subject
#28 Old 20th Feb 2015 at 1:06 PM
Quote:
Originally Posted by ShigemiNotoge
This worked for a single play session, but once I closed my game and opened it later, I went straight into CAS to create a new family (in the same save file) instead of "resume play" and the tutorial tips started up again. I thought I was finally rid of them (_ _")


Hmm i have that problem to sometimes just re do it untill they keep it that way be sure to save and close+saving ?
Test Subject
#29 Old 2nd Mar 2015 at 12:05 PM
This Thing Destroyed My Game. I Cant Play It Anymore. Tsk..tsk..
Theorist
#30 Old 2nd Mar 2015 at 5:52 PM
Quote:
Originally Posted by Bebe03
This Thing Destroyed My Game. I Cant Play It Anymore. Tsk..tsk..

Obviously you changed a setting you weren't supposed to. Probably by mistake.

**Also I would have more sympathy for you, but you use title caps. :\
Test Subject
#31 Old 3rd Mar 2015 at 1:07 PM
A bit late but... THANK YOU!! I was obliged to reinitialate them all time 'cause they were blocked at some point
Lab Assistant
#32 Old 3rd Apr 2015 at 12:45 PM
thank you so much
Test Subject
#33 Old 3rd Apr 2015 at 2:05 PM
this is not working damn tips still appearing I HATE THAT TIPS PLEASE HELP ME SOMEONE
Test Subject
#34 Old 5th Apr 2015 at 9:55 PM
Thank you! Thank You! THANK YOU!!!!!
Test Subject
#35 Old 8th May 2015 at 8:32 PM
Thanks
Quote:
Originally Posted by Puzicat
This is how to get rid of those annoy tips for everyone:

Navigate to your directory: C:\Users\(Name of User)\Documents\Electronic Arts\The Sims 4
Open OPTIONS.ini in notepad
About 4 lines down you will see the following:
TUTORIALENABLED = 1
change the 1 to 0
(That is a zero - not the letter "O")
Save the file.
Play The Sims 4 without the tips/tutorial

Hope this is of use to someone!
Puzicat
Page 2 of 2
Back to top