Replies: 80 (Who?), Viewed: 82451 times.
Page 3 of 4
Lab Assistant
#51 Old 6th Feb 2005 at 12:04 AM
Oh I didn't notice that tab... How stupid. Thanks a lot for your help!
Test Subject
#52 Old 6th Feb 2005 at 6:59 PM Last edited by Zaster : 6th Feb 2005 at 7:04 PM.
Hi all! I just did my first original! woohoo! The problem is when you view the seat from the back, you can see thru it! lol Do you think a problem happened when converting the mesh to .obj, or is this an alpha problem? I have no clue. lol

And is there a way to make texture templates for original objects? I'd like to have the base of the chair different colors (wheels black, etc). Thanks!
Lab Assistant
#53 Old 17th Feb 2005 at 6:53 PM

Nice chair: the possibility that I know of is that the normals on the polys/vertices of the back are facing forward.

Do objects have alpha masks?
Test Subject
#54 Old 19th Feb 2005 at 2:38 AM
I tried to follow this tutorial but I get an error box when I try to export the OBJ file, this is what it says:

An unhandled exception has occurred in your application. if you click Continue, the application will ignore this error and attempt to continue. If you click Quit, the application will be shut down immediately.

Method not found: Byte[]

I click Continue but the OBJ file does not show up in my folder, does anyone know whats going wrong? Any help would be greatly appreciated. I'm very new at this!
Test Subject
#55 Old 19th Feb 2005 at 7:43 PM
I think I figured out the problem on my own. I had put the cGraphicNode.plugin.dll in my plugins folder, but the version of SimPE I am using (version 17, I think) seems to no longer support it. After deleting it, it seems that everything is working correctly. I guess some of the information I was following was a little out of date.

Thanks to anyone out there if you attempted to puzzle-out this problem, although I am not sure anyone has seen my previous post as no one has made a reply to it yet.
Test Subject
#56 Old 20th Feb 2005 at 1:28 AM
Default ok i now have the obj file but how
how do i turn the obj in to a ms3d so i can open it in milkshape
Lab Assistant
#57 Old 20th Feb 2005 at 2:05 AM
Open up Milkshape, click "import", and then click ".obj."
Test Subject
#58 Old 21st Feb 2005 at 10:34 PM
How do I import the .obj into Gmax when...gmax doesn't support obj files? -_-

I don't know if this happens just because my program is the wrong one to use, but after exporting the .obj files, I tried opening it on various programs (that support .obj files) such as anim8or and blender but it says that there's an error opening the file. Do I HAVE to use Gmax or milkshape? Or can I fix this problem?
#59 Old 24th Feb 2005 at 7:40 PM
I have a ques.

I do not have sims 2 or any programs for sims 2 yet.

Im reading up on this stuff to try to understand and master the basics so i can do alot when i get the game.

I have a ques after u clone the object and u save it back into the sims it replaces the old one.

So how do i keep the old one but make a new one?
Test Subject
#60 Old 25th Feb 2005 at 3:09 AM
You get the GUID number from the place where you download SimPE. To tell you the truth, it's really hard to imagine these things if you don't have sims yet (I've been there and its HARD to imagine or to learn about it when you don't have the game)
Field Researcher
#61 Old 9th Mar 2005 at 2:57 PM
Hi snazza thanks for the tutorial, help needed
Hi there,

this is my SimPE version 0.25.1888.9120 from the property pop-up.
and i've also put Delphy's plug into the plug-in folder in simpe's folder

and yes i have GMDC Wrapper directly above Generic Rcol Wrapper (they are both below 15 other plug-ins thingy.

so in side my simpe's plug-in folder are:
1) cGraphicNode.plugin.bak
2) cGraphicNode.plugin.dll
3) obj_pinfo (???)
4) simpe.bhav.plug.dll
5) simpe.ngbh.plugin.dll
6) simpe.scenegrapher.plugin.dll
7) simpe.toolbox.plugin.dll
8) sim2meshtool
9) standard (bitmap file???)
10) wosimpe.recolor.wizard.cll

here's 2 questions:

Question 1 I get this message when i try to launch SimPE after i've extracted cGraphicNode[1].plugin << that into simpe's plug-in folder. no message before the extraction. and if i click yes to disable SimPE can't launch, and if i click no, SimPE launch and i can follow all the steps in your tutorial but... questions 2. SimPE has detected that Delphy's GMDC Plugin is installed on your System. This Plugin is now a Part of the main SimPE Application, in order to use the new Features of the native GMDC wrapper, you should remove the File cGraphicNode.Plugin.dll from the SimPE Plugins Folder.

Do you want SimPE to disable it?

Question 2

An unhandled exception has occurred in your application. If you click Continue, the application will ignore this error and attempt to continue. if you click Quit, the application will shut down immediately

Method not found:Byte[]
SimPe. Plugin.GeometryDataContainerItem1.get_Date().

and now the recolor wizard doesn't work. sign
Please help me troubleshoot.
much thanks.

ps what does this mean? (from more info when i get the second message from simpe.
************** JIT Debugging **************
To enable just in time (JIT) debugging, the config file for this
application or machine (machine.config) must have the
jitDebugging value set in the section.
The application must also be compiled with debugging

For example:

< jitDebugging="true" />

When JIT debugging is enabled, any unhandled exception
will be sent to the JIT debugger registered on the machine
rather than being handled by this dialog.
Lab Assistant
#62 Old 18th Mar 2005 at 11:23 PM
If this has been answered elsewhere, forgive me. Everything seems to be written so people can extract objects. I want to extract the body meshes so I can open them in MilkShape and play around with them. It appears that one has to use the Load Objects Tab inside the Objects Workshop to locate the meshes. I am able to do that but here's what happens when I do. I browse to the folder and locate the skins.package. I chose it, hit start, skip through the pop-up window that comes after. I get to the next step and it asks me to save it. At first it wants to save it in the game system folders, so I browse the folder I want to save it to on my desktop, choose a name for it and voila I get an error message and cannot go any further. Sometimes the program just freezes. Any ideas on what I am doing wrong?

#63 Old 27th Mar 2005 at 10:32 PM
I have the same problem..can someone help please?
Test Subject
#64 Old 30th Apr 2005 at 5:14 AM
I'm wondering if anyone else is having problems accessing the OBJ Extractor thread file. I have been trying all day, and it keeps telling me I don't have access to this file. Has it been moved, or do I need to look in a new location? Thanks for your help.
#65 Old 5th Jun 2005 at 5:38 AM
Anyone knows how I can find this Delphy's OBJ Exporter SimPE Plugin????? the limk don't function
Lab Assistant
#66 Old 17th Jul 2005 at 8:23 PM
I Cant Do It !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Lab Assistant
#67 Old 17th Jul 2005 at 8:23 PM
Lab Assistant
#68 Old 30th Jul 2005 at 5:38 PM
I'll add my voice to asking where I can find the SimPE OBJ Extracter as well.
Mesh Maestro
#69 Old 26th Aug 2005 at 9:33 PM Last edited by JWoods : 27th Aug 2005 at 8:32 PM. Reason: Tutorial has been updated by creator
Tutorial has been updated by "Snaza". Thank you to him for promply taking the action as requested...
Lab Assistant
Original Poster
#70 Old 29th Aug 2005 at 6:47 AM
No worries "JWods"
Test Subject
#71 Old 19th Mar 2006 at 4:12 AM
I know nobody's posted here in a long time, over half a year, but I have a question. This may sound rather stupid, but I can't find the "Filetypes list" you mentioned for Step 5... could you help, please?
Test Subject
#72 Old 12th Jun 2006 at 5:15 AM
Whenever I try to register new user so I can register an object, SimPE freezes and I have to force it to quit. How can I fix this so I can finish my object?
Part-time Hermit
#73 Old 12th Jun 2006 at 5:17 AM
Try going to the SimPE site and registering there. Then just fill in your login information in SimPE.
Mad Poster
#74 Old 25th Apr 2008 at 3:13 AM
ok, so if I clone an object, is the only thing I need to do is replace the one guid?

"When life gives you lemons, see the lemons, feels the lemons, BE THE LEMONS!"

Take a look-see, hmm...? Go on, click them:
The Super Mario Project, Nintendorks Island-Celebrating 2 Years Online!
#75 Old 28th Apr 2008 at 3:08 AM
If the object only has one GUID,yes!
If it has more then one,you'll need to get new GUID's for ALL of them.

You can find more of my stuff here:
Page 3 of 4
Back to top