Locked thread | Replies: 1347 (Who?), Viewed: 417872 times. | Locked by: tiggerypum Reason: Outdated, replacement tutorial posted
Page 8 of 54
Field Researcher
#176 Old 20th Feb 2005 at 12:18 PM
Quote:
Originally Posted by Miche
I`ve noticed that the objects(not sure if it`s with all of them or just some) exported in a smd file are slightly too high when re imported back into the game, I haven`t found the reason why this is yet, as the coordinates which are wrote to the smd file are exactly the ones which are in the gmdc file. So for now the only thing you can do is move the mesh down slightly in your 3d program before you export it to a smd file.


It looks to me that it was moved in the 3d program, it is a very easy mistake to make.
Field Researcher
#177 Old 20th Feb 2005 at 12:51 PM
Quote:
Originally Posted by Mabelline
Yeah~~~~~~~~~~~~~!
Finally I fixed it by using milkshape only to the obj file.
Thank you all of you!
Another question, anyone can edit meshes in 3d programs other than milkshape and the meshes are fine in the game? How to do this?
Also, is there any way to generate a new map for edited meshes? How?


look back about 24 post ago, miche posted other 3d programs you can use.
softimage is hard to learn but it dose just about everything as far as I can tell, and it is free.
as far as map, if I am thinking about the same thing as you, each 3d program is different. but for milkshape you have to go to materials, click new and none
open your material, name it the same as your txtr in simpe.
it will export with your model.
sorry just giving you a general idea, there are alot of tutorials out there to help you with more compilcating steps.
If you have the right plugin milkshape also has a texture coor editor under the windows tab that you can use to move your textures to just the right spot, you can also seperate your model into parts to make this look alot better, but I am not going into all that, like I said already there are alot of tutorials already out there for helping with 3d programs and photo programs.

Hope this helps you some, and remember it takes alot of time to learn all this, and just when you do someone will change something lol. but it is all getting better each day, and it is worth it.
Guest
#178 Old 20th Feb 2005 at 7:41 PM
Er. Well.
I'm having troubles.
I edited an underwear mesh, right?
I go to see if it worked . . .
It edited EVERY underwear mesh, not just one! O_O I have no idea what happened. So all my underwear meshes look like one body type when they arent -.- I'm sooo freaking confused.
Lab Assistant
#179 Old 20th Feb 2005 at 8:43 PM Last edited by Mabelline : 21st Feb 2005 at 9:41 AM.
Thx,simsuncensored !
I followed this tutorial to make a hair mesh. When I am about to extract a hair mesh for editing from the gmdc,the generic Rcol editor show that there are 3 models: hair, hair_alpha3 & hair_alpha5.
Should I have to edit all these ? How to import all of them to a single .simpe package (which replace the original gmdc ) with the mesh tool?
Field Researcher
DELETED POST
22nd Feb 2005 at 12:32 AM
This message has been deleted by grykon. Reason: May have my answer
Test Subject
#180 Old 22nd Feb 2005 at 5:17 AM Last edited by devona : 22nd Feb 2005 at 5:20 AM.
I have made several hair meshes and am very happy with them but this is my problem. If i make a toddler hair, there is also a childs, teen, adult, and elder with same name in bodyshop. my bodyshop is getting very cluttered
Is there a way to delete the other ones from the bodyshop file? or do you need to do a whole set for all 5 sim ages?
PS Thank you Brianna for a wonderful easy to follow tutorial!!!
Field Researcher
#181 Old 22nd Feb 2005 at 1:32 PM
Quote:
Originally Posted by Mabelline
Thx,simsuncensored !
I followed this tutorial to make a hair mesh. When I am about to extract a hair mesh for editing from the gmdc,the generic Rcol editor show that there are 3 models: hair, hair_alpha3 & hair_alpha5.
Should I have to edit all these ? How to import all of them to a single .simpe package (which replace the original gmdc ) with the mesh tool?


I haven't messed with hair yet, but if you are unsure you can always extracted them, and when you open in your 3d program you should be able to tell witch one you have to do.
sorry I didn't anser sooner, for some reason I couldn't get into the site yesturday.
Field Researcher
#182 Old 22nd Feb 2005 at 1:41 PM
Quote:
Originally Posted by devona
I have made several hair meshes and am very happy with them but this is my problem. If i make a toddler hair, there is also a childs, teen, adult, and elder with same name in bodyshop. my bodyshop is getting very cluttered
Is there a way to delete the other ones from the bodyshop file? or do you need to do a whole set for all 5 sim ages?
PS Thank you Brianna for a wonderful easy to follow tutorial!!!


not sure what you are asking.
can you delete folders in your projected folder?
yes but you have to close bodyshop first unless you want to do one at a time in bodyshop, but that takes to long.
if you are asking about the txtr(skins) of a hair package, no you don't have to change them all, but I am not sure if you should delete them.
download a hair meshs that has been done already, and see if you can find one that will help anser your Q, looking at other peeps work help alot sometimes.
Guest
DELETED POST
22nd Feb 2005 at 5:04 PM
This message has been deleted by prettpunkgirl. Reason: AH DER BRAIN FART
Test Subject
DELETED POST
22nd Feb 2005 at 10:18 PM
This message has been deleted by TOMATO. Reason: problem solved, sorry!
Guest
#183 Old 25th Feb 2005 at 2:05 AM
Default bodyshop
im confused about how to get it back into body shop
Lab Assistant
#184 Old 25th Feb 2005 at 3:00 AM
When i go to save this page, the pictures dont save with it.I have no trouble saving other pages with pics. Ive tried putting the pics in the same folder as the page but still no good.Any ideas? Its probably the simplest thing.
Lab Assistant
#185 Old 25th Feb 2005 at 7:05 AM
Is it normal for it to take about half an hour+after youve done the scenegraph part,commit,save?Mine just says please wait.Its taking forever.If thats normal i dont mind.
Lab Assistant
#186 Old 25th Feb 2005 at 1:46 PM
Electric.
I don't know if it's normal, but i just save and ignore it.
It worked for me
Nat
Test Subject
#187 Old 26th Feb 2005 at 2:20 AM
Thank you for the tutorial. I have been able to create
three different outfits. So far, I have not been able to
do just tops. I think it might have to do with using Poser
or it could just be me.

However, I have one question.
In Step 22, it says delete the ones at the top
that say "user defined"
None of mine have ever said that. I just go ahead and
delete the top two and move the others up. It worked
for the outfits. I wonder if there is a reason why it
doesn't say "user defined" It doesn't have anything
about user in the list.
Bill
Lab Assistant
#188 Old 26th Feb 2005 at 9:48 AM
its ok,I deleted simpe,and reinstalled from the website and it works now, i dont have a long wait.must have been the version i had.Theyre updated so often its hard to keep up lol
I used Anim80r along with Crossroad (for file conversion) And my mesh worked.My mesh looks crappy but just the fact theres a difference is good.Now i can improve my meshes.
Test Subject
#189 Old 26th Feb 2005 at 6:53 PM
Quote:
Originally Posted by WDS BriAnna
22. Click on the resource node at the top (the one marked [userfile]) and delete it. Click on the shape at the top (the one marked [userfile]) and delete it.


Sorry if this is really a dumb question cause most people seem to have gotten furture into the project before encountering problems. My problem is on step 22 where it tells you to delete the resource node and the shape at the top the ones which should be marked [userfile] arn't marked userfile they look just like the new ones I just draged into the bottom of the list. I've done each step exactly as it say's before this step and I've tried doing the beginning steps a few times but each time this is where I get stuck. Does anybody have any idea what's going wrong here? Thanks in advance.
Test Subject
#190 Old 26th Feb 2005 at 8:27 PM
See my post above. I have the same problem, but I just delete the
top two (resource and shape) and move the other two up and
it works fine.
Bill
Test Subject
#191 Old 26th Feb 2005 at 8:45 PM
Quote:
Originally Posted by wayneout
See my post above. I have the same problem, but I just delete the
top two (resource and shape) and move the other two up and
it works fine.
Bill


Thanks! I guess that's not what's causing my problem then. I don't suppose you have an idea what I'm doing wrong? I've done all the steps right upto step 26 but when I got into bodyshop to check if it's grabbing the new mesh thing I get a swatch pic that looks like the dress in the tutorial but when I click on it, it's a completly different formal gown. I have followed all the steps as they are written down but obviously something is going wrong somewhere. Any ideas where I'm going wrong?

- Sharon
- The Sims Boutique
Test Subject
#192 Old 26th Feb 2005 at 9:22 PM
No, I haven't had that problem, but then I keep the tut right
at hand when I do it. The problems I have had come from forgetting
to hit commit or save and when I try to edit tops alone. Outfits
I have no trouble with if I follow the tutorial.
And I use Poser although I have Truespace because it is much easier
to edit my object with Xenos great magnet set.
Maybe someone else can help.
Bill
Test Subject
#193 Old 26th Feb 2005 at 9:47 PM
I don't seem to have a GMDC Wrapper option in the installed plugins list even though I just got the latest version of simPE. Is there something else I require for this option to be there?
Test Subject
#194 Old 26th Feb 2005 at 10:13 PM
If you have the latest version of SimPe, then you don't have
to worry about the GMDC wrapper. In the instructions that
talk about it, it says to help install your obj extractor. But
the latest version of SimPE already has the object extractor
in it. I have never used the GMDC wrapper in my work.
I think that is only for earlier versions.
What outfit are you trying to do?
Maybe I can try it and see if it works for me.
Bill
Test Subject
#195 Old 26th Feb 2005 at 10:30 PM
I'm just trying to fix the dress on this tutorial so I can hopefully learn some mesh stuff and get rid of that annoying hanging thing on the back of the dress.
Test Subject
#196 Old 26th Feb 2005 at 11:04 PM
I tried the same outfit (never tried it before) and it showed up in
bodyshop after step 25 (or whatever step). I even used the same
names that she used. So, it does work.
Bill
Test Subject
#197 Old 26th Feb 2005 at 11:08 PM
But I am following the steps just as they're written but when I got to check I see a different dress than the one I selected at first. Different mesh and everything. I wish I knew what it was I'm doing wrong.
Test Subject
#198 Old 27th Feb 2005 at 12:50 AM
This probably won't help much, but this is the files I have in the
special folder that you are to keep all the new stuff in.
You might want to check and make sure that this is want you
have. This files are from the dress that was made in the
tutorial.
Bill
Screenshots
Test Subject
#199 Old 27th Feb 2005 at 1:55 AM
I don't get that, I'm obviously mistaking the tutorial a little cause it feels like I'm doing the steps right but I must be getting confused at some point I only wish I knew which part I was doing wrong.
Test Subject
#200 Old 27th Feb 2005 at 1:58 AM
I'm obviously getting confused at some point the as it feels like I'm following the steps correct I only wish I knew which bit I am making the mistake on.
Locked thread | Locked by: tiggerypum Reason: Outdated, replacement tutorial posted
Page 8 of 54
Back to top