Replies: 2 (Who?), Viewed: 5592 times.
Mad Poster
Original Poster
#1 Old 11th Oct 2016 at 6:58 AM
Default Posts from classic theme not appearing on bootstrap
In this thread, some members using the classic theme were having difficulty with the posts appearing on bootstrap. It was mentioned that @Delphy had fixed it before but it broke again, so I thought I'd bring it to the staff's attention. Thank you.

I'm secretly a Bulbasaur. | Formerly known as ihatemandatoryregister

Usually hanging out in Sim Crafters these days. | Looking for SimWardrobe's mods? | Or Dizzy's? | Faiuwle/rufio's too! | smorbie1's Chris Hatch archives | Welcome to Oakbrook.
Advertisement
Theorist
#2 Old 24th Dec 2016 at 4:49 AM
I just wanted to mention that I recently ran into this problem too. Not sure if it's been looked into yet, but it's still an issue as of today.
Scholar
#3 Old 25th Dec 2016 at 7:20 AM
I don't think staff will be pressing themselves to fix issues arising when using the classic theme to display something on the bootstrap theme or vice-versa. The classic theme is not being maintained anymore and they want folks to migrate & use the bootstrap theme. Much as with Windows XP, the classic theme is unsupported and we're on our own with any problems we encounter with it.

Check out my latest version of Superman's Classic Uniform for The Sims 2.
See what images I have posted on DeviantArt as well related to The Sims 2 and designs.
Also check out My Website to see my superhero uniform creations for The Sims 2. THANKS!!!
Back to top