Replies: 4 (Who?), Viewed: 701 times.
Test Subject
Original Poster
#1 Old 15th Sep 2020 at 12:31 AM
Default Difficulty uploading
I hope this is the right forum for this topic!
I'm trying to upload some of my mods to MTS, but I'm encountering some difficulties.
  1. When I reach the "Custom Content" stage of the uploader, it wants me to check a box and provide a description for every single file. My mod contains a lot of files, so this took a very long time to do. However, when I clicked "next", it just kicked me out to the first page of the uploader. Why did this happen? Is there a way to automate or auto-fill this section for large uploads?
  2. The uploader says that it saves my progress, but when I went to the user control panel, it only showed my uploaded attachments. There was no way to interact with them or resume my upload. Am I looking the wrong place?
Thank you!
Advertisement
Site Helper
#2 Old 15th Sep 2020 at 1:04 AM
Quote:
Originally Posted by Starbeary
I hope this is the right forum for this topic!
I'm trying to upload some of my mods to MTS, but I'm encountering some difficulties.
  1. When I reach the "Custom Content" stage of the uploader, it wants me to check a box and provide a description for every single file. My mod contains a lot of files, so this took a very long time to do. However, when I clicked "next", it just kicked me out to the first page of the uploader. Why did this happen? Is there a way to automate or auto-fill this section for large uploads?
  2. The uploader says that it saves my progress, but when I went to the user control panel, it only showed my uploaded attachments. There was no way to interact with them or resume my upload. Am I looking the wrong place?
Thank you!



Problems like this belong in site issues here
Test Subject
Original Poster
#3 Old 21st Sep 2020 at 8:13 AM
Quote:
Originally Posted by fascisthater
Problems like this belong in site issues here

Thanks! Has this thread been moved there, or should I re-post my issue?
Virtual gardener
staff: administrator
#4 Old 21st Sep 2020 at 9:45 AM
hey there!

I think the original Admin forgot to notify you here that it was moved, but we'll look into the issue at hand!
Warrior Gryphon
site owner
#5 Old 21st Sep 2020 at 11:02 AM
Quote:
Originally Posted by Starbeary
I hope this is the right forum for this topic!
I'm trying to upload some of my mods to MTS, but I'm encountering some difficulties.
  1. When I reach the "Custom Content" stage of the uploader, it wants me to check a box and provide a description for every single file. My mod contains a lot of files, so this took a very long time to do. However, when I clicked "next", it just kicked me out to the first page of the uploader. Why did this happen? Is there a way to automate or auto-fill this section for large uploads?
  2. The uploader says that it saves my progress, but when I went to the user control panel, it only showed my uploaded attachments. There was no way to interact with them or resume my upload. Am I looking the wrong place?
Thank you!

1.  The upload wizard will attempt to fill in custom content that it already knows about (ie that has been uploaded by somebody else), but if what you are uploading is new, or hasn't been uploaded previously, then you'll have to fill it in.  I'm not sure why it kicked you back to the front page - that should never happen.

2.  The user control panel only shows uploads that have passed a specific "stage" in the upload wizard. Usually that's the part when you fill in the description.  I can see from the database that you've only gotten to stage 3 or 4 at most, so you'll have to go through it again.

Incidentally, if you want to try out the new Upload Wizard I'm working on, drop me a line.

Story books are full of fairy tales, of Kings and Queens, and the bluest skies.
Back to top