Replies: 1 (Who?), Viewed: 828 times.
Test Subject
Original Poster
#1 Old 7th May 2020 at 10:41 AM
Lighting problem
Hello everyone,

Sorry if I've put this topic in a wrong section. I'm a new member here - I mean this forum, cause I'm using MTS since ages.

I'm writing because I have some issue I can't find a solution for. And I've spent a lot of time to try figure out how to fix it.

I've made a light object by making a clone of already existing one and I had no problem with GUIDs, meshes, or UV's, ect.
The only problem is that my light's just only... kind of working. You can switch this on and off like a normal lamp - it has some glow I've made by textures and it's okay,
but it doesn't bright on surfaces - I mean: the floor and walls - there is dark around:



The file has a 'Lighting (Point Light) (LGHT)' inside of it, but somehow it stops to work when I replaced my meshes. Dunno. Maybe it is some stupid mistake,
but honestly I have no idea how to fix it. Also I've noticed that some light objects and windows from The Sims 2 Store have the same issue as well. But not each.

I will be sooooo muuuch thankful for any advice or help <3
Screenshots
Advertisement
Theorist
#2 Old 8th May 2020 at 11:16 PM
Did you clone something that gives off a colored light, like the pink flamingo lamp? Because clones of those are known not to cast light on walls/floors. There's no tutorial on fixing it either, as far as I know, although it can be done.

http://modthesims.info/showthread.p...5#startcomments
Read up on the posts about diffusion light.
Back to top