Replies: 2 (Who?), Viewed: 270 times.
Test Subject
Original Poster
#1 Old 20th Jun 2020 at 6:56 PM

This user has the following games installed:

Sims 3, Ambitions, Late Night, Generations, Pets
Default mods causes game error
I have windows 10 and have been playing sims 3. I need to increase my family size so I googled how and found the "installing package files" help. I followed the instructions and downloaded the files. When I started my game, the intro video was gone and it went right into loading my master suite screen but after about 10 to 15 seconds, the computer goes black and an error pops up saying "Sims 3 is not responding and must close" and then it closes the game. It works fine when the mod folder is not installed. I have tried searching to see if anybody else has had this same error but have not found anything yet. I will keep searching. I need to increase my family size, thats it.

I am trying to post this into the sims 3 help forum but it is denying me access to the forum. Please help.
Site Helper
#2 Old 20th Jun 2020 at 8:40 PM
It would probably help to know what mod you are using and in what folders you placed the package files in.
Lab Assistant
#3 Old 25th Jun 2020 at 3:39 PM
If you're having trouble with a mod, the thing to do is go back to the site or host where you downloaded it and look for help there or perhaps use another mod that has the same function. Mods have always been very tricky.
Back to top