Replies: 91 (Who?), Viewed: 88941 times.
Page 4 of 4
Test Subject
#76 Old 7th Apr 2010 at 1:22 AM
Thank you SO much! I've never done this before! :D
Advertisement
Test Subject
#77 Old 10th Apr 2010 at 1:15 AM
Hey guys,
i have paint.NET but mine is an older one. i went to the site that judithanndl suggested but i was confused. can anyone help me?
of should i be able to work it on the older version?? PLEASE HELP

<3 sunny.

hi people,call me sunny. im not use to sims2 that much and i have recently purchased sims2 pets. At the moment i've got sims 2 double deluxe and sims 2 pets...
Test Subject
#78 Old 11th Apr 2010 at 11:42 PM
For some reason, I can't download paint.net. Can I get some help on that?
Test Subject
#79 Old 28th Jul 2010 at 3:32 AM
Okay, I followed this tutorial very well, but I still want to delete what I have created. I deleted it from where it said I had it saved, it did not show up in body shop again. However, it DOES still show up in game. How do I delete it from in game?
Lab Assistant
#80 Old 9th Aug 2010 at 5:22 AM
as the saying goes on a game i play online "dont feed the trolls" "ignore the trolls and they will go away" its a term meaning ppl will say things or do things to get a rise out of someone..and i been seeing it alot on these tut.s on the forums..how many times has someone said "read first post,or go check here,or it was clearly stated in first post,even explained in a later post many times" yet ppl still keep asking the same things over agian like one person posted the exact same post a 2nd time even after it was awnsered the first time..

anyway sorry just had to express myself
thank you for this,i read it over and im doing my best at the moment,tho im still have trouble doing some things..ill keep trying and ill get it right at some point..or give up which ever comes first lol

Georgia "..I Couldnt Stop Her..That Was My Sin..And This In MY Punishment"
Lab Assistant
#81 Old 9th Aug 2010 at 5:30 AM
Quote:
Originally Posted by submissionlive.com
Hi im kinda new to the recolor world and i understand you recolor tutorial but i have a question about your adding patterns for your tutorial2 i cant seem to get the pattern to look like yours after i copy and paste it to the pj set could you please help me with this ive always been interested in learning how to make things i just keep tryin.


wasnt this anwsered already?


Originally Posted by LittleDevil25
Hi im kinda new to the recolor world and i understand you recolor tutorial but i have a question about your adding patterns for your tutorial2 i cant seem to get the pattern to look like yours after i copy and paste it to the pj set could you please help me with this ive always been interested in learning how to make things i just keep tryin. thank you.



I'm not exactly sure what you mean by that, but I would be glad to help! Just the first thing that comes to mind though, did you follow step 6 (I know they aren't numbered, just count down to six) in the patterns tut? That might be it. You need to change the layer properties in order for the bottom layer to show through. If that's not it, let me know.

Georgia "..I Couldnt Stop Her..That Was My Sin..And This In MY Punishment"
Test Subject
#82 Old 23rd Sep 2010 at 7:56 PM
Thanks so much I always thought it was complicating but now that i've actually done it i find it easy...Just did my first recolor and it looks nice!! once again THANKS
Test Subject
#83 Old 14th Jun 2011 at 3:49 AM
I cannot find the adjustments/hue thingy!! PLEASE HELP
Lab Assistant
#84 Old 14th Aug 2011 at 11:23 AM
Hello Could you help me please? I just want recolor one dress... that formal dress i found on frannysims for mommalisa... it´s a long formal dress with a red thing on the top i have noo idea how to do that i have tried everything i know to recolor it, that part red ALWAYS goes black please help me. Im using paint net also and im copying one formal dress from pronupsims on it's folder so that thing red stays always red lol i try recolor to yellow or white and all then it goes black at least could someone guide me or say me what should i do,or what im doing wrong?
Mad Poster
#85 Old 14th Aug 2011 at 7:34 PM
Quote:
Originally Posted by Bonita
Hello Could you help me please? I just want recolor one dress... that formal dress i found on frannysims for mommalisa... it´s a long formal dress with a red thing on the top i have noo idea how to do that i have tried everything i know to recolor it, that part red ALWAYS goes black please help me. Im using paint net also and im copying one formal dress from pronupsims on it's folder so that thing red stays always red lol i try recolor to yellow or white and all then it goes black at least could someone guide me or say me what should i do,or what im doing wrong?


It's probably something to do with the alpha layer or the UV map. Without seeing the actual dress, it's hard to say.
Lab Assistant
#86 Old 14th Aug 2011 at 9:19 PM
Quote:
Originally Posted by fakepeeps7
It's probably something to do with the alpha layer or the UV map. Without seeing the actual dress, it's hard to say.


it's the alpha_formal_ml_mesh http://frannysimsforum.com/viewtopi...0d04303aa7b36d4 Sorry i don't know how to hotlink an image here but there goes the site and thanks for reply me, how do i recolor in this case?
Mad Poster
#87 Old 15th Aug 2011 at 1:12 AM
I can't get into the site without signing up. But judging by the file name, you're working with an alpha mesh... which means there will be more than one texture for the mesh. If your changes aren't showing up, then you're probably altering the wrong texture.
Lab Assistant
#88 Old 15th Aug 2011 at 12:24 PM
Quote:
Originally Posted by fakepeeps7
I can't get into the site without signing up. But judging by the file name, you're working with an alpha mesh... which means there will be more than one texture for the mesh. If your changes aren't showing up, then you're probably altering the wrong texture.


fakepeeps7 could you point me a tutorial for altering cloths with this alpha? i can see this dress is white with another layer red on the top so i think you right, what i altered was the red i see in the files and when i see on bodyshop it shows black only the part that was red, on top i hope im not being too ocnfuse, because english isn't my mother language sorry, i would be very thankfull if you tell me how to mess with it or guide me to a tutorial because i feel lost didn't even know what's it about.
Mad Poster
#89 Old 15th Aug 2011 at 8:25 PM
It's not really something that can be explained quickly. I suggest going through the tutorials here.
Lab Assistant
#90 Old 15th Aug 2011 at 9:59 PM
Quote:
Originally Posted by fakepeeps7
It's not really something that can be explained quickly. I suggest going through the tutorials here.

Thank you but... just wanted change that red thing nothing more. Don't plan to be a creator Is it too long to tell me how to recolor that? It´s not the whole dress only the part over iit
Mad Poster
#91 Old 15th Aug 2011 at 10:44 PM
An alpha mesh will have more than one texture. And each texture has its own alpha (that's the black and white file). So if you look in the folder that Body Shop created, you will have at least 4 texture files (more if the mesh uses bumpmaps). The easiest thing to do would be to open all the texture files and see what they look like. If they're all exactly the same, then the easiest thing to do is make your changes to all of them. Make the red thing red. However, if the textures are all different, you need to figure out which one(s) you need to change. Some alpha meshes use more than one texture for the alpha part; if that's the case, then you need to make your changes to all the textures for the alpha part of the mesh.

(An alpha layer is different from an alpha mesh, so I hope I didn't confuse you. If you're going to be recolouring stuff, I would still recommend reading through the tutorials, even if it's just to familiarize yourself with some of the terminology.)
Test Subject
#92 Old 11th Nov 2012 at 4:28 AM
I dont know??
Hey its so cool that you figured out how to do that without coloring it. But for some reson i don't have the"layers" botton. so i am guessing i have a newer computer or somthing but i really need help!!!
Page 4 of 4
Back to top