Replies: 33 (Who?), Viewed: 30368 times.
Page 2 of 2
Test Subject
#26 Old 27th Apr 2016 at 10:37 AM
At last I found what ACCESS_VIOLATION reading address 0x000003fc is! (Happend in Appaloosa plains and Moonlight Falls)
The game crash with this error random in the beginning and often after some saves.
Windows terminates TS3W.exe with C0000005 ACCESS_VIOLATION Exception code.
Reason?! Broken world file of EAs EP or SP, probably a root error makes TS3W.exe try to access something that not exists. The fix of this error is to download the world fixes from here. Delete any save game with these worlds and start new one.
Test Subject
#27 Old 9th May 2016 at 6:44 AM
Quote:
Originally Posted by superstorm
At last I found what ACCESS_VIOLATION reading address 0x000003fc is! (Happend in Appaloosa plains and Moonlight Falls)
The game crash with this error random in the beginning and often after some saves.
Windows terminates TS3W.exe with C0000005 ACCESS_VIOLATION Exception code.
Reason?! Broken world file of EAs EP or SP, probably a root error makes TS3W.exe try to access something that not exists. The fix of this error is to download the world fixes from here. Delete any save game with these worlds and start new one.

The world fixes have nothing to do with that since they only deal with routing problems on the world map
Sounds more like a borked installation when you had installed and if it did change anything it was mere coincidence or what ever had been blocking it cleared itself out
Test Subject
#28 Old 11th May 2016 at 2:58 PM
Quote:
Originally Posted by maxrage
The world fixes have nothing to do with that since they only deal with routing problems on the world map
Sounds more like a borked installation when you had installed and if it did change anything it was mere coincidence or what ever had been blocking it cleared itself out


Since this error happend, the only thing I changed was the world file.
Now this error stopped and never found again in both of those worlds.
Now I can play more than 5 hours without any crash! The fact speaks by it self!
Think that Dragon valey never crashed for no reason and I played for more that 120 sim days with out any problem and with the same mods and cc that I use.
When I changed to Appaloosa planes and after a few sim days the above error started and it was always the same.
I changed to moonlight falls and the same error happend. Now its gone!
Test Subject
#29 Old 12th May 2016 at 7:14 PM Last edited by maxrage : 12th May 2016 at 7:50 PM.
Quote:
Originally Posted by superstorm
Since this error happend, the only thing I changed was the world file.
Now this error stopped and never found again in both of those worlds.
Now I can play more than 5 hours without any crash! The fact speaks by it self!
Think that Dragon valey never crashed for no reason and I played for more that 120 sim days with out any problem and with the same mods and cc that I use.
When I changed to Appaloosa planes and after a few sim days the above error started and it was always the same.
I changed to moonlight falls and the same error happend. Now its gone!


That is most likely a borked installation which does break a world file if it installs improperly but it also causes other problems which may or may not be hiding your game think of it as a ticking time bomb just waiting to go off.
And some antivirus programs are known to cause problems with games if you don't put them in the exceptions list
Test Subject
#30 Old 13th May 2016 at 4:41 PM
During installation of Pets EP I had no error. The same with supernatural EP. The same with the patches of all EPs and the same with the final game parch.
The EA world files in my installation folder were : AppaloosaPlains.world (63.627 KB) and Moonlight Falls.world (75.485 KB)
I never tryed them (play them)
I first start with sunset valey and then I moved to Dragon valey where I was playing about almost a year (when I had the time to do it) I saw problems, yes, CC problems (different crash erros which I fixed) but never this one and a crash with always the same error!
You said that those world fixes are only root error fixes. I say that root errors, is the main Lag or Crash reason for Sims 3.
A sim root error is an endless loop of a thred(s) to your systems cpu and ram (paged or phisical), that cause this game to Lag or even to get it out of memory and crash.
Many modders such as Nrass spend many hours or even days to make mods to fix root erros.
I think not all of them.
I say that a root error in a world streets could not affect sims only but cars, taxis and/or what ever moves on them.
As long as you play they get more and more cars, taxis, sims whatever.
Then you get more often crashes.
The last thing I'll tell is that I had a household near to a bridge of Moonlight Falls.world, that by the moder who fixed this world, had root errors.
After some saves of this game (and not at the first times) I could not even move the camera above it, with out get this specific error (0x000003fc) and it was all the time. After I changed just those worlds and start new game with them, the error just vanished.
So I connect this error with broken root worlds!
As about my antivirus, I play this game with its sequrity shield down and with no Internet connection!
I wrote something about it sometime ago, above of those posts.
Lab Assistant
#31 Old 19th Dec 2016 at 8:41 PM
can anyone help me??

i have an amd radeon graphics card and i really need help

This is what i have so far:

DeviceConfig:
=== Graphics device info ===
Number: 0
Name (driver): AMD Radeon (TM) R9 380 Series
Name (database): AMD Radeon R9 380 Series [Found: 1, Matched: 0]
Vendor: ATI
Chipset: Vendor: 1002, Device: 6939, Board: 22c01458, Chipset: 00f1
Driver: aticfx32.dll, Version: 21.19.164.1, GUID: D7B71EE2-2A79-11CF-E977-64024DC2D835
Driver version: 1
Monitor: \\.\DISPLAY1
Texture memory: 32MB <<OVERRIDE>>
Vertex program: 3.0
Pixel program: 3.0
Hardware TnL: 1

GraphicCards file:

card 0x6939 "AMD Radeon R9 380 Series"

it is under:

vendor "ATI" 0x1002
card 0x6798 "AMD Radeon HD 7900 Series"
card 0x6799 "AMD Radeon HD 7900 Series"
card 0x679a "AMD Radeon HD 7900 Series"
card 0x6800 "AMD Radeon HD 7900 Series"
card 0x6818 "AMD Radeon HD 7800 Series"
card 0x6819 "AMD Radeon HD 7800 Series"
card 0x682f "AMD Radeon HD 7700 Series"
card 0x683d "AMD Radeon HD 7700 Series"
card 0x683f "AMD Radeon HD 7700 Series"
card 0x6840 "AMD Radeon HD 7600 Series"
card 0x6841 "AMD Radeon HD 7600 Series"
card 0x6843 "AMD Radeon HD 7600 Series"
card 0x6850 "AMD Radeon HD 7500 Series"
card 0x675d "AMD Radeon HD 7500 Series"
card 0x6858 "AMD Radeon HD 7500 Series"
card 0x6772 "AMD Radeon HD 7400 Series"
card 0x677b "AMD Radeon HD 7400 Series"
card 0x6778 "AMD Radeon HD 7000 Series"
card 0x6738 "AMD Radeon HD 6800 Series"
card 0x6739 "AMD Radeon HD 6800 Series"
card 0x6779 "AMD Radeon HD 6450"
card 0x6718 "AMD Radeon HD 6900 Series"
card 0x6719 "AMD Radeon HD 6900 Series"
card 0x671C "ATI Radeon Graphics Processor"
card 0x671D "ATI Radeon Graphics Processor"
card 0x6758 "AMD Radeon HD 6600 series"
card 0x6759 "AMD Radeon HD 6500"

and on top of:

card 0x6770 "ATI Radeon 5xxx series"
card 0x6750 "ATI Radeon 5xxx series"

and now my GraphicsRules:

"*AMD Radeon R9 3??*"))

it is under this:

if (match("${cardName}", "*HD 2???*") or match("${cardName}", "*HD 3???*") or match("${cardName}", "*HD 4???*") or match("${cardName}", "*HD 5???*") or match("${cardName}", "*Radeon 5xxx*") or match("${cardName}", "*Processor*") or match("${cardName}", "*HD 6???*") or match("${cardName}", "*HD 7???*") or match("${cardName}", "*V37??*") or match("${cardName}", "*V38??*") or match("${cardName}", "*V48??*") or match("${cardName}", "*V57??*") or match("${cardName}", "*V58??*") or match("${cardName}", "*V77??*") or match("${cardName}", "*V78??*") or match("${cardName}", "*V87??*") or match("${cardName}", "*V88??*") or match("${cardName}", "*V98??*") or match("${cardName}", "*M57??*") or match("${cardName}", "*M58??*") or match("${cardName}", "*M77??*") or match("${cardName}", "*M78??*") or match("${cardName}", "*FireStream 91??*") or match("${cardName}", "*FireStream 92??*") or match("${cardName}", "*FireStream 93??*") or match("${cardName}", "*FirePro 24??*") or match("${cardName}", "*FirePro RG220*")

The Sims 1: The gameplay was good, many things to do if you have all expansion packs. 5/10
The Sims 2: Great for machinima, not gameplays 9/10
The Sims 3: Great Gameplay 7/10
The Sims 4: Improving but so far 8/10
Test Subject
#32 Old 18th Jan 2017 at 11:39 PM
I don't know if you found any answer yet but the problem is that the game does not know your G-card "*AMD Radeon R9 3??*")) so it gives the unkown card characteristics for your card Texture memory: 32MB <<OVERRIDE>>. Click prev to this post and read. There are answers to your problem there. Edit GraphicCards file and write under vendor "ATI", card 0x1002 "AMD Radeon R9 380 Series" and at the end of obove post write or match("${cardName}", "*AMD Radeon R9 380*") Look at more examples to be sure and always keep a backup of the original file. It might have the card but in another ventor. Yours is 1002 (0x1002) and AMD Radeon R9 380 Series in your file has ventor 0x6939
Test Subject
#33 Old 24th Nov 2018 at 2:04 PM
Hi, I might be a little late to the party...but I followed the instructions given on the first page, and my game is still crashing and saying "too much memory usage". I have 16Gb of RAM, and I have already added Vsync on to the game. I am not sure what else to do from here. Thank you!
Site Helper
#34 Old 24th Nov 2018 at 3:31 PM
I can't really help, but I can tell you that as long as you have 3.8-4 Gb of RAM free, you have all the RAM that the game can use. It's a 32 bit program, not a 64 bit one. "Too much memory usage" is also a complaint about not getting other resources it needs.

Not that I can tell you anything more helpful. Other than that you might want to start a new thread with your problem.

I am Ghost. My husband is sidneydoj. I post, he downloads, and I wanted to keep my post count.
Group for Avatar Makers* Funny Stories *2017 Yearbook
Test Subject
DELETED POST
5th Apr 2020 at 7:07 PM
Default Graphic Memory issue with NVDIA GTX 1660
This message has been deleted by Symbolism. Reason: Solved on my own
Page 2 of 2
Back to top