Replies: 56 (Who?), Viewed: 98229 times.
Page 3 of 3
Test Subject
#51 Old 30th Dec 2010 at 1:46 AM
So i'm already in step three
but when I click on the image, the option Build DTX is not available. What am i doing wrong? Did i missed a step or what?
Test Subject
#52 Old 30th Dec 2010 at 1:51 AM
It says the Nvidia DDS utilities were not found
Test Subject
#53 Old 30th Dec 2010 at 1:57 AM
Anyone Can Help Me?
Please
What do I lack?
retired moderator
#54 Old 30th Dec 2010 at 2:33 AM
maarco, please don't make three posts in a row- just edit your post if you have more to add.

Did you set up the DDS Utilities as per the link in sillysoraya's post above yours?

I will choose a path that's clear- I will choose free will
-RUSH- -RADIO- -ARCHIVES-
Simpeople and Me Archive- -11Dots Archive- My Sims World Archive
Test Subject
#55 Old 14th Apr 2011 at 10:48 AM
Can anybody help please? I am also atuck with the step 3. When I click on the line, I don't get the image, when right-clicking I get only "copy, delete, replace"... I neither can see the texture, nor can select "Build DXT" (even though I set DDS Tools as pictured in ParasiteX's tutorial). I don't have this action in the menu at all!
Someone here mentioned the Plugin View, but I cannot understand where to find this option. I have a 0.73.44.37511 version of SimPE and had used it only for editing sims before...
So I cannot use any of the tutorials that just makes me panic(((

UPD:Oh, sorry. I just have a Russian version of SimPE (stuped me). Now everything works :D
Test Subject
#56 Old 19th Apr 2011 at 8:42 AM
Thank you so much for this tutorial, I have managed to do everything so far but now I'm stuck on importing the new textures. You say to open the default skin replacement file that will be the "host" for your new texture files but I don't know where to find that! I tried to figure out by exploring around SimPe, but I never found any texture files. Please help! Sorry but I'm not that tech smart. Anyone know where to find it? Thanks in advance!
Test Subject
#57 Old 13th May 2012 at 8:46 PM
I just tried your "simplified" default skin replacement method. I read the instructions over very carefully and did exactly what they said, also using the name conversion chart you provided. Not only did it not work but it actually crashed my game repeatedly when I'd try to load certain houses. Replacing the newly made defaults with the originals I had fixed the problem, no more crashes! Sorry your method didn't work. Better luck next time.
Page 3 of 3
Back to top